Bitcoin Forum
December 03, 2016, 06:56:28 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Need help setting up Reaper for 6310m  (Read 3952 times)
juggalodarkclow
Legendary
*
Offline Offline

Activity: 980



View Profile
July 19, 2012, 10:19:47 PM
 #1

I want to try reaper on my laptop which runs Win 7 x64 and has a Radeon HD6310m gpu. I know it won't be as fast as a good GPU but I'm sure it'll be better that CPU mining LTC. I have no idea how to set it up so if somebody could give me some CONF files that might work I would greatly appreciate it.

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
film2240
Legendary
*
Offline Offline

Activity: 994


Professional filmmaker/Freelance videographer


View Profile WWW
July 20, 2012, 07:31:54 PM
 #2

I'll link to my thread where I had issues setting up reaper on my laptop too as some of the stuff could help you even though my laptop has different hardware to yours but still worth a shot:https://bitcointalk.org/index.php?topic=93764.0 Smiley

Basic steps for reaper:
1.Download and make sure you are using the latest reaper as it's less buggy than v12 (this fix works on my 2 systems)
2.I presume you wish to mine LTC (litecoins) with GPU
3.Open the reaper.conf file and remove these 2 lines from reaper:
'mine bitcoin'
and
'mine solidcoin'
b.save and exit in notepad or your text editor of choice.
4.Go into you litecoin.conf and modify:
a.your pool host (e.g litecoinpool.org)
b.then port (usually 9332 but can differ with other pools)
c.username (of your miner/worker)
d.password (of your miner/worker,not your account login for that pool,ok)

5.Run reaper.If this is the first time you run reaper successfully,it'll compile a binary suitable for your GPU and settings in reaper.Be paitent as this can take a while.
6.Once reaper finishes compiling itself and is successfull,it'll start mining.

[This signature is available for rent]
[This signature is available for rent]
[This signature is available for rent]
[This signature is available for rent]
juggalodarkclow
Legendary
*
Offline Offline

Activity: 980



View Profile
July 20, 2012, 11:46:08 PM
 #3

I'll link to my thread where I had issues setting up reaper on my laptop too as some of the stuff could help you even though my laptop has different hardware to yours but still worth a shot:https://bitcointalk.org/index.php?topic=93764.0 Smiley

Basic steps for reaper:
1.Download and make sure you are using the latest reaper as it's less buggy than v12 (this fix works on my 2 systems)
2.I presume you wish to mine LTC (litecoins) with GPU
3.Open the reaper.conf file and remove these 2 lines from reaper:
'mine bitcoin'
and
'mine solidcoin'
b.save and exit in notepad or your text editor of choice.
4.Go into you litecoin.conf and modify:
a.your pool host (e.g litecoinpool.org)
b.then port (usually 9332 but can differ with other pools)
c.username (of your miner/worker)
d.password (of your miner/worker,not your account login for that pool,ok)

5.Run reaper.If this is the first time you run reaper successfully,it'll compile a binary suitable for your GPU and settings in reaper.Be paitent as this can take a while.
6.Once reaper finishes compiling itself and is successfull,it'll start mining.
I did all the above but when I start reaper it begins to compile then I get "reaper.exe has stopped responding....."
Any idea what could be causing this?

film2240
Legendary
*
Offline Offline

Activity: 994


Professional filmmaker/Freelance videographer


View Profile WWW
July 21, 2012, 09:27:59 AM
 #4

I'll link to my thread where I had issues setting up reaper on my laptop too as some of the stuff could help you even though my laptop has different hardware to yours but still worth a shot:https://bitcointalk.org/index.php?topic=93764.0 Smiley

Basic steps for reaper:
1.Download and make sure you are using the latest reaper as it's less buggy than v12 (this fix works on my 2 systems)
2.I presume you wish to mine LTC (litecoins) with GPU
3.Open the reaper.conf file and remove these 2 lines from reaper:
'mine bitcoin'
and
'mine solidcoin'
b.save and exit in notepad or your text editor of choice.
4.Go into you litecoin.conf and modify:
a.your pool host (e.g litecoinpool.org)
b.then port (usually 9332 but can differ with other pools)
c.username (of your miner/worker)
d.password (of your miner/worker,not your account login for that pool,ok)

5.Run reaper.If this is the first time you run reaper successfully,it'll compile a binary suitable for your GPU and settings in reaper.Be paitent as this can take a while.
6.Once reaper finishes compiling itself and is successfull,it'll start mining.
I did all the above but when I start reaper it begins to compile then I get "reaper.exe has stopped responding....."
Any idea what could be causing this?

What error is it throwing up? Click more details to get this info.Also have you tried running the 32bit version of reaper as that sorted out my problems on my laptop and desktop? The x64 seems to have more problems for some people (myself included). Also try running reaper as admin in win 7,as that can solve some issues too.Hope this helps you. Smiley

[This signature is available for rent]
[This signature is available for rent]
[This signature is available for rent]
[This signature is available for rent]
juggalodarkclow
Legendary
*
Offline Offline

Activity: 980



View Profile
July 21, 2012, 01:34:46 PM
 #5

I'll link to my thread where I had issues setting up reaper on my laptop too as some of the stuff could help you even though my laptop has different hardware to yours but still worth a shot:https://bitcointalk.org/index.php?topic=93764.0 Smiley

Basic steps for reaper:
1.Download and make sure you are using the latest reaper as it's less buggy than v12 (this fix works on my 2 systems)
2.I presume you wish to mine LTC (litecoins) with GPU
3.Open the reaper.conf file and remove these 2 lines from reaper:
'mine bitcoin'
and
'mine solidcoin'
b.save and exit in notepad or your text editor of choice.
4.Go into you litecoin.conf and modify:
a.your pool host (e.g litecoinpool.org)
b.then port (usually 9332 but can differ with other pools)
c.username (of your miner/worker)
d.password (of your miner/worker,not your account login for that pool,ok)

5.Run reaper.If this is the first time you run reaper successfully,it'll compile a binary suitable for your GPU and settings in reaper.Be paitent as this can take a while.
6.Once reaper finishes compiling itself and is successfull,it'll start mining.
I did all the above but when I start reaper it begins to compile then I get "reaper.exe has stopped responding....."
Any idea what could be causing this?

What error is it throwing up? Click more details to get this info.Also have you tried running the 32bit version of reaper as that sorted out my problems on my laptop and desktop? The x64 seems to have more problems for some people (myself included). Also try running reaper as admin in win 7,as that can solve some issues too.Hope this helps you. Smiley
I tried the 32bit version, tried running it as admin too and still get the "reaper.exe has stopped responding", no other options but to close the program Sad

film2240
Legendary
*
Offline Offline

Activity: 994


Professional filmmaker/Freelance videographer


View Profile WWW
July 23, 2012, 12:38:54 PM
 #6

What settings are in your reaper.conf file?

For your card in particular,the settings you should use are (I think):

device 0 (make sure to put this in so that it doesn't try mining on CPU as well as this degrades performance.You need to look at the litecoin.conf file to change this)
aggression (make it as high as your system can run stable on,tends to range anything from 10 to about 21 or so,if it keeps crashing,try a lower aggression setting until it runs stable)
gpu_thread_concurrency (should be a multiple of shaders,in your case,multiply 80 shaders by a few times to get the no for this)
gpu threads (this is the number of gpu threads,try 1,2 or 4 as your best bet)

Try these settings and see if they work for you.

[This signature is available for rent]
[This signature is available for rent]
[This signature is available for rent]
[This signature is available for rent]
odolvlobo
Legendary
*
Offline Offline

Activity: 1596



View Profile
September 02, 2012, 06:06:42 PM
 #7

I had the same problem. I updated my ATI drivers from 11.2 to 12.8 and it doesn't crash anymore.

Buy bitcoins with cash from somebody near you: LocalBitcoins
Join an anti-signature campaign: DannyHamilton's ignore list
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!