Bitcoin Forum
April 27, 2018, 05:21:54 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Overclocking my Radeon HD 5830  (Read 2886 times)
Gladamas
Sr. Member
****
Offline Offline

Activity: 294
Merit: 250


Bitcoin today is what the internet was in 1998.


View Profile
July 22, 2012, 12:27:50 AM
 #1

For some reason, when I am Bitcoin mining with CGMiner the "current clock" doesn't match my "max clock." Help on getting my hashrate to above 300 mh/s?


1GLADMZ5tL4HkS6BAWPfJLeZJCDHAd9Fr3 - LQ6Zx8v7fHVBiDX5Lmhbp6oEDB7dUFjANu
GPG 0xF219D5BB3C467E12 - Litecoin Forum
There are several different types of Bitcoin clients. The most secure are full nodes like Bitcoin Core, but full nodes are more resource-heavy, and they must do a lengthy initial syncing process. As a result, lightweight clients with somewhat less security are commonly used.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1524806514
Hero Member
*
Offline Offline

Posts: 1524806514

View Profile Personal Message (Offline)

Ignore
1524806514
Reply with quote  #2

1524806514
Report to moderator
1524806514
Hero Member
*
Offline Offline

Posts: 1524806514

View Profile Personal Message (Offline)

Ignore
1524806514
Reply with quote  #2

1524806514
Report to moderator
1524806514
Hero Member
*
Offline Offline

Posts: 1524806514

View Profile Personal Message (Offline)

Ignore
1524806514
Reply with quote  #2

1524806514
Report to moderator
fabrizziop
Hero Member
*****
Offline Offline

Activity: 510
Merit: 500



View Profile
July 22, 2012, 02:59:29 AM
 #2

Try removing --auto-gpu flag.
Gladamas
Sr. Member
****
Offline Offline

Activity: 294
Merit: 250


Bitcoin today is what the internet was in 1998.


View Profile
July 22, 2012, 03:47:33 AM
 #3

Try removing --auto-gpu flag.

Hmm, that seemed to stabilize the rate at ~250 mh/s, but CAPS viewer still shows the current clocks at stock speeds and max clocks at CGMiner's parameter-set speeds.

1GLADMZ5tL4HkS6BAWPfJLeZJCDHAd9Fr3 - LQ6Zx8v7fHVBiDX5Lmhbp6oEDB7dUFjANu
GPG 0xF219D5BB3C467E12 - Litecoin Forum
fabrizziop
Hero Member
*****
Offline Offline

Activity: 510
Merit: 500



View Profile
July 22, 2012, 12:07:32 PM
 #4

Can you check using GPU-Z?. It makes a graph with your clocks, voltages and temperatures.
juggalodarkclow
Legendary
*
Offline Offline

Activity: 980
Merit: 1000



View Profile
July 22, 2012, 08:03:58 PM
 #5

Increase worksize to 256 and intensity to 10?

ssateneth
Legendary
*
Offline Offline

Activity: 1330
Merit: 1004



View Profile
July 23, 2012, 01:33:07 AM
 #6

It looks like you set the clocks of the wrong performance level. There are 3 performance levels (low medium high) depending on the load of the gpu. It's not smart enough to pick the highest frequency out of the 3, it just sets to perf levels and obeys the clocks of each one.

You probably changed clocks of your low or medium perf level.

Also not sure on this one, but your bat file is pretty long.. why not use a config file? It would be a lot more neater and human-readable.

Valalvax
Sr. Member
****
Offline Offline

Activity: 438
Merit: 250


View Profile
July 25, 2012, 05:24:23 AM
 #7

Btw, your user login/password for workers shouldn't be anything that you feel uncomfortable sharing on the forums

Mine on Ozcoin are Valalvax.1 and Valalvax.2 for the worker and a for the password (anyone want to mine for me? Lol)

That monitor thing looks like a complete ripoff of CPUID, what does CGMiner say the clock is at?
Zanatos666
Sr. Member
****
Offline Offline

Activity: 280
Merit: 250


Sometimes man, just sometimes.....


View Profile
August 08, 2012, 08:36:49 PM
 #8

I have never had success with arguments via a .bat file with CG.  I do everything through the .conf file in order to get it working properly.  I would say try editing that (you can set up failover pools as well) and try that to see if you get the desired results.

Squiggly letters, written really fast, with a couple of dots for good measure.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!