Bitcoin Forum
December 12, 2017, 02:40:37 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: BAMT revert overclock's back to STOCK!  (Read 3600 times)
420
Hero Member
*****
Offline Offline

Activity: 756



View Profile
July 27, 2012, 10:00:07 PM
 #1

First off, one core of my 5970's, (1 out of 6 cores) reverted back to stock clock memory and voltage settings

then i change all my overclock cards in bamt.conf (increase voltage), and save, restart mining and they were ALL locked to what they just were, same overclock (not the new one) and one core still at STOCK

Then I restarted the rig, now they're ALL back to stock!!!!

I went into the folder live/blah/active deleted the gpu1noOC or whatever, it was the only file there and GPU1 was the first core that set back to stock

restart and ALL still stock

Donations: 1JVhKjUKSjBd7fPXQJsBs5P3Yphk38AqPr - TIPS
the hacks, the hacks, secure your bits!
1513046437
Hero Member
*
Offline Offline

Posts: 1513046437

View Profile Personal Message (Offline)

Ignore
1513046437
Reply with quote  #2

1513046437
Report to moderator
"There should not be any signed int. If you've found a signed int somewhere, please tell me (within the next 25 years please) and I'll change it to unsigned int." -- Satoshi
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513046437
Hero Member
*
Offline Offline

Posts: 1513046437

View Profile Personal Message (Offline)

Ignore
1513046437
Reply with quote  #2

1513046437
Report to moderator
1513046437
Hero Member
*
Offline Offline

Posts: 1513046437

View Profile Personal Message (Offline)

Ignore
1513046437
Reply with quote  #2

1513046437
Report to moderator
nolo200
Member
**
Offline Offline

Activity: 99



View Profile
July 27, 2012, 10:08:10 PM
 #2

I've been having this problem recently with my 5830's, but only on one at a time as well.  I have a 6 gpu rig and have been using "pre_oc_cmd: aticonfig --od-enable --odsc=1000,360" as a temporary fix.  The only problem is that I cannot change voltage this way....that I have found.
420
Hero Member
*****
Offline Offline

Activity: 756



View Profile
July 27, 2012, 10:15:36 PM
 #3

I've been having this problem recently with my 5830's, but only on one at a time as well.  I have a 6 gpu rig and have been using "pre_oc_cmd: aticonfig --od-enable --odsc=1000,360" as a temporary fix.  The only problem is that I cannot change voltage this way....that I have found.

thats a line you put into the bamt.conf file?

what do the 1000,360 stand for?

Donations: 1JVhKjUKSjBd7fPXQJsBs5P3Yphk38AqPr - TIPS
the hacks, the hacks, secure your bits!
nolo200
Member
**
Offline Offline

Activity: 99



View Profile
July 27, 2012, 10:21:26 PM
 #4

yes it is in the bamt.conf file right before the oc settings of each gpu.  If you have more than one, add --adapter=0 (or 1,2,3,etc) before the odsc.  odsc sets the gpu/mem clocks 1000/360...also add sudo at the beginning....so.....

pre_oc_cmd: sudo aticonfig --od-enable --adapter=0 --odsc=1000,360
420
Hero Member
*****
Offline Offline

Activity: 756



View Profile
July 27, 2012, 10:24:28 PM
 #5

So for 6 5970 cores

pre_oc_cmd: sudo aticonfig --od-enable --adapter=0 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=1 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=2 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=3 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=4 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=5 --odsc=744,248

Donations: 1JVhKjUKSjBd7fPXQJsBs5P3Yphk38AqPr - TIPS
the hacks, the hacks, secure your bits!
nolo200
Member
**
Offline Offline

Activity: 99



View Profile
July 27, 2012, 10:25:33 PM
 #6

Also note that I do not consider this a fix because I cannot adjust voltage.....only a temporary solution.   If you do not intend to change the voltage on your card though, it should work just fine as a fix.
nolo200
Member
**
Offline Offline

Activity: 99



View Profile
July 27, 2012, 10:26:57 PM
 #7

So for 6 5970 cores

pre_oc_cmd: sudo aticonfig --od-enable --adapter=0 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=1 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=2 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=3 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=4 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=5 --odsc=744,248

Correct....place them in their corresponding locations under each gpu's configuration, before the oc settings
420
Hero Member
*****
Offline Offline

Activity: 756



View Profile
July 28, 2012, 02:17:09 AM
 #8

So for 6 5970 cores

pre_oc_cmd: sudo aticonfig --od-enable --adapter=0 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=1 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=2 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=3 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=4 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=5 --odsc=744,248

Correct....place them in their corresponding locations under each gpu's configuration, before the oc settings

I'm able to revert to OC, you probably can too if not done this

redo your USB stick and copy back the batm.conf file into the TO folder

Smiley

EDIT: OK maybe NVM that stopped working for me!!! fuck the what!

Donations: 1JVhKjUKSjBd7fPXQJsBs5P3Yphk38AqPr - TIPS
the hacks, the hacks, secure your bits!
nolo200
Member
**
Offline Offline

Activity: 99



View Profile
July 28, 2012, 03:47:47 AM
 #9

haha. I've low level formatted that chip SO MANY TIMES!!
420
Hero Member
*****
Offline Offline

Activity: 756



View Profile
July 28, 2012, 03:54:53 AM
 #10

haha. I've low level formatted that chip SO MANY TIMES!!

it worked when i didn't manually put the batm.conf file, and manually overclock up it stayed until i think i went too far

maybe we're just going too far, cards gone bad can't handle the OC anymore i got up to 729mhz from 725mhz stock on stock voltage

mine doesn't like overvolting

Donations: 1JVhKjUKSjBd7fPXQJsBs5P3Yphk38AqPr - TIPS
the hacks, the hacks, secure your bits!
nolo200
Member
**
Offline Offline

Activity: 99



View Profile
July 28, 2012, 03:14:32 PM
 #11

That is unfortunate.  My 5970 runs at 825MHz/700/1.049V/100% fan while I'm watching movies and such and I get over 700MH/s between the cores.  I put it back to stock when I play BF3 and haven't had any problems with it.

Well good luck.
420
Hero Member
*****
Offline Offline

Activity: 756



View Profile
July 28, 2012, 06:04:32 PM
 #12

That is unfortunate.  My 5970 runs at 825MHz/700/1.049V/100% fan while I'm watching movies and such and I get over 700MH/s between the cores.  I put it back to stock when I play BF3 and haven't had any problems with it.

Well good luck.

damn. one i had to underclock now

they're refurbished i believe. im underclocking memory to 1/3 of core. this produces max mhash and max hash/watt i was getting 680mhash per card with a light overclock 246mem738clock Smiley

Donations: 1JVhKjUKSjBd7fPXQJsBs5P3Yphk38AqPr - TIPS
the hacks, the hacks, secure your bits!
gnar1ta$
Donator
Hero Member
*
Offline Offline

Activity: 756


View Profile
July 30, 2012, 01:54:18 PM
 #13

You are making more work for yourself. This is most likely the cause and fix:

Quote
Your overclocking was too high.

Your GPU locked up.

In order to make the best of the situation, BAMT has disabled O/C on that GPU and rebooted.

This allowed your rig to continue mining in a situation where otherwise it would have sat there locked up.  You're welcome.

Now you must reduce overclocking settings, remove the file in /live/image/BAMT/CONTROL/ACTIVE that has suspended o/c, and restart mining.

If you would just like your rig to crash add to your config.
Code:
detect_defunct: 0


So for 6 5970 cores

pre_oc_cmd: sudo aticonfig --od-enable --adapter=0 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=1 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=2 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=3 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=4 --odsc=744,248
pre_oc_cmd: sudo aticonfig --od-enable --adapter=5 --odsc=744,248

and all this can be done with the command
Code:
pre_oc_cmd: atitweak -e 744 -m 248 -P 2


Losing hundreds of Bitcoins with the best scammers in the business - BFL, Avalon, KNC, HashFast.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!