Bitcoin Forum
December 16, 2017, 11:14:57 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 7970 Idles to half speed..  (Read 1087 times)
silverbox
Legendary
*
Offline Offline

Activity: 952


View Profile
July 28, 2012, 10:58:22 AM
 #1

after about 4 hours of no keyboard/mouse usage, with moniter powered off (by win7).

Win7, cgminer.  The moniter is plugged into the 7970.

Any thoughts?

I changed the power settings to High performance  and doubled checked/PCI Express/Link state setting=Off.

This didn't fix it Sad

-autofan and -autogpu are turned on in cgminer.

As soon as I wiggle the mouse, moniter comes to life, the card speeds up again to ~650ish from the sluggish 300 or so its idling at..

1513422897
Hero Member
*
Offline Offline

Posts: 1513422897

View Profile Personal Message (Offline)

Ignore
1513422897
Reply with quote  #2

1513422897
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513422897
Hero Member
*
Offline Offline

Posts: 1513422897

View Profile Personal Message (Offline)

Ignore
1513422897
Reply with quote  #2

1513422897
Report to moderator
1513422897
Hero Member
*
Offline Offline

Posts: 1513422897

View Profile Personal Message (Offline)

Ignore
1513422897
Reply with quote  #2

1513422897
Report to moderator
DOH!
Full Member
***
Offline Offline

Activity: 196



View Profile
July 29, 2012, 04:15:56 AM
 #2

What program are you using to overclock? I know I had fits with anything but msi afterburner and diablominer.  I have 4 7970's pulling 2830mhash/sec.  Another thought, make sure that there is something non-static going on on the screen.
nave
Donator
Full Member
*
Offline Offline

Activity: 155



View Profile
July 29, 2012, 04:51:04 AM
 #3

What drivers are you using? I had a similar problem, one of my 7970s would run at half speed with no monitor plugged in. 12.2 fixed the problem for me.
silverbox
Legendary
*
Offline Offline

Activity: 952


View Profile
July 29, 2012, 02:21:31 PM
 #4

What program are you using to overclock? I know I had fits with anything but msi afterburner and diablominer.  I have 4 7970's pulling 2830mhash/sec.  Another thought, make sure that there is something non-static going on on the screen.

cgminer to overclock with a range set and -autotune on  I think I set it at 800-1100.  When it idles down cgminer hasn't lowered the clockspeed.  I guess I could set it at 1100 flat just to be sure.

Another thought, make sure that there is something non-static going on on the screen.

Yeah I thought about that too.  Setting windows to never turn the moniter off and turning a screen saver on, and seeing if that stopped the idling problem.  That box has a beast of a ancient tube moniter (19" flat screen) on it thu, it probably sucks down 100+ watts Wink, I'd rather have it off if I'm not using it.
silverbox
Legendary
*
Offline Offline

Activity: 952


View Profile
July 29, 2012, 02:22:02 PM
 #5

What drivers are you using? I had a similar problem, one of my 7970s would run at half speed with no monitor plugged in. 12.2 fixed the problem for me.

12.6 drivers.
DOH!
Full Member
***
Offline Offline

Activity: 196



View Profile
August 01, 2012, 06:27:24 PM
 #6

What program are you using to overclock? I know I had fits with anything but msi afterburner and diablominer.  I have 4 7970's pulling 2830mhash/sec.  Another thought, make sure that there is something non-static going on on the screen.

cgminer to overclock with a range set and -autotune on  I think I set it at 800-1100.  When it idles down cgminer hasn't lowered the clockspeed.  I guess I could set it at 1100 flat just to be sure.

Another thought, make sure that there is something non-static going on on the screen.

Yeah I thought about that too.  Setting windows to never turn the moniter off and turning a screen saver on, and seeing if that stopped the idling problem.  That box has a beast of a ancient tube moniter (19" flat screen) on it thu, it probably sucks down 100+ watts Wink, I'd rather have it off if I'm not using it.

Might want to look into headless stuff, or dummy plug the secondary output and shut off the monitor.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!