Bitcoin Forum
September 19, 2017, 05:26:36 PM *
News: Latest stable version of Bitcoin Core: 0.15.0.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: I may have a issue with my 6950 2G  (Read 1027 times)
LUZR4LIFE
Newbie
*
Offline Offline

Activity: 12


View Profile
May 25, 2011, 10:20:07 PM
 #1

I have a 6950 2G reference card and for some reason when I am mining and try to watch a movie etc, my system freezes and I have to restart. Does anyone know what maybe causing this? On my 6850 1G I can mine and watch video without any issues.


Thanks
The network tries to produce one block per 10 minutes. It does this by automatically adjusting how difficult it is to produce blocks.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1505841996
Hero Member
*
Offline Offline

Posts: 1505841996

View Profile Personal Message (Offline)

Ignore
1505841996
Reply with quote  #2

1505841996
Report to moderator
mewantsbitcoins
Full Member
***
Offline Offline

Activity: 126


View Profile
May 25, 2011, 10:22:53 PM
 #2

Lower the aggression and ask these questions on the mining board
LUZR4LIFE
Newbie
*
Offline Offline

Activity: 12


View Profile
May 25, 2011, 10:26:29 PM
 #3

Sorry, I am a n00b and thanks
Garrett Burgwardt
Sr. Member
****
Offline Offline

Activity: 420



View Profile
May 25, 2011, 10:28:50 PM
 #4

Lower the aggression and ask these questions on the mining board

Lowering aggression won't help.


The 6xxx series have a known problem where they freeze when anything else tries to use the GPU.

KICKICO██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
|██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
Basiley
Jr. Member
*
Offline Offline

Activity: 42


View Profile
May 25, 2011, 10:32:56 PM
 #5

"-f60" and above can help.
in general, try keep you GPU saturation under ~92%.
p.s.
about 69x0 specific. similary behaviour 58x0's. its more depend on driver verions, than HW. some was hang, somw was not[usually, drivers w/o kernel-space thing. "atimdagxxx.sys" or something like].
Garrett Burgwardt
Sr. Member
****
Offline Offline

Activity: 420



View Profile
May 25, 2011, 10:50:40 PM
 #6

"-f60" and above can help.
in general, try keep you GPU saturation under ~92%.
p.s.
about 69x0 specific. similary behaviour 58x0's. its more depend on driver verions, than HW. some was hang, somw was not[usually, drivers w/o kernel-space thing. "atimdagxxx.sys" or something like].

I've never had flash or anything GPU accelerated work, regardless of -f setting (which I believe should be -f 60, the space is important).

And though I've had the problems with my 6990, I never saw anything similar with my 5870 nor 5970

KICKICO██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
|██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
██  ██  █
Iceredwing
Newbie
*
Offline Offline

Activity: 28


View Profile
May 25, 2011, 11:26:44 PM
 #7

If you are using flash to watch video, right click on it and disable hardware acc. If you are using video players with GPU acc. then I suggest using VLC as long as your CPU can handle your playback needs. GL
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!