Bitcoin Forum
December 15, 2017, 09:14:32 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Can't overclock in BAMT (Inconsistent on line 91) [Solved]  (Read 2521 times)
Malach
Newbie
*
Offline Offline

Activity: 15



View Profile
October 13, 2012, 05:03:17 PM
 #1

Running a 5970 on BAMT. Can't get it to overclock at all on the bamt.conf file  Lips sealed. However I can get it to overclock with AMDOverdriveCtrl.
I set all the speeds like so for both clocks
Code:
  core_speed_0: 157
   core_speed_1: 550
   core_speed_2: 890

   mem_speed_0: 300
   mem_speed_1: 300
   mem_speed_2: 300

   core_voltage_0: .950
   core_voltage_1: 1.038
   core_voltage_2: 1.050

yet it gives me and error when I try to start the miners saying I have an inconsistent error or something on line 91 which is "core_speed_0: 157"
If I add an "#" at line 91 it tell me I've got an inconsistent on line 92 now and so on.

Am I missing something?

Also any tips on overclock this card or overclocking in general would be helpful as well!
1513329272
Hero Member
*
Offline Offline

Posts: 1513329272

View Profile Personal Message (Offline)

Ignore
1513329272
Reply with quote  #2

1513329272
Report to moderator
1513329272
Hero Member
*
Offline Offline

Posts: 1513329272

View Profile Personal Message (Offline)

Ignore
1513329272
Reply with quote  #2

1513329272
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513329272
Hero Member
*
Offline Offline

Posts: 1513329272

View Profile Personal Message (Offline)

Ignore
1513329272
Reply with quote  #2

1513329272
Report to moderator
Malach
Newbie
*
Offline Offline

Activity: 15



View Profile
October 13, 2012, 09:34:45 PM
 #2

bump
BookLover
Hero Member
*****
Offline Offline

Activity: 535


^Bitcoin Library of Congress.


View Profile
October 14, 2012, 01:57:17 AM
 #3

Try placing # in front off ALL of your posted text and then add this:
Code:
core_speed: 650

mem_speed: 300
This code will set the core speed and memory clock that are used while mining.  However, it will leave the other default values alone. This will create a more stable system.

If this works please let me know. Wink

Malach
Newbie
*
Offline Offline

Activity: 15



View Profile
October 16, 2012, 05:02:06 PM
 #4

Alas is doesn't work, now when I try to take away the '#' it wont let me start up the miners or even start gpumon. When I start gpumon from the start menu or 'start miners', 'restart miners' ect. It just closes out of the terminal immediately.

Here's what my file looks like currently running my miners, Like I stated befpre if I take the '#' out in any order it won't let me start up the miners or do anything with them. Before however it would let me start the miners the overclock just wouldn't take effect.

Code:
# Big A Miner Thing configuration
# /etc/bamt/bamt.conf
#
# When done editing, restart mining to make changes here take effect
# If you're just setting up BAMT, be sure to edit pools as well.
#
# As of 0.5, many less common options have been removed from this
# default config to make it easier on the noobs.
#
# You will find a complete example with all options described
# at /opt/bamt/examples/bamt.conf
#
# Note: This is a YAML file.  Indentation is significant.
#
# If you break things badly, a backup of this file in it's original
# form can be found at /opt/bamt/examples/bamt.conf.simple
#


---
settings:

  # miner_id is used to set hostname and identify this rig to munin and
  # other processes
  # IMPORTANT! miner_id must be a valid hostname: all lower case, no weird
  # characters, underscores, periods, or spaces. Dash and numbers are ok.

  miner_id: bamt-miner

  # loc is any additional string you wish to use to identify or group this rig

  miner_loc: unspecified location

  # should we monitor the cards? 1 = yes, 0 = no

  do_monitor: 0

  # if monitoring, how do we send email alerts?

  # these are required..

  # smtp_host: smtp.gmail.com
  # smtp_to: you@yourmail.com
 
  # these are optional..

  # smtp_from: somefrom@address
  # smtp_subject: I wanted a custom subject in my alerts...
  # smtp_port: 587
  # smtp_auth_user: user@where
  # smtp_auth_pass: secret
  # smtp_tls: 1
  # smtp_ssl: 1

 
 
# GPU Configurtation

# You'll need one gpuX: section per GPU installed.  Not sure what's installed,
# or the order?  Open a root shell and type:  aticonfig --list-adapters
#
# You can delete gpu sections if you don't have that many cards.. or add more
# if you find a way to run them



gpu0:

  # remove disabled: or set it to 0 to actually use this card..

  disabled: 0

 
  # overclocking.. all are optional 

  # optional command to execute prior to overclocking
  # any valid command (or the path to a script) is fine

  # pre_oc_cmd:


  # (core/mem)_X = the value to set for this profile (0-2)
  # Profile 2 is used while mining, but setting values
  # in profile 2 that are *lower* than the values in the other
  # profiles is not allowed on some GPUs, so you have to adjust
  # the other profiles as well.
  # For instance, to get 300Mhz mem clock on my 5830s, I have
  # to set all 3 profiles to 300.


   #core_speed_0: 157
   #core_speed_1: 550
   #core_speed_2: 880 

   #mem_speed_0: 300
   #mem_speed_1: 300
   #mem_speed_2: 300

   #core_voltage_0: .950
   #core_voltage_1: 1.038
   #core_voltage_2: 1.050

  # recommend to set and forget fan, preferably at 100
 
  fan_speed: 100

  # optional command to execute after overclocking
  # post_oc_cmd:


  # Phoenix mining setup (see full example for how to use cgminer instead)
  # We strongly recommend you use phoenix at, least until you are familiar
  # with BAMT

  # kernel to use.. one of:  phatk phatk2 poclbm
  # if in doubt, use phatk2

  kernel: phatk2

  # phoenix style kernel params.  *do not* include DEVICE=x, otherwise
  # exactly same as any phoenix setup. 
  # if in doubt: BFI_INT VECTORS AGGRESSION=11
  # (though 9 on GPU0 often makes using the GUI more pleasant)

  kernel_params: BFI_INT VECTORS FASTLOOP=false AGGRESSION=9


  # Pool file

  # IMPORTANT: pool_file must contain a list of pool URLs.. one at least, more if
  # you like.  You can share the same file for all GPUs, or have one for each.
  # Miner will start with first URL in file, however if no shares are accepted
  # for any reason in (pool_timeout) seconds, the miner will move to next URL
  # in the file.  Wraps around to first URL when last one fails.
  # You can also set pool specific values, see the example pools file.
  # if in doubt: /etc/bamt/pools

  pool_file: /etc/bamt/pools

  # max time to allow phoenix to run without finding a share..
  # exceed this and we kill phoenix, start a new instance with
  # next line in pools file

  pool_timeout: 180



  # monitoring limits, used by email alerts and gpumon
  # an alert is generated if the current value goes below a 'lo'
  # or above a 'hi'.

  # GPU temp sensor reading (in C)
  monitor_temp_lo: 45
  monitor_temp_hi: 80

  # GPU load (in %)
  monitor_load_lo: 80

  # average hashrate (in mh/s)
  monitor_hash_lo: 125

  # fam rpm (in rpm)
  monitor_fan_lo: 2000

  # effective reject rate (in % of total)
  monitor_reject_hi: 2



# OK.. hopefully you get the idea.  Stubs for additional GPUs below.
# There are many additional paramters to help you deal with various
# scenarios, see /opt/bamt/examples and the docs (if we write some)


gpu1:
  disabled: 0

  #core_speed_0: 157
  #core_speed_1: 550
  #core_speed_2: 880
  #mem_speed_0: 300
  #mem_speed_1: 300
  #mem_speed_2: 300
  #core_voltage_0: .950
  #core_voltage_1: 1.038
  #core_voltage_2: 1.050

  fan_speed: 100

  kernel: phatk2
  kernel_params: BFI_INT VECTORS FASTLOOP=false AGGRESSION=11

  pool_file: /etc/bamt/pools
  pool_timeout: 180

  monitor_temp_lo: 45
  monitor_temp_hi: 80
  monitor_load_lo: 80
  monitor_hash_lo: 125
  monitor_fan_lo: 2000
  monitor_reject_hi: 1
Malach
Newbie
*
Offline Offline

Activity: 15



View Profile
October 16, 2012, 10:22:59 PM
 #5

I deleted the old bamt.conf file and replaced it with the default. Now I'm back to it telling me I have an inconsistent. I've been reading up on another post on the forum where someone had kind of a simliar problem

Do you think I may be clocking the card to high/low? I'm currently running the card at 880 clock and 300 mem through AMDOverdriveCTRL
serp
Sr. Member
****
Offline Offline

Activity: 245


@serp


View Profile WWW
October 16, 2012, 10:30:23 PM
 #6

Your spacing is off.
Spacing matters a lot in the file.

Make sure you only have 2 spaces at the beginning of each line when you uncomment them.

Malach
Newbie
*
Offline Offline

Activity: 15



View Profile
October 17, 2012, 07:43:55 PM
 #7

RING RING RING WE HAVE A WINNER!!!

Spacing was the problem and stopped bamt from giving me the error!
Afterwards though the overclock just wouldn't apply.

BUT with the help of this post

I deleted a file that kept the card from overclock located in
Code:
/live/image/BAMT/CONTROL/ACTIVE

Whenever a card overheats, crashes, ect. BAMT automatically places a 'NoOCGPU' file and you need to delete it to continue overlocking

My rig is now finally headless! Thanks to serp and BookLover for the help!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!