Bitcoin Forum
December 15, 2017, 05:31:17 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 [3]  All
  Print  
Author Topic: Catalyst 12.8 Gave me 40mh/s on my 7950  (Read 5382 times)
kuusj98
Hero Member
*****
Offline Offline

Activity: 798


Why you looking here? Read the goddamn tread!


View Profile
October 27, 2012, 11:33:29 PM
 #41

Oops, 12.11 IS indeed a mess Shocked
Mining on my HD7850 went from 360mh/s to 220 mh/s 0_0

While I now get 70fps stable on ultra in BF3 its just not right...
Also It seems that I cant push the core to 1200 mhz anymore, its more like 1140 mhz :/

When mining I get strange artifacts around the screen, small black blocks all over the screen while browsing normally...
So in one smiley:  Cry
1513315877
Hero Member
*
Offline Offline

Posts: 1513315877

View Profile Personal Message (Offline)

Ignore
1513315877
Reply with quote  #2

1513315877
Report to moderator
1513315877
Hero Member
*
Offline Offline

Posts: 1513315877

View Profile Personal Message (Offline)

Ignore
1513315877
Reply with quote  #2

1513315877
Report to moderator
1513315877
Hero Member
*
Offline Offline

Posts: 1513315877

View Profile Personal Message (Offline)

Ignore
1513315877
Reply with quote  #2

1513315877
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513315877
Hero Member
*
Offline Offline

Posts: 1513315877

View Profile Personal Message (Offline)

Ignore
1513315877
Reply with quote  #2

1513315877
Report to moderator
1513315877
Hero Member
*
Offline Offline

Posts: 1513315877

View Profile Personal Message (Offline)

Ignore
1513315877
Reply with quote  #2

1513315877
Report to moderator
1513315877
Hero Member
*
Offline Offline

Posts: 1513315877

View Profile Personal Message (Offline)

Ignore
1513315877
Reply with quote  #2

1513315877
Report to moderator
Unacceptable
Legendary
*
Offline Offline

Activity: 2212



View Profile
October 27, 2012, 11:41:22 PM
 #42

God,I hate ATI drivers  Roll Eyes

I can't wait for the ASIC's to arrive,so I can go back to Nvidia.....................

"If you run into an asshole in the morning, you ran into an asshole. If you run into assholes all day long, you are the asshole."  -Raylan Givens
Got GOXXED ?? https://www.youtube.com/watch?v=9KiqRpPiJAU&feature=youtu.be
"An ASIC being late is perfectly normal, predictable, and legal..."Hashfast & BFL slogan Smiley
crazyates
Legendary
*
Offline Offline

Activity: 952



View Profile
October 28, 2012, 01:39:04 AM
 #43

I actually switched back to 12.8. But CGMiner rebuilt my kernel with the new OCL runtime, and I kept my slight speed increase. Now I'm getting 630MH/s instead of 623MH/s. 7970 @ 1050,410.

Tips? 1crazy8pMqgwJ7tX7ZPZmyPwFbc6xZKM9
Previous Trade History - Sale Thread
Meatball
Sr. Member
****
Offline Offline

Activity: 378



View Profile
October 28, 2012, 03:53:27 AM
 #44

God,I hate ATI drivers  Roll Eyes

I can't wait for the ASIC's to arrive,so I can go back to Nvidia.....................

+1 to this.  I'm so sick of fighting AMD/ATI cards and their drivers.
Jack1Rip1BurnIt
Sr. Member
****
Offline Offline

Activity: 350


Trust me, these default swaps will limit the risks


View Profile
October 28, 2012, 04:34:20 AM
 #45

I actually switched back to 12.8. But CGMiner rebuilt my kernel with the new OCL runtime, and I kept my slight speed increase. Now I'm getting 630MH/s instead of 623MH/s. 7970 @ 1050,410.

Same happened to me, pretty awesome

Successful trades with bels, misterbigg, ChrisNelson, shackleford, geniusboy91, and Isokivi.
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
October 28, 2012, 05:54:41 AM
 #46

I actually switched back to 12.8. But CGMiner rebuilt my kernel with the new OCL runtime, and I kept my slight speed increase. Now I'm getting 630MH/s instead of 623MH/s. 7970 @ 1050,410.

Same happened to me, pretty awesome

Was the jump back easy or was it as much as a pain as it usually is (driver sweeping)
Could you just use the Uninstall, And then Install the older? (ofcourse afterdoing the CGMiner kernal trick)

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
Jack1Rip1BurnIt
Sr. Member
****
Offline Offline

Activity: 350


Trust me, these default swaps will limit the risks


View Profile
October 28, 2012, 06:04:09 AM
 #47

After you install 12.10 check to see if it works and gives you better performance, because on my 3x 7950 rig(windows 7 64 bit) I'm getting a good boost but on my single 7970 rig(windows 7 32bit) I can't even run cgminer without constant hw errors. If it doesn't work just uninstall and restart, then install the older 12.8. No sweeping because you want the new ocl to be inbedded to run with the older drivers.

Successful trades with bels, misterbigg, ChrisNelson, shackleford, geniusboy91, and Isokivi.
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
October 28, 2012, 02:23:53 PM
 #48

After you install 12.10 check to see if it works and gives you better performance, because on my 3x 7950 rig(windows 7 64 bit) I'm getting a good boost but on my single 7970 rig(windows 7 32bit) I can't even run cgminer without constant hw errors. If it doesn't work just uninstall and restart, then install the older 12.8. No sweeping because you want the new ocl to be inbedded to run with the older drivers.

10 or 11beta?
I thought 11beta had the buggy boost

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
Cablez
Legendary
*
Offline Offline

Activity: 1400


I owe my soul to the Bitcoin code...


View Profile
October 28, 2012, 03:06:19 PM
 #49

You don't need to worry about the buggy drivers just add it or leave the new OCL driver on uninstall.

I can confirm a small increase using 12.8 with the 12.11 OCL driver. Looks like 616Mh/s @1025Mhz on 7970s.

Tired of substandard power distribution in your ASIC setup???   Chris' Custom Cablez will get you sorted out right!  No job too hard so PM me for a quote
Check my products or ask a question here: https://bitcointalk.org/index.php?topic=74397.0
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
October 29, 2012, 01:52:04 AM
 #50

On 12.11 i get 555mh/s with CGMiner Diablo, v1 w256 I:7 using a 7950

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
Cablez
Legendary
*
Offline Offline

Activity: 1400


I owe my soul to the Bitcoin code...


View Profile
October 29, 2012, 02:51:53 AM
 #51

On 12.11 i get 555mh/s with CGMiner Diablo, v1 w256 I:7 using a 7950

You may want to switch that over to poclbm and see if that gives you more hashes.

Tired of substandard power distribution in your ASIC setup???   Chris' Custom Cablez will get you sorted out right!  No job too hard so PM me for a quote
Check my products or ask a question here: https://bitcointalk.org/index.php?topic=74397.0
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
October 29, 2012, 04:45:44 AM
 #52

On 12.11 i get 555mh/s with CGMiner Diablo, v1 w256 I:7 using a 7950

You may want to switch that over to poclbm and see if that gives you more hashes.
Always did... :\

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
crazyates
Legendary
*
Offline Offline

Activity: 952



View Profile
October 30, 2012, 12:00:28 AM
 #53

I actually switched back to 12.8. But CGMiner rebuilt my kernel with the new OCL runtime, and I kept my slight speed increase. Now I'm getting 630MH/s instead of 623MH/s. 7970 @ 1050,410.
Same happened to me, pretty awesome
Was the jump back easy or was it as much as a pain as it usually is (driver sweeping)
Could you just use the Uninstall, And then Install the older? (ofcourse afterdoing the CGMiner kernal trick)
I actually never uninstalled anything. Go into device manager, right click on ur GPU, and update driver software. Click browse my computer, and then let me pick from a list. I choose the 8.982 driver, and then rebooted. No hassle at all, and took me 3 minutes.

Tips? 1crazy8pMqgwJ7tX7ZPZmyPwFbc6xZKM9
Previous Trade History - Sale Thread
Pages: « 1 2 [3]  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!