Bitcoin Forum
February 24, 2018, 07:18:44 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Blockchain.info site switched to Spanish last night! Anyone else have this prob?  (Read 2917 times)
dmatthewstewart
Sr. Member
****
Offline Offline

Activity: 437
Merit: 250



View Profile
January 20, 2013, 08:24:47 PM
 #1

So last night when i went to log back into my blockchain.info wallet the whole site changed to spanish. I dont connect by using any type of proxy. Did this happen to anyone else? I want to change it back but cant figure out how to do it. I really hope I havent been (or am being) hacked and there is some type of live packet interception going on here. After all there is no reason for it to all the sudden switch to spanish

--Suggestions?

Update. I can get to the English version of the site by adding /en/ after blockchain.info but it shouldnt default to the Spanish or Portuguese site for me

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1519456724
Hero Member
*
Offline Offline

Posts: 1519456724

View Profile Personal Message (Offline)

Ignore
1519456724
Reply with quote  #2

1519456724
Report to moderator
1519456724
Hero Member
*
Offline Offline

Posts: 1519456724

View Profile Personal Message (Offline)

Ignore
1519456724
Reply with quote  #2

1519456724
Report to moderator
21after2
Member
**
Offline Offline

Activity: 112
Merit: 10



View Profile
January 20, 2013, 09:25:22 PM
 #2

Mine comes up in English without a problem. Maybe try clearing your browser cookies and seeing if that changes anything? Not sure why it would do that.
danieldaniel
Hero Member
*****
Offline Offline

Activity: 854
Merit: 1000


View Profile
January 20, 2013, 09:33:04 PM
 #3

It set your preference as Spanish, since you clicked on a /es/ link one time.

To fix this, do the following:
1. In the upper right corner, click on the flag.
2. Choose the US flag.
3. Huh
4. Profit!

dmatthewstewart
Sr. Member
****
Offline Offline

Activity: 437
Merit: 250



View Profile
January 20, 2013, 09:38:18 PM
 #4

Never clicked a spanish link

First thing I did was click the US flag and it still stayed spanish. Then tried clicking UK flag and back to US and nothing.

cedivad
Legendary
*
Offline Offline

Activity: 1134
Merit: 1000



View Profile
January 20, 2013, 09:42:26 PM
 #5

You are not alone, someone messed up an array IMO.
I view it in German now.

My anger against what is wrong in the Bitcoin community is productive:
Bitcointa.lk - Replace "Bitcointalk.org" with "Bitcointa.lk" in this url to see how this page looks like on a proper forum (Announcement Thread)
Hashfast.org - Wiki for screwed customers
danieldaniel
Hero Member
*****
Offline Offline

Activity: 854
Merit: 1000


View Profile
January 21, 2013, 12:10:24 AM
 #6

Alright.  It is a site bug, then.

mc_lovin
Legendary
*
Offline Offline

Activity: 1162
Merit: 1000


www.bitcointrading.com


View Profile WWW
January 21, 2013, 07:21:04 AM
 #7

One time I googled an address and a blockchain.info link came up, I clicked it, but apparently the link was directly to a random non-english language.  Then everytime I went to blockchain.info it was in that language.  Once changing the flag in the upper-right back to the american flag, it went back to english.  They need to put a Canadian flag in the list and append ", eh?" to everything methinks.

BlackLilac Jordan
Full Member
***
Offline Offline

Activity: 163
Merit: 100



View Profile
January 22, 2013, 05:45:47 AM
 #8

One time I googled an address and a blockchain.info link came up, I clicked it, but apparently the link was directly to a random non-english language.  Then everytime I went to blockchain.info it was in that language.  Once changing the flag in the upper-right back to the american flag, it went back to english.  They need to put a Canadian flag in the list and append ", eh?" to everything methinks.
[/quote


Once we lose the Queen as our head of state we get to have our own things.    Tongue
Junko
Legendary
*
Offline Offline

Activity: 1498
Merit: 1000


View Profile
January 24, 2013, 04:47:09 AM
 #9

I have this problem now too. wtf?

I have a different blockchain.info account which is still in engrish.

What to do?  Huh
piuk
Hero Member
*****
Offline Offline

Activity: 910
Merit: 1000



View Profile WWW
January 24, 2013, 06:45:12 PM
 #10

I have this problem now too. wtf?

I have a different blockchain.info account which is still in engrish.

What to do?  Huh

The site remembers the last language you view so if you happened to click on a link to the site in another language that language may stick. It should be easy to revert back though.

On the main site the language is changed by clicking the flag in the top right.

For wallets the language is changed by clicking [Account Settings] -> General -> Language.

If the language still won't change clear your browsers cookies and that should reset everything back to english.


zvs
Legendary
*
Offline Offline

Activity: 1568
Merit: 1000


House Nogleg


View Profile WWW
January 25, 2013, 03:35:07 AM
 #11

Yes, this happens if you enter the site through something like, say, a Google search link that has the site in a diff language... it then sets that as your default..

As some other ppl said, you can change it w/ the flag in the upper right hand corner...  and it definitely is a glitch.

Dacentec Dedicated Servers (Lenoir, NC, USA) from $25/mo & Time4VPS Storage VPS' (Vilnius, Lithuania) from €18/qtr & Hetzner's serverbidding, from ~€20/mo -- had bitcoin nodes & p2pool (dacentec, hetzner) for several years on these.  Only two are affiliate links too, kek! -------  Feel free to join my G2A Goldmine Pyramid Scheme Team, or possibly even buy a Steam game from there.  Maybe.
iikun
Legendary
*
Offline Offline

Activity: 1040
Merit: 1000


View Profile
September 05, 2013, 06:32:05 AM
 #12

this still happens to me, was this ever fixed?

clicking the usa flag works, but then click on wallet & the next page goes back to Spanish & no flag on that page so I can't see any way to get back to English.  How annoying...
nederhoed
Newbie
*
Offline Offline

Activity: 29
Merit: 0


View Profile WWW
March 19, 2014, 10:15:34 PM
 #13

If it were Spanish, I would probably be able to make something of it. But my browsers switches to Chinese on each request to blockchain.info. Also after I "picked a flag in the upper right corner". Annoying...
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!