Bitcoin Forum
December 04, 2016, 12:38:01 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 »  All
  Print  
Author Topic: 1BC for anyone who can fix this.  (Read 4133 times)
sarahsliefie
Newbie
*
Offline Offline

Activity: 19



View Profile
June 11, 2011, 08:09:11 PM
 #1

I am trying to get my 6970 to run openCL. It runs openGL without any problem, but I cannot get the CL working. I have tried every driver I can find. I have uninstalled and reinstalled several times. I have even tried installing just the Cl driver from AMD and that did not work. What do I need to do to get this working?

I am using XP 32 I have tried to install Plclbm.exe and GUIminer, but I get this error when I try to run them.
 
“This application has failed to start because the application configuration is incorrect"

I get the same message when I open it with a .bat using this command

"start /DC:\bitcoins\pfile poclbm.exe --user=***** --pass=***** --device=0"

I have tried 11.3, 11.4, and 11.5 none of them work. the card is up and running I just can not get the openCL working.

I have tried AMD APP SDK 2.4. no change

Here is a screen shot of the error message. This comes up with GUIminer or poclbm.exe

http://a1.sphotos.ak.fbcdn.net/hphotos-ak-snc6/251160_2041777853999_1530903905_32366898_117027_n.jpg


Here is the GPU Caps Viewer

http://a5.sphotos.ak.fbcdn.net/hphotos-ak-ash4/254805_2041779094030_1530903905_32366900_3333921_n.jpg



If you think I am worth it
‎‎143EgtuiqDdrDxMn97zMgPKRhPcxsPNoiE
1480855081
Hero Member
*
Offline Offline

Posts: 1480855081

View Profile Personal Message (Offline)

Ignore
1480855081
Reply with quote  #2

1480855081
Report to moderator
1480855081
Hero Member
*
Offline Offline

Posts: 1480855081

View Profile Personal Message (Offline)

Ignore
1480855081
Reply with quote  #2

1480855081
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Lightspeed
Full Member
***
Offline Offline

Activity: 126



View Profile
June 11, 2011, 08:11:07 PM
 #2

yep also a complete restart with driverclean never hurts

Overclocking = money? Greatest full time hobby ever!
1AR2eheP4nckS3tuzZHG6ARYndeddxmeDg
bcpokey
Sr. Member
****
Offline Offline

Activity: 462


View Profile
June 11, 2011, 08:13:32 PM
 #3

Nice background, very relaxing.
djex
Full Member
***
Offline Offline

Activity: 196


View Profile
June 11, 2011, 08:14:22 PM
 #4

To fix this install the Microsoft 2008 C++ Redistributable. You can download it here: http://www.microsoft.com/downloads/en/details.aspx?familyid=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=en

I had the same problem, it fixed it for me.

Smiley  : 1LbvSEJwtQZKLSQQVYxQJes8YneQk2yhE3
aceman1011
Full Member
***
Offline Offline

Activity: 142


View Profile
June 11, 2011, 08:15:21 PM
 #5

Use -d 0 and- platform 0 flags.

Rent my 800 + mh/s rig. PM me!
fcmatt
Legendary
*
Offline Offline

Activity: 1106


View Profile
June 11, 2011, 08:15:39 PM
 #6

Use SDK 2.1 and reinstall GUIminer

sdk 2.1 does not support 6xxx series cards.

and frankly.. the whole ATI/AMD software thing on win 7 x64 was not complicated for me.
i just downloaded their current drivers for the card and that contains everything i needed.

edited to add:
i misread. the OP is using XP.
simplecoin
Sr. Member
****
Offline Offline

Activity: 406



View Profile WWW
June 11, 2011, 08:16:32 PM
 #7

Use SDK 2.1 and reinstall GUIminer

SDK 2.1 will not work with a 6xxx card.

Install SDK 2.2 if you are using 64bit windows, for some reason SDK 2.4 does not install correctly.

Once it is installed you will see both SDKs available.

make sure to use --platform 0 or --platform 1 in your flags.

Donations: 1VjGJHPtLodwCFBDWsHJMdEhqRcRKdBQk
fcmatt
Legendary
*
Offline Offline

Activity: 1106


View Profile
June 11, 2011, 08:17:06 PM
 #8

Install the Microsoft 2008 C++ Redistributable. You can download it here: http://www.microsoft.com/downloads/en/details.aspx?familyid=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=en

I had the same problem, it fixed it for me.

seems to me, a fully patched win7 x64 box with all optional windows update stuff should have grabbed that.
i recall seeing it downloaded by win update just yesterday when i built a box.
djex
Full Member
***
Offline Offline

Activity: 196


View Profile
June 11, 2011, 08:20:43 PM
 #9

Install the Microsoft 2008 C++ Redistributable. You can download it here: http://www.microsoft.com/downloads/en/details.aspx?familyid=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=en

I had the same problem, it fixed it for me.

seems to me, a fully patched win7 x64 box with all optional windows update stuff should have grabbed that.
i recall seeing it downloaded by win update just yesterday when i built a box.

He's using Windows XP. I had the same problem when I tried to mine with XP.

Smiley  : 1LbvSEJwtQZKLSQQVYxQJes8YneQk2yhE3
fcmatt
Legendary
*
Offline Offline

Activity: 1106


View Profile
June 11, 2011, 08:23:33 PM
 #10

Install the Microsoft 2008 C++ Redistributable. You can download it here: http://www.microsoft.com/downloads/en/details.aspx?familyid=9b2da534-3e03-4391-8a4d-074b9f2bc1bf&displaylang=en

I had the same problem, it fixed it for me.

seems to me, a fully patched win7 x64 box with all optional windows update stuff should have grabbed that.
i recall seeing it downloaded by win update just yesterday when i built a box.

He's using Windows XP. I had the same problem when I tried to mine with XP.

crap. i misread the darn post. i thought it was win 7. sorry about that.
Papipapito
Newbie
*
Offline Offline

Activity: 8



View Profile
June 11, 2011, 08:35:33 PM
 #11

Hello


Install Python for windows ver 2.7

http://www.python.org/ftp/python/2.7.1/python-2.7.1.msi

 *Link Removed*
jens.timmerman
Newbie
*
Offline Offline

Activity: 4


View Profile
June 11, 2011, 08:44:34 PM
 #12

hello,

Install mint linux, ubuntu, or debian
http://www.linuxmint.com/
http://www.ubuntu.com/
http://www.debian.org/

then do this:
http://blog.mypapit.net/2011/05/howto-mining-bitcoin-in-ubuntu-using-opencl-py.html

should work nicely

you can donate here:
12yFveTuX9EfRFC3DKQN3qckFEq5tkaD5z


edit
alternatively you can try
Microsoft Visual C++ 2008 SP1 Redistributable Package (x86)
http://www.microsoft.com/downloads/en/details.aspx?familyid=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2&displaylang=en

better then the non sp1 version posted above.
Justsomeforumuser
Member
**
Offline Offline

Activity: 84


View Profile
June 11, 2011, 08:52:03 PM
 #13

It really should likely be the Visual C++ redist.

Try all of them if you don't have them already (I already have them installed thanks to games installing them all):

Start with http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=29 and

maybe http://www.microsoft.com/downloads/en/details.aspx?FamilyID=A5C84275-3B97-4AB7-A40D-3802B2AF5FC2


-----

If that doesn't help, try the rest.

http://www.microsoft.com/download/en/details.aspx?displaylang=en&id=5638

http://www.microsoft.com/download/en/details.aspx?id=5555

etc.

Basically until it works. The stupid part is that you don't have inter-runtime compatibility, so if you have the 2008 runtime, that does not mean 2005 apps work with it etc.


If this solves it, I will gladly share the 1BTC with the guy who also suggested the Visual C fix 50/50.

Ho-Hum.
sarahsliefie
Newbie
*
Offline Offline

Activity: 19



View Profile
June 11, 2011, 10:07:12 PM
 #14

ok djex gets .5BC send me the address and I will send them out. I got Guiminner running. but the OpenCl still will not work. I have tried all forms of drivers but it still wont start. here is the message when I start Guiminer. any ideas for the other .5BC?

http://a2.sphotos.ak.fbcdn.net/hphotos-ak-ash4/260379_2043435015427_1530903905_32369068_3444097_n.jpg

If you think I am worth it
‎‎143EgtuiqDdrDxMn97zMgPKRhPcxsPNoiE
Sukrim
Legendary
*
Offline Offline

Activity: 1848


View Profile
June 11, 2011, 10:11:38 PM
 #15

First of all you have an old version of GUIminer.

About OpenCL support - what does the (2.4) AppSDK say when you try installing it? Usually even just installing the current AMD driver should be enough!

https://bitfinex.com <-- leveraged trading of BTCUSD, LTCUSD and LTCBTC (long and short) - 10% discount on fees for the first 30 days with this refcode: x5K9YtL3Zb
Mail me at Bitmessage: BM-BbiHiVv5qh858ULsyRDtpRrG9WjXN3xf
shivansps
Sr. Member
****
Offline Offline

Activity: 346


View Profile
June 11, 2011, 10:21:19 PM
 #16

edited lol

1NEvmZTwLhqBgr3h7LwZap1sEHsyf3QFuv
sarahsliefie
Newbie
*
Offline Offline

Activity: 19



View Profile
June 11, 2011, 10:27:07 PM
 #17

Justsomeforumuser sorry I installed all 4 and none worked

If you think I am worth it
‎‎143EgtuiqDdrDxMn97zMgPKRhPcxsPNoiE
nazgulnarsil
Full Member
***
Offline Offline

Activity: 224


View Profile
June 11, 2011, 10:32:21 PM
 #18

clean out all your drivers with driver sweepers and install just 11.5 drivers and openCL drivers.
sarahsliefie
Newbie
*
Offline Offline

Activity: 19



View Profile
June 11, 2011, 10:35:37 PM
 #19

djex your .5 is on its way.

 When I install 2.4 it goes through all the motions. I chose Express it runs and says complete. then I reboot. That is the same for all the versions I install.

If you think I am worth it
‎‎143EgtuiqDdrDxMn97zMgPKRhPcxsPNoiE
sarahsliefie
Newbie
*
Offline Offline

Activity: 19



View Profile
June 11, 2011, 10:36:59 PM
 #20

Sorry for my ignorance nazgulnarsil but what is a driver sweeper?

If you think I am worth it
‎‎143EgtuiqDdrDxMn97zMgPKRhPcxsPNoiE
Pages: [1] 2 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!