Bitcoin Forum
August 14, 2018, 07:55:19 PM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Electrum version 1.7rc0 (release candidate)  (Read 1238 times)
ThomasV
Moderator
Legendary
*
Offline Offline

Activity: 1899
Merit: 1017



View Profile WWW
March 13, 2013, 06:09:04 AM
 #1

Electrum 1.7 is almost ready.

In order to allow interested users to test it, we decided to create "pre-release" packages:

http://download.electrum.org/download/Electrum-1.7rc0.tar.gz
http://download.electrum.org/download/Electrum-1.7rc0.zip

Please read the release notes, and report issues here.
We will use your feedback to prepare and release the final 1.7 version.

Electrum: the convenience of a web wallet, without the risks
1534276519
Hero Member
*
Offline Offline

Posts: 1534276519

View Profile Personal Message (Offline)

Ignore
1534276519
Reply with quote  #2

1534276519
Report to moderator
1534276519
Hero Member
*
Offline Offline

Posts: 1534276519

View Profile Personal Message (Offline)

Ignore
1534276519
Reply with quote  #2

1534276519
Report to moderator
1534276519
Hero Member
*
Offline Offline

Posts: 1534276519

View Profile Personal Message (Offline)

Ignore
1534276519
Reply with quote  #2

1534276519
Report to moderator
BOUNTY PORTALS
BLOG
WHERE BOUNTY MANAGEMENT
MEETS AUTOMATION
SIGNATURE CAMPAIGNS
TWITTER
FACEBOOK
MEDIA CAMPAIGNS
AND MORE!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
carpetbagger
Sr. Member
****
Offline Offline

Activity: 258
Merit: 250


You can trust me, I have an avatar


View Profile
March 16, 2013, 01:16:12 PM
 #2

Thanks but it doesn't start up for me on linux (Linux Mint distro). When I run "electrum" in a terminal I get:

Code:
Traceback (most recent call last):
  File "/usr/local/bin/electrum", line 185, in <module>
    gui.main(url)
  File "/usr/local/lib/python2.7/dist-packages/electrum_gui/gui_classic.py", line 2351, in main
    w = ElectrumWindow(self.wallet, self.config)
  File "/usr/local/lib/python2.7/dist-packages/electrum_gui/gui_classic.py", line 291, in __init__
    tabs.addTab(self.create_send_tab(), _('Send') )
  File "/usr/local/lib/python2.7/dist-packages/electrum_gui/gui_classic.py", line 756, in create_send_tab
    self.run_hook('create_send_tab', (grid,))
  File "/usr/local/lib/python2.7/dist-packages/electrum_gui/gui_classic.py", line 366, in run_hook
    apply(cb, args)
  File "/usr/local/lib/python2.7/dist-packages/electrum_plugins/qrscanner.py", line 96, in create_send_tab
    if qrscanner.is_available():
NameError: global name 'qrscanner' is not defined

*edit: actually it did start the Import dialog but not the full program

Keep clam & hodl on
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!