Bitcoin Forum
June 21, 2018, 04:16:20 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 [411] 412 413 414 415 »
  Print  
Author Topic: [ANN] [PASC] PascalCoin, true deletable blockchain - V3 Hardfork on block 210000  (Read 608055 times)
PascalCoin
Sr. Member
****
Offline Offline

Activity: 300
Merit: 260



View Profile
May 07, 2018, 08:23:08 PM
 #8201

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000

PascalCoin is the first crypto currency without need of historical operations to control double spend and with ORDINAL account numbers. YES! LIKE A BANK!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1529554580
Hero Member
*
Offline Offline

Posts: 1529554580

View Profile Personal Message (Offline)

Ignore
1529554580
Reply with quote  #2

1529554580
Report to moderator
1529554580
Hero Member
*
Offline Offline

Posts: 1529554580

View Profile Personal Message (Offline)

Ignore
1529554580
Reply with quote  #2

1529554580
Report to moderator
tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 07, 2018, 10:35:07 PM
 #8202

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000


Thank you for the update.

<6918 blocks left...

GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
phonglouis
Jr. Member
*
Offline Offline

Activity: 168
Merit: 0


View Profile
May 08, 2018, 02:59:13 AM
 #8203

LeoB seems to be doing a pretty good job or promoting pascal. the community needs to grow
it's great tech... just needs to be in peoples radar
This coin needs marketing big time , otherwise going to remain as a sleeping giant forever

Habibicoin  ▸▸ https://habibicoin.io/
Safest Cryptourrency to invest in!
Robin37s-
Newbie
*
Offline Offline

Activity: 24
Merit: 0


View Profile
May 08, 2018, 03:11:56 AM
 #8204

so active recently
lobcmt2
Member
**
Offline Offline

Activity: 196
Merit: 19

In Solaris, I strongly believe! Txbit.io exchange


View Profile
May 08, 2018, 03:32:57 AM
 #8205

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000

That means those upgrades are only mandatory for Window users.
Anyway, thanks for your time to fix all technical issues and composing new wallets with more adjustments for the PASC community.

tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 08, 2018, 09:07:50 AM
 #8206

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000

That means those upgrades are only mandatory for Window users.
Anyway, thanks for your time to fix all technical issues and composing new wallets with more adjustments for the PASC community.

Google translate or completely random reply?

I'm a big time Windows fan.

Been using Linux almost exclusively since Slackware.

GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
thedreamer
Legendary
*
Offline Offline

Activity: 1218
Merit: 1002

Go Big or Go Home.....


View Profile
May 08, 2018, 02:56:45 PM
 #8207

I'm a big time Windows fan.

Been using Linux almost exclusively since Slackware.

Umm... sooo which one is it? One or the other?? Huh

Go Big or Go Home.
tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 08, 2018, 06:12:41 PM
 #8208

I'm a big time Windows fan.

Been using Linux almost exclusively since Slackware.

Umm... sooo which one is it? One or the other?? Huh

Good question.

Wallet version 3.0.1 is essential for Linux users.

Linux version used an outdated SSL library.

If you use Windows, no need to upgrade.

The wrong version of SSL 'could' potentially cause issues.

GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 10, 2018, 10:16:52 AM
 #8209

Can I join in now? How can I participate in ?

Yes,

It's never too late to join.

The official site has all the information.

http://www.pascalcoin.org/

There is a "Get Started" link there.

You can participate in many ways.

Running a full node, contribute to the code on github, etc.




GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
timmeyh
Member
**
Offline Offline

Activity: 140
Merit: 10


View Profile
May 10, 2018, 05:13:55 PM
 #8210

A promising project indeed.
You know.  I spend hours reading on the subject, I really think that this one may have a great future ahead of it.
It's just my take though.  I'm not a crypto expert by any means.
Good luck to all of backers/devs!

███  ████     BAAN►X  |  The Cryptobank Revolution     ████  ███
▬▬▬  ►  ▬▬▬  ANN  Whitepaper  Telegram  Facebook  Twitter  Medium  ▬▬▬  ◄  ▬▬▬
PRE-SALE IS OPEN!  ▬▬  Register for 100BXX!  ▬▬  Subscribe to our NEWSLETTER
tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 10, 2018, 05:31:11 PM
 #8211

A promising project indeed.
You know.  I spend hours reading on the subject, I really think that this one may have a great future ahead of it.
It's just my take though.  I'm not a crypto expert by any means.
Good luck to all of backers/devs!


Please stop spamming with ads in your signature.

I clicked on the link for the 'ico sale', 'next gen cryptocurrency'.

And that website choked a MacBook Pro running Linux with GPU acceleration enabled.

True story.





GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
sabine80
Member
**
Offline Offline

Activity: 294
Merit: 13

is crypto freedom?


View Profile
May 11, 2018, 12:36:02 AM
 #8212

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000


thanks for the new update. i'll do it right away. i am always happy about an update. it shows that this is an active project with an active dev. Smiley

tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 11, 2018, 06:05:50 AM
 #8213

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000


thanks for the new update. i'll do it right away. i am always happy about an update. it shows that this is an active project with an active dev. Smiley

Good luck with the update!

It took me 7 hours.  Old computer.  Intel Celeron 333 running XP.

GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
kuduirt
Member
**
Offline Offline

Activity: 148
Merit: 10


View Profile
May 11, 2018, 07:09:32 PM
 #8214

sorry guys but polo alts death
binance now hv 1st for alts hehe
add on this place or nobody ll trade Grin

today you can oversleep mega Pump on bitcoin
DavidXXXX
Sr. Member
****
Offline Offline

Activity: 392
Merit: 250


View Profile
May 11, 2018, 09:52:36 PM
 #8215

Is this still a good project to invest in guys?
tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 12, 2018, 07:17:53 AM
 #8216

Is this still a good project to invest in guys?

Yes,

Buy 60,000 coins and hodl for a year and thank me later  Smiley

GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
Kda2018
Hero Member
*****
Online Online

Activity: 660
Merit: 550


Samurai Ou Ni Ore Wa Naru


View Profile
May 12, 2018, 10:40:26 AM
 #8217

Is this still a good project to invest in guys?

Yes,

Buy 60,000 coins and hodl for a year and thank me later  Smiley
Is the PASA market warm? I have 12 accounts... Why 60000 PASC? You are being specific, anyway, any amount is interesting, PASC will be much requested! Not everyone can buy almost 6 BTC from PASC! I can!  Cheesy
tlaskows
Full Member
***
Offline Offline

Activity: 336
Merit: 100


Join GANTECH’s team of game changers


View Profile WWW
May 12, 2018, 11:19:51 AM
 #8218

Is this still a good project to invest in guys?

Yes,

Buy 60,000 coins and hodl for a year and thank me later  Smiley
Is the PASA market warm? I have 12 accounts... Why 60000 PASC? You are being specific, anyway, any amount is interesting, PASC will be much requested! Not everyone can buy almost 6 BTC from PASC! I can!  Cheesy

I have 91 PASA that I mined back in the day.

Worth nothing.  And they are empty.  Hence worth nothing.

You have 6 BTC worth of PASC?

I don't have any BTC.  The exchange got hacked and I lost 60 BTC.  Now I'm a bit screwed.

60,000 because of the next line:

Should have sold it when PASC was 7 dollars converted to FIAT and retire on half a million $




GANTECH | End-User Computing Solutions
http://gantech.net/who-we-are/our-leaders/
~Trololoh~
Jr. Member
*
Offline Offline

Activity: 39
Merit: 0


View Profile
May 13, 2018, 04:38:11 PM
 #8219

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000

Where can I find source code of 3.0.1 ?
Links point to version TESTNET 3.3.1.
~Trololoh~
Jr. Member
*
Offline Offline

Activity: 39
Merit: 0


View Profile
May 13, 2018, 04:45:58 PM
 #8220

Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000

Where can I find source code of 3.0.1 ?
Links point to version TESTNET 3.3.1.
Dear PascalCoin users,

New PascalCoin Build 3.0.1

Build 3.0.1 - 2018-05-07
- Deprecated use of OpenSSL v1.0 versions. Only allowed OpenSSL v1.1 versions
- JSON-RPC Added param "openssl" on "nodestatus" call. Will return OpenSSL library version as described in OpenSSL_version_num ( https://www.openssl.org/docs/man1.1.0/crypto/OPENSSL_VERSION_NUMBER.html )

Please note:
- Linux users: Old versions of PascalCoin are (by default) running OpenSSL v1.1, you don't need to upgrade if you're using last release build 3.0.
- Windows users: By default PascalCoin was using OpenSSL v1.0, currently deprecated, this is mandatory to UPGRADE in order to use OpenSSL v1.1

You will find source code on Github:
https://github.com/PascalCoin/PascalCoin/releases/tag/3.0.1

Binaries also at Github or at SourceForge:
https://sourceforge.net/projects/pascalcoin

Remember: Hard fork activation at block 210000, probably on Thursday, 31-May-18
Mandatory upgrade to Version 3 prior to block 210000

Where can I find source code of 3.0.1 ?
Links point to version TESTNET 3.3.1.
WTF Huh
Problem solved links of TESTNET 3.3.1 gives actually build 3.0.1. LOL
Pages: « 1 ... 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 [411] 412 413 414 415 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!