Bitcoin Forum
August 12, 2020, 12:56:35 PM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Cgminer crashes at startup  (Read 5273 times)
Nolo
Hero Member
*****
Offline Offline

Activity: 686
Merit: 500


Whoa, there are a lot of cats in this wall.


View Profile
April 06, 2013, 09:09:06 PM
Last edit: April 06, 2013, 09:50:11 PM by Nolo
 #1

Fresh Windows x64 install.  

Tried Drivers 13.3 Beta 3 & 12.8.

Tried SDK version 2.6 & 2.8.

Tried multiple versions of cgminer.  All give the same result.  Immediate crash.  

It just crashes immediately, and gives no other details, even when using -n.  I have 6 other rigs running cgminer and the same driver setup.  So I know it's a problem with this one particular rig.  Just not sure how to fix it.

Suggestions?

Charlie Kelly: I'm pleading the 5th.  The Attorney: I would advise you do that.  Charlie Kelly: I'll take that advice under cooperation, alright? Now, let's say you and I go toe-to-toe on bird law and see who comes out the victor?  The Attorney: You know, I don't think I'm going to do anything close to that and I can clearly see you know nothing about the law.
19GpqFsNGP8jS941YYZZjmCSrHwvX3QjiC
1597236995
Hero Member
*
Offline Offline

Posts: 1597236995

View Profile Personal Message (Offline)

Ignore
1597236995
Reply with quote  #2

1597236995
Report to moderator
1597236995
Hero Member
*
Offline Offline

Posts: 1597236995

View Profile Personal Message (Offline)

Ignore
1597236995
Reply with quote  #2

1597236995
Report to moderator
1597236995
Hero Member
*
Offline Offline

Posts: 1597236995

View Profile Personal Message (Offline)

Ignore
1597236995
Reply with quote  #2

1597236995
Report to moderator
100% First Deposit Bonus Instant Withdrawals Best Odds 10+ Sports Since 2014 No KYC Asked Play Now
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1597236995
Hero Member
*
Offline Offline

Posts: 1597236995

View Profile Personal Message (Offline)

Ignore
1597236995
Reply with quote  #2

1597236995
Report to moderator
Nolo
Hero Member
*****
Offline Offline

Activity: 686
Merit: 500


Whoa, there are a lot of cats in this wall.


View Profile
April 06, 2013, 09:49:53 PM
 #2

I manually deleted a couple of dll files in the windows\system32 directory. Opencl.dll and amdocl64.dll.  Uninstalled the drivers.  Reinstalled the drivers.  And now it works. 

Charlie Kelly: I'm pleading the 5th.  The Attorney: I would advise you do that.  Charlie Kelly: I'll take that advice under cooperation, alright? Now, let's say you and I go toe-to-toe on bird law and see who comes out the victor?  The Attorney: You know, I don't think I'm going to do anything close to that and I can clearly see you know nothing about the law.
19GpqFsNGP8jS941YYZZjmCSrHwvX3QjiC
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!