Bitcoin Forum
August 15, 2018, 12:00:41 AM *
News: Latest stable version of Bitcoin Core: 0.16.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Multiple HD7950 cards not detected (CGMiner) - Fixed  (Read 4963 times)
Peleus
Member
**
Offline Offline

Activity: 112
Merit: 100


View Profile
April 08, 2013, 10:52:33 AM
 #1

Current output...

./cgminer -n
 [2013-04-08 20:49:06] CL Platform 0 vendor: Advanced Micro Devices, Inc.                    
 [2013-04-08 20:49:06] CL Platform 0 name: AMD Accelerated Parallel Processing                    
 [2013-04-08 20:49:06] CL Platform 0 version: OpenCL 1.2 AMD-APP (1084.4)                    
 [2013-04-08 20:49:06] Platform 0 devices: 1                    
 [2013-04-08 20:49:06]    0   Tahiti                    
 [2013-04-08 20:49:06] Failed to ADL_Adapter_ID_Get. Error -10                    
 [2013-04-08 20:49:06] This error says the device is not enabled                    
 [2013-04-08 20:49:06] Failed to ADL_Adapter_ID_Get. Error -10                    
 [2013-04-08 20:49:06] This error says the device is not enabled                    
 [2013-04-08 20:49:06] Failed to ADL_Adapter_ID_Get. Error -10                    
 [2013-04-08 20:49:06] This error says the device is not enabled                    
 [2013-04-08 20:49:06] Failed to ADL_Adapter_ID_Get. Error -10                    
 [2013-04-08 20:49:06] This error says the device is not enabled                    
 [2013-04-08 20:49:06] GPU 0 AMD Radeon HD 7900 Series hardware monitoring enabled                    
 [2013-04-08 20:49:06] 1 GPU devices max detected  

Has anyone got any ideas what I can do to overcome this?

Ubuntu 12.04 LTS, Catalyst 13.1, AMD-APP-SDK v2.8, ADL-SDK v5.0
Edit: Currently has 3x HD7950's installed on board.


Edit: Fixed by going to windows.
1534291241
Hero Member
*
Offline Offline

Posts: 1534291241

View Profile Personal Message (Offline)

Ignore
1534291241
Reply with quote  #2

1534291241
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1534291241
Hero Member
*
Offline Offline

Posts: 1534291241

View Profile Personal Message (Offline)

Ignore
1534291241
Reply with quote  #2

1534291241
Report to moderator
Peleus
Member
**
Offline Offline

Activity: 112
Merit: 100


View Profile
April 08, 2013, 11:19:18 AM
 #2

Now for whatever reason it's changed....

cgminer -n
No protocol specified
No protocol specified
 [2013-04-08 21:19:57] CL Platform 0 vendor: Advanced Micro Devices, Inc.                   
 [2013-04-08 21:19:57] CL Platform 0 name: AMD Accelerated Parallel Processing                   
 [2013-04-08 21:19:57] CL Platform 0 version: OpenCL 1.2 AMD-APP (1084.4)                   
 [2013-04-08 21:19:57] Platform 0 devices: 2                   
 [2013-04-08 21:19:57]    0   Tahiti                   
 [2013-04-08 21:19:57]    1   Tahiti                   
Segmentation fault (core dumped)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!