Bitcoin Forum
May 16, 2022, 05:49:52 AM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: I can't mine Equihash 144_5 always rejected shares  (Read 147 times)
badbart
Member
**
Offline Offline

Activity: 424
Merit: 16


View Profile
February 28, 2019, 01:04:19 AM
 #1

I can mine BTG no problems but any other Equihash 144_5 coin I get constant rejects.   I've tried on multiple pools, different miners, different rigs, different coins with awesome miner and simpleos and I always get shares not accepted. 
1652680192
Hero Member
*
Offline Offline

Posts: 1652680192

View Profile Personal Message (Offline)

Ignore
1652680192
Reply with quote  #2

1652680192
Report to moderator
1652680192
Hero Member
*
Offline Offline

Posts: 1652680192

View Profile Personal Message (Offline)

Ignore
1652680192
Reply with quote  #2

1652680192
Report to moderator
1652680192
Hero Member
*
Offline Offline

Posts: 1652680192

View Profile Personal Message (Offline)

Ignore
1652680192
Reply with quote  #2

1652680192
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
badbart
Member
**
Offline Offline

Activity: 424
Merit: 16


View Profile
February 28, 2019, 01:25:35 AM
 #2

Never mind figured it out, had to add personalized string
crairezx20
Legendary
*
Offline Offline

Activity: 1638
Merit: 1046



View Profile
February 28, 2019, 01:32:57 PM
Last edit: February 28, 2019, 01:48:46 PM by crairezx20
 #3

What coin you are trying to mine? I'm having the same issue with other coins past weeks ago and I'm getting more rejected shares than accepted shares.

But sometimes solve with other mining software. Try to switch to other miners that support 144_5 algo.
badbart
Member
**
Offline Offline

Activity: 424
Merit: 16


View Profile
February 28, 2019, 01:39:19 PM
 #4

It was safecoin, I found you have to add a personalized string to the miner command.  The pool usually gives it to you.  For safecoin it was safecoin, lol.
crairezx20
Legendary
*
Offline Offline

Activity: 1638
Merit: 1046



View Profile
February 28, 2019, 02:01:47 PM
Last edit: February 28, 2019, 02:24:00 PM by crairezx20
 #5

It was safecoin, I found you have to add a personalized string to the miner command.  The pool usually gives it to you.  For safecoin it was safecoin, lol.

Ok I'm not mining safecoin but it is the same as zelcash same algo 144_5 I mine this past weeks ago and solve the issue by changing the right mining software and put a correct setup in the pool from awesomeminer.

Make sure the pool is correctly set and you choose only supported miner.
Try other pool listed from here they also have their own guide from the site here https://miningpoolstats.stream/safecoin
Xazax310
Member
**
Offline Offline

Activity: 246
Merit: 24


View Profile
February 28, 2019, 04:27:28 PM
 #6

sometimes you have to set the parameter to --pers AUTO or for zelcash --pers ZELCASH. That's how the miners know what to reach out to.
socks435
Legendary
*
Offline Offline

Activity: 1820
Merit: 1030

Mine with passion.


View Profile
February 28, 2019, 07:01:03 PM
Last edit: February 28, 2019, 07:21:11 PM by socks435
 #7

Go to the pool profile settings then follow the image below and I am sure you will solve this issue.

Check the image below.



I have this problem but this settings solved mine.

Solving blocks cant financially help you but it helps you to have a big dream in the future.
badbart
Member
**
Offline Offline

Activity: 424
Merit: 16


View Profile
February 28, 2019, 08:34:18 PM
 #8

Go to the pool profile settings then follow the image below and I am sure you will solve this issue.

Check the image below.



I have this problem but this settings solved mine.

that worked thanks
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!