Bitcoin Forum
January 22, 2019, 09:18:11 AM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Screenshot of cgminer running on my machine - Rejections/Invalid shares  (Read 2008 times)
mackminer
Sr. Member
****
Offline Offline

Activity: 345
Merit: 250



View Profile
April 13, 2013, 07:26:52 PM
 #1

Hi,
Can anyone tell me how to resolve this?

Thanks.


upload foto

1BFf3Whvj118A5akc5fHhfLLwxYduMmq1d
PLAY NOW
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1548148691
Hero Member
*
Offline Offline

Posts: 1548148691

View Profile Personal Message (Offline)

Ignore
1548148691
Reply with quote  #2

1548148691
Report to moderator
1548148691
Hero Member
*
Offline Offline

Posts: 1548148691

View Profile Personal Message (Offline)

Ignore
1548148691
Reply with quote  #2

1548148691
Report to moderator
1548148691
Hero Member
*
Offline Offline

Posts: 1548148691

View Profile Personal Message (Offline)

Ignore
1548148691
Reply with quote  #2

1548148691
Report to moderator
MarKusRomanus
Legendary
*
Offline Offline

Activity: 896
Merit: 1000



View Profile
April 13, 2013, 07:39:27 PM
 #2

You are trying to mine litecoin without adding the --scrypt flag?
mackminer
Sr. Member
****
Offline Offline

Activity: 345
Merit: 250



View Profile
April 13, 2013, 07:53:18 PM
 #3

Ok, just added that option there. I am only getting 3Kh/s on each card now...

I used

sudo apt-get install fglrx-updates fglrx-amdcccle-updates fglrx-updates-dev on Xubuntu, is what I used for installing the AMD driver.

Thanks.

1BFf3Whvj118A5akc5fHhfLLwxYduMmq1d
MarKusRomanus
Legendary
*
Offline Offline

Activity: 896
Merit: 1000



View Profile
April 13, 2013, 08:22:51 PM
Last edit: April 13, 2013, 08:35:12 PM by MarKusRomanus
 #4

There are other options you need to set based on the cards you have.  try adding -I13  play with the Intensity from 10 to 18  that will vastly improve the hashing.  Remember that litecoin mining is measured in Kh/s  so if your get 100-200 kh/s out of each card , you'll be doing good. There is also the --shaders setting that may improve the hashing rate.. you usually pick the value for that argument to be the same or a multiple of the streaming processors your card has (look it up) you need to read up on this forum.
mackminer
Sr. Member
****
Offline Offline

Activity: 345
Merit: 250



View Profile
April 14, 2013, 08:04:28 PM
 #5

Would anybody here be able to provide any kind of indication as to why my hashrate goes to about 3 Mh/s when I specify --script. It works at the top speed of about 500 Mh/s without --script specified.

I'm using a 7950 and I've tried the 13.1 drivers down to 12.6.

Thanks.

1BFf3Whvj118A5akc5fHhfLLwxYduMmq1d
MarKusRomanus
Legendary
*
Offline Offline

Activity: 896
Merit: 1000



View Profile
April 14, 2013, 08:53:08 PM
 #6

Its --scrypt  and you are not understanding the fundamental difference in mining bitcoin versus litecoin (SHA256 vs. Scrypt hashing function).
read the SCRYPT-README.txt in the cgminer folder.  you'll be lucky to get 500-600 khs out of that card for litecoin mining.. which is really good.
Pages: [1]
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!