Bitcoin Forum
January 16, 2019, 09:44:33 PM *
News: The copper membership price will increase by about 300% around Friday.
 
   Home   Help Search Login Register More  
Pages: « 1 2 3 4 [5] 6 7 »  All
  Print  
Author Topic: Antminer R4 - dead hash board? Shitty design, read before you send it back  (Read 12014 times)
not.you
Legendary
*
Offline Offline

Activity: 1720
Merit: 1017


View Profile
February 04, 2017, 03:35:10 PM
Last edit: July 19, 2018, 11:01:11 AM by frodocooper
 #81

I'm not worried yet, I wouldn't have sent it if I didn't have at least a little trust.

While it's been almost a month since the process started, they only received it on Jan 23rd. So they've only had it for two business weeks.

If I don't hear back by the end of next week, I'll send an e-mail requesting an update.

I'm not in a rush, I'd just like it to go smoothly so I can rely on them in the future if needed. It might not be cost effective or time effective, but I'll certainly give it a try. It's better than sitting on broken boards anyway.

Assuming that one comes back working for a reasonable price. It'll give me the numbers I need to calculate a ROI based on the repair costs and time. If they are favorable I have more boards to send.

I don't think you realize that the person who just told you to email them is the person who operates the place.  You should send the email.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1547675073
Hero Member
*
Offline Offline

Posts: 1547675073

View Profile Personal Message (Offline)

Ignore
1547675073
Reply with quote  #2

1547675073
Report to moderator
1547675073
Hero Member
*
Offline Offline

Posts: 1547675073

View Profile Personal Message (Offline)

Ignore
1547675073
Reply with quote  #2

1547675073
Report to moderator
1547675073
Hero Member
*
Offline Offline

Posts: 1547675073

View Profile Personal Message (Offline)

Ignore
1547675073
Reply with quote  #2

1547675073
Report to moderator
kidputer
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
February 08, 2017, 03:55:29 AM
 #82

I got an R4 of the latest batch on Jan 13, 2017.  It ran for 3 days and one board quit hashing.  I am noticing there is a flaw in the cooling algorithm. Sometimes after a reboot it runs with both boards at 80 degrees and the fan fluctuates periodically.  Other times the fan runs slow and one board runs at 100.  There is definitely something wrong with the fan controller in my unit.  My basement room is humidity controlled and never gets above 68F.  I am so bummed out because I was so excited and spent $1200 to get it.  I also read the website many times and some pages tell you to ship back the board and other pages tell you after Sept 2016 to return the entire unit. I am waiting to see if I can ship the board since I already removed it.  It is pretty obvious by reading the kernel log which board is not hashing.  My guess is they know the defective boards exit and they want you to ship the entire unit in hopes that will make people reluctant and will just run the 50% hash rate and save them some repairs.  I plan to play like a good player but if they don't fix my board I am going to be quite vocal about it. After reading this forum they are not QC these boards very well so buyer beware.
kidputer
Newbie
*
Offline Offline

Activity: 2
Merit: 0


View Profile
February 08, 2017, 04:14:33 AM
 #83

It seems to be just a bad design.  I believe there needs to be a sheet of aluminum or copper inserted between the hashing boards.  You can see the center area between the hashing boards heats up and the top and bottom heat sinks do not heat as much.  I am very sad.  I wish I would have just got an S9.
jamesb777
Jr. Member
*
Offline Offline

Activity: 49
Merit: 3


View Profile
February 08, 2017, 05:03:47 AM
 #84

As suspected, the hashboard that was reporting 55 asics has now died right on schedule... this time cause of death is short circuit.

With a 50% failure rate, makes me wonder why they feel a need to exercise such tight control over their hardware / software  Roll Eyes
qctechno
Sr. Member
****
Offline Offline

Activity: 307
Merit: 250


View Profile
February 09, 2017, 12:12:15 AM
Last edit: July 19, 2018, 11:01:38 AM by frodocooper
 #85

R4B1 with temperature sensitive board.  

When cold booted 1x board won't hash. ( 20 Degrees C. )
Led is dead off but as I observed it regained some life ( blinking ) after miner warm-up.
I was unable to recover the board from troubleshooting. ( cable swap, freq, reboot , P/S )

I decided to go radical and put the damn board in the oven for couple of minutes.
Now ... hashing full speed.

My R4 don't like winter ... what kind of heater is that  Huh

takagari
Legendary
*
Offline Offline

Activity: 966
Merit: 1000


View Profile WWW
February 09, 2017, 12:15:09 AM
 #86

Seems all their miners are crap. Got old S3 still running but their latest stuff just falls apart.
Which would be fine, rush stuff to customers. As long as they support it and replace it in a better manner.

Their current warranty... sucks
tbonetony
Sr. Member
****
Offline Offline

Activity: 446
Merit: 250


No zuo no die why you try, u zuo u die dont be shy


View Profile
February 09, 2017, 12:27:17 AM
 #87

R4B1 with temperature sensitive board. 

When cold booted 1x board won't hash. ( 20 Degrees C. )
Led is dead off but as I observed it regained some life ( blinking ) after miner warm-up.
I was unable to recover the board from troubleshooting. ( cable swap, freq, reboot , P/S )

I decided to go radical and put the damn board in the oven for couple of minutes.
Now ... hashing full speed.

My R4 don't like winter ... what kind of heater is that  Huh

I had a good laugh on your story. Thanks! but yea, that really sucks if 20 degC is considered cold.... My S9 has been hashing stably and quietly (fans < 2k rpm) on my balcony while it's -25 degC.

Customizable full-featured crypto trading platform in development. Asking for demo if interested.







I offer private S9 rental for various length: https://bitcointalk.org/index.php?topic=1708351.0
blockops
Member
**
Offline Offline

Activity: 77
Merit: 10


View Profile WWW
February 09, 2017, 01:41:41 AM
 #88

I got an R4 of the latest batch on Jan 13, 2017.  It ran for 3 days and one board quit hashing.  I am noticing there is a flaw in the cooling algorithm. Sometimes after a reboot it runs with both boards at 80 degrees and the fan fluctuates periodically.  Other times the fan runs slow and one board runs at 100.  There is definitely something wrong with the fan controller in my unit.  My basement room is humidity controlled and never gets above 68F.  I am so bummed out because I was so excited and spent $1200 to get it.  I also read the website many times and some pages tell you to ship back the board and other pages tell you after Sept 2016 to return the entire unit. I am waiting to see if I can ship the board since I already removed it.  It is pretty obvious by reading the kernel log which board is not hashing.  My guess is they know the defective boards exit and they want you to ship the entire unit in hopes that will make people reluctant and will just run the 50% hash rate and save them some repairs.  I plan to play like a good player but if they don't fix my board I am going to be quite vocal about it. After reading this forum they are not QC these boards very well so buyer beware.

I shipped a S9 autofreq board back and they told me I needed to send the entire S9 back. I did that, and set up a second ticket, and in the ticket asked them to put the board in the box.

You probably would want to ship the entire R4 back to them, else they might do the same thing to you as they did to me.

HORIZEN ►►► Bringing Privacy To Life
Discord -------- ANN Thread -------- Blog -------- Telegram  --------  YouTube -------- Twitter
▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
GWhisper
Full Member
***
Offline Offline

Activity: 120
Merit: 100


View Profile
February 09, 2017, 05:44:03 AM
 #89

What's the average time for Bitmain Hong Kong to turn around warranty claims?

My two R4's were delivered yesterday afternoon, well so the DHL tracking shows however I've heard nothing from Bitmain and the Repair ticket hasn't been updated.
tbonetony
Sr. Member
****
Offline Offline

Activity: 446
Merit: 250


No zuo no die why you try, u zuo u die dont be shy


View Profile
February 09, 2017, 05:46:32 AM
 #90

What's the average time for Bitmain Hong Kong to turn around warranty claims?

My two R4's were delivered yesterday afternoon, well so the DHL tracking shows however I've heard nothing from Bitmain and the Repair ticket hasn't been updated.

5 business days as they transfer from HK to repair site in mainland

Customizable full-featured crypto trading platform in development. Asking for demo if interested.







I offer private S9 rental for various length: https://bitcointalk.org/index.php?topic=1708351.0
Seth Nicodemus
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
February 19, 2017, 06:49:56 PM
 #91

Anyone know how I can get in touch with Yoshi? I would much prefer to get one of the hashing boards repaired from him than bitmain.
tbonetony
Sr. Member
****
Offline Offline

Activity: 446
Merit: 250


No zuo no die why you try, u zuo u die dont be shy


View Profile
February 20, 2017, 08:53:10 PM
 #92

Hey guys,

So my R4 with missing chips (in kernel log) has returned by BM.  It's now up and running and I can see that it's running 20161209 firmware which is a higher version than what's available on BM website Shocked

It also appears to run quieter (fan 2040 vs 2100 prior) and at a much lower error rate.

I hope this magic lasts.

So far I am happy with their services as they have opt to cover my round trip shipping.

Customizable full-featured crypto trading platform in development. Asking for demo if interested.







I offer private S9 rental for various length: https://bitcointalk.org/index.php?topic=1708351.0
captinkid
Newbie
*
Offline Offline

Activity: 38
Merit: 0


View Profile
February 20, 2017, 09:23:28 PM
 #93

Hey guys,

So my R4 with missing chips (in kernel log) has returned by BM.  It's now up and running and I can see that it's running 20161209 firmware which is a higher version than what's available on BM website Shocked

It also appears to run quieter (fan 2040 vs 2100 prior) and at a much lower error rate.

I hope this magic lasts.

So far I am happy with their services as they have opt to cover my round trip shipping.

I'm pretty sure the firmware is the same in the S9 and the R4, it uses a different controller, but the base code is the same with the exception of the fan control.

You can load any S9 firmware with a Xilinx folder to an R4 and it'll do everything the same until it detects only one fan, then it'll shutdown bmminer. You can also load any R4 firmware with a c5 folder to an S9. I haven't run them for long, they don't seem to like the others fan configuration, but it works.

Also my S9 board is fixed and hopefully on the way back soon. It's been almost a month since they received it as it had more issues than they were expecting. Hopefully it runs without issue. They responded quickly and helpfully each time I emailed, so a big plus for that.
Bob the Builder
Newbie
*
Offline Offline

Activity: 9
Merit: 0


View Profile
February 28, 2017, 10:41:50 AM
Last edit: July 19, 2018, 11:02:08 AM by frodocooper
 #94

new R4 running for ~1 day, dropped 1 board....WTF
MyRig
Donator
Hero Member
*
Offline Offline

Activity: 793
Merit: 510


support@myrig.com


View Profile WWW
February 28, 2017, 10:56:26 AM
Last edit: July 19, 2018, 11:02:20 AM by frodocooper
 #95

Did you try power it off, wait for 30 seconds and power it back on?  It may work fully with simple reboot if you reboot it immediately after the hash pcb disappeared or dropped.  

new R4 running for ~1 day, dropped 1 board....WTF

Antminer & DragonMint Repair  E-mail: support@myrig.com   T: @MyRig_com
Return Address: MyRig 3700 Quebec Street, Unit 100-239, Denver, Colorado 80207, USA
Bob the Builder
Newbie
*
Offline Offline

Activity: 9
Merit: 0


View Profile
February 28, 2017, 02:16:20 PM
Last edit: July 19, 2018, 11:02:40 AM by frodocooper
 #96

Did you try power it off, wait for 30 seconds and power it back on?  It may work fully with simple reboot if you reboot it immediately after the hash pcb disappeared or dropped.

more than once
philipma1957
Legendary
*
Offline Offline

Activity: 2352
Merit: 1470


Avalon 841 rocks


View Profile
February 28, 2017, 02:53:36 PM
Last edit: July 19, 2018, 11:02:57 AM by frodocooper
 #97

more than once

Join the club bro.  I have two r4s. And three working boards

I mine alt coins with https://simplemining.net...
I see BTC as the super highway and alt coins as taxis and trucks needed to move transactions.
Moonrackers
Newbie
*
Offline Offline

Activity: 15
Merit: 0


View Profile
February 28, 2017, 03:46:12 PM
 #98

We purchased some R4 to test them.. 1 of 16 boards died after 2 days. The others are running strong since 5 weeks. Knocking wood. We will not purchase R4 again.

If someone want the faulty hashing board to test it and find a solution to repair them, the board is already out of the miner. S9 controller can hash with R4 firmware I've tested it.
dogjunior
Sr. Member
****
Offline Offline

Activity: 397
Merit: 250


View Profile
March 01, 2017, 01:04:34 AM
Last edit: March 01, 2017, 06:20:21 AM by dogjunior
 #99

Got back my repaired R4. Worked for a few hours then some chips died with the dreaded missing 0 0. Then I rebooted the unit and it never came back up. I have powered it down and left it for a few hours then powered it back up and no go. I can't even ping it. I will contact Bitmain and to see what can be done.
huntingthesnark
Member
**
Offline Offline

Activity: 263
Merit: 19


View Profile WWW
March 01, 2017, 01:15:11 PM
Last edit: March 01, 2017, 04:09:32 PM by huntingthesnark
 #100

I've got a new one (for me anyway) - R4 is hashing fine, asics all present, but browser interface is mainly blank, no fan speed, and no detailed hashing info. However, it's definitely online, and the pool (or nicehash in this case) is logging fine.

Have rebooted, but no changes, worth reinstalling firmware? Or just leave it?
Edit: Reflashing the firmware seems to have fixed it (fingers firmly crossed). BM's latest is from Dec just FYI...

For the latest Crypto news and alts info check out https://coinsjar.info/
Pages: « 1 2 3 4 [5] 6 7 »  All
  Print  
 
Jump to:  

Bitcointalk.org is not available or authorized for sale. Do not believe any fake listings.
Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!