Bitcoin Forum
October 16, 2018, 09:28:32 AM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Litecoin ... no shares accepted?  (Read 4236 times)
pccs
Member
**
Offline Offline

Activity: 97
Merit: 10



View Profile
April 15, 2013, 09:07:54 AM
 #1


All shares being rejected for some reason.

Do I have something configured wrong?

Here's the output from running about 20 minutes.

Quote
./cgminer_ltc.sh
 [2013-04-15 04:50:14]
Summary of runtime statistics:
                   
 [2013-04-15 04:50:14] Started at [2013-04-15 04:33:48]                   
 [2013-04-15 04:50:14] Pool: http://pool.give-me-ltc.com:8080                   
 [2013-04-15 04:50:14] Runtime: 0 hrs : 16 mins : 19 secs                   
 [2013-04-15 04:50:14] Average hashrate: 26.2 Megahash/s                   
 [2013-04-15 04:50:14] Solved blocks: 0                   
 [2013-04-15 04:50:14] Best share difficulty: 121                   
 [2013-04-15 04:50:14] Share submissions: 5                   
 [2013-04-15 04:50:14] Accepted shares: 0                   
 [2013-04-15 04:50:14] Rejected shares: 5                   
 [2013-04-15 04:50:14] Accepted difficulty shares: 0                   
 [2013-04-15 04:50:14] Rejected difficulty shares: 0                   
 [2013-04-15 04:50:14] Reject ratio: 100.0%                   
 [2013-04-15 04:50:14] Hardware errors: 0                   
 [2013-04-15 04:50:14] Utility (accepted shares / min): 0.00/min                   
 [2013-04-15 04:50:14] Work Utility (diff1 shares solved / min): 0.00/min
                   
 [2013-04-15 04:50:14] Stale submissions discarded due to new blocks: 0                   
 [2013-04-15 04:50:14] Unable to get work from server occasions: 0                   
 [2013-04-15 04:50:14] Work items generated locally: 54                   
 [2013-04-15 04:50:14] Submitting work remotely delay occasions: 0                   
 [2013-04-15 04:50:14] New blocks detected on network: 6
                   
 [2013-04-15 04:50:14] Summary of per device statistics:
                   
 [2013-04-15 04:50:14] GPU0                | (5s):0.000 (avg):26.18Mh/s | A:0 R:5 HW:0 U:0.0/m I: 1                   
Shutdown signal received.



[2013-04-15 04:33:56] Thread 1 being disabled
 [2013-04-15 04:35:16] LONGPOLL from pool 0 detected new block
 [2013-04-15 04:35:36] Rejected 51b8172d Diff 3/0 GPU 0  (invalid)
 [2013-04-15 04:37:17] LONGPOLL from pool 0 detected new block
 [2013-04-15 04:37:36] LONGPOLL from pool 0 detected new block
 [2013-04-15 04:39:18] LONGPOLL from pool 0 detected new block
 [2013-04-15 04:39:34] Rejected 79e2668c Diff 2/0 GPU 0  (invalid)
 [2013-04-15 04:40:01] Rejected 6c6558c5 Diff 2/0 GPU 0  (invalid)
 [2013-04-15 04:42:16] New block detected on network before longpoll
 [2013-04-15 04:42:17] LONGPOLL from pool 0 requested work restart
 [2013-04-15 04:44:44] Rejected 021aef06 Diff 121/0 GPU 0  (invalid)
 [2013-04-15 04:46:02] Rejected ccef73e4 Diff 1/0 GPU 0  (invalid)
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1539682112
Hero Member
*
Offline Offline

Posts: 1539682112

View Profile Personal Message (Offline)

Ignore
1539682112
Reply with quote  #2

1539682112
Report to moderator
1539682112
Hero Member
*
Offline Offline

Posts: 1539682112

View Profile Personal Message (Offline)

Ignore
1539682112
Reply with quote  #2

1539682112
Report to moderator
1539682112
Hero Member
*
Offline Offline

Posts: 1539682112

View Profile Personal Message (Offline)

Ignore
1539682112
Reply with quote  #2

1539682112
Report to moderator
Rawted
Hero Member
*****
Offline Offline

Activity: 742
Merit: 500



View Profile
April 15, 2013, 03:38:06 PM
 #2

Quote
[2013-04-15 04:50:14] Pool: http://pool.give-me-ltc.com:8080                   
 [2013-04-15 04:50:14] Runtime: 0 hrs : 16 mins : 19 secs                   
 [2013-04-15 04:50:14] Average hashrate: 26.2 Megahash/s

Youre not running scrypt.
pccs
Member
**
Offline Offline

Activity: 97
Merit: 10



View Profile
April 15, 2013, 11:56:01 PM
 #3


Quote
Youre not running scrypt.

Changed it and tried it with scrypt, got the same result.

I'm on bitcoins now and it's workin fine. HD6450 ~ 30Mh/s at I=9
Bitweasil
Sr. Member
****
Offline Offline

Activity: 420
Merit: 250


View Profile
April 17, 2013, 03:47:49 AM
 #4

If you're on Linux with cgminer, for Litecoin, you need to run (or add to your script):

export GPU_USE_SYNC_OBJECTS=1
export GPU_MAX_ALLOC_PERCENT=100

This works around some various bugs/creativities in the AMD drivers that trip up cgminer.

Need high quality, rack mountable GPU clusters for OpenCL work or password auditing?  http://www.stricture-group.com/
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!