Bitcoin Forum
December 15, 2017, 06:48:00 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: guiminer not detecting ati radeon 5770  (Read 842 times)
jayrat
Newbie
*
Offline Offline

Activity: 7


View Profile
April 22, 2013, 04:15:31 AM
 #1

HELLO EVERYONE!

I am very frustrated with guiminer because all it picks up is my cpu (intel core 2 duo 3.16ghz) which barely gets a 1.5mhash/s....

I am using windows xp 32 bit and i have a ati radeon hd 5770 id like to mine bitcoins with it....

How can i get guiminer to recognize my GPU!?!?!?

Some please help and make me a happy person


-Jayrat
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513363680
Hero Member
*
Offline Offline

Posts: 1513363680

View Profile Personal Message (Offline)

Ignore
1513363680
Reply with quote  #2

1513363680
Report to moderator
1513363680
Hero Member
*
Offline Offline

Posts: 1513363680

View Profile Personal Message (Offline)

Ignore
1513363680
Reply with quote  #2

1513363680
Report to moderator
bengx
Full Member
***
Offline Offline

Activity: 202


View Profile
April 22, 2013, 06:56:20 AM
 #2

Is your monitor connected to the card? I know that cgminer and reaper requires the card to be connected to the monitor for it to be recognized, so probably the same applies to GUIminer?
sawek
Newbie
*
Offline Offline

Activity: 14


View Profile
April 22, 2013, 08:18:27 AM
 #3

Install win 7 64 bit
jayrat
Newbie
*
Offline Offline

Activity: 7


View Profile
April 23, 2013, 01:54:49 AM
 #4

Is your monitor connected to the card? I know that cgminer and reaper requires the card to be connected to the monitor for it to be recognized, so probably the same applies to GUIminer?

my card is connected to my monitor.

ANYONE HELP!!!?!?!?
Monsters2r
Newbie
*
Offline Offline

Activity: 7


View Profile
April 23, 2013, 02:11:33 AM
 #5

Change the driver to recommended catalyst version
fortalyst
Newbie
*
Offline Offline

Activity: 6


View Profile
April 23, 2013, 02:22:00 AM
 #6

Have you downloaded that latest drivers for your card?
fotooo
Jr. Member
*
Offline Offline

Activity: 48


View Profile
April 23, 2013, 02:26:04 AM
 #7

I Know it
robberdub
Newbie
*
Offline Offline

Activity: 7


View Profile
April 23, 2013, 02:40:08 AM
 #8

Can you control the card through Catalyst or MSI Afterburner? Besides having to have the card connected to a monitor, another problem I had was that each time guiminer is started it defaults to the graphics on the motherboard.
teodor87
Full Member
***
Offline Offline

Activity: 154


Man is King!


View Profile
April 23, 2013, 02:43:20 AM
 #9

Start the program as an administrator.

1BXi1DWT9U8snSr8wmuL7iihqphNiPRN9k
jayrat
Newbie
*
Offline Offline

Activity: 7


View Profile
April 23, 2013, 03:42:14 AM
 #10

i am using the newest drviers for my card should i be using an older version of sdk, catalyst, etc...? i am using windows xp 32 bit so there is not option to start as an administer that is already being done.
teodor87
Full Member
***
Offline Offline

Activity: 154


Man is King!


View Profile
April 23, 2013, 06:18:13 PM
 #11

Dude, you have to remove the HydraVision drivers if you installed them.

Best solution - get AMD Catalyst Uninstall Utility, uninstall all drivers.

Then install the new ones, but when asked check "custom" not "express" and install all except HydraVision.

Then (if not installed already) install the SDK.

I couldn't run the program, but that solved the problem.

1BXi1DWT9U8snSr8wmuL7iihqphNiPRN9k
Raymgiv
Newbie
*
Offline Offline

Activity: 12


View Profile
April 23, 2013, 06:50:52 PM
 #12

I had a similar problem and uninstalled the Catalyst software but kept the actual driver (9.12 i think) and the SDK.  It worked after that.

-Ray
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!