Bitcoin Forum
September 16, 2019, 05:35:01 PM *
News: Latest Bitcoin Core release: 0.18.1 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Email notification not working?  (Read 1133 times)
yeswepump
Legendary
*
Offline Offline

Activity: 1162
Merit: 1011



View Profile
April 24, 2017, 01:04:27 PM
Last edit: April 24, 2017, 03:57:53 PM by yeswepump
 #1

Since yesterday I'm no longer receiving email notifications from the forum.

Is it just me or my provider blocking it, or is it a common problem?

1568655301
Hero Member
*
Offline Offline

Posts: 1568655301

View Profile Personal Message (Offline)

Ignore
1568655301
Reply with quote  #2

1568655301
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1568655301
Hero Member
*
Offline Offline

Posts: 1568655301

View Profile Personal Message (Offline)

Ignore
1568655301
Reply with quote  #2

1568655301
Report to moderator
1568655301
Hero Member
*
Offline Offline

Posts: 1568655301

View Profile Personal Message (Offline)

Ignore
1568655301
Reply with quote  #2

1568655301
Report to moderator
Joel_Jantsen
Legendary
*
Offline Offline

Activity: 1302
Merit: 1234


Can I merit you with some Flags? 🚩


View Profile
April 24, 2017, 05:49:02 PM
 #2

Since yesterday I'm no longer receiving email notifications from the forum.

Is it just me or my provider blocking it, or is it a common problem?


If y notifications you mean personal messages,then yes they're working fine for me as I received couple of them in my mail account today morning.Never really needed notifications for threads and posts.If message notifications are sent properly,I think rest should be working fine.Like a novice,have you searched your spam/trash folders?

.BitDice.               ▄▄███▄▄
           ▄▄██▀▀ ▄ ▀▀██▄▄
      ▄▄█ ▀▀  ▄▄█████▄▄  ▀▀ █▄▄
  ▄▄██▀▀     ▀▀ █████ ▀▀     ▀▀██▄▄
██▀▀ ▄▄██▀      ▀███▀      ▀██▄▄ ▀▀██
██  ████▄▄       ███       ▄▄████  ██
██  █▀▀████▄▄  ▄█████▄  ▄▄████▀▀█  ██
██  ▀     ▀▀▀███████████▀▀▀     ▀  ██
             ███████████
██  ▄     ▄▄▄███████████▄▄▄     ▄  ██
██  █▄▄████▀▀  ▀█████▀  ▀▀████▄▄█  ██
██  ████▀▀       ███       ▀▀████  ██
██▄▄ ▀▀██▄      ▄███▄      ▄██▀▀ ▄▄██
  ▀▀██▄▄     ▄▄ █████ ▄▄     ▄▄██▀▀
      ▀▀█ ▄▄  ▀▀█████▀▀  ▄▄ █▀▀
           ▀▀██▄▄ ▀ ▄▄██▀▀
               ▀▀███▀▀
        ▄▄███████▄▄
     ▄███████████████▄
    ████▀▀       ▀▀████
   ████▀           ▀████
   ████             ████
   ████ ▄▄▄▄▄▄▄▄▄▄▄ ████
▄█████████████████████████▄
██████████▀▀▀▀▀▀▀██████████
████                   ████
████                   ████
████                   ████
████                   ████
████                   ████
████▄                 ▄████
████████▄▄▄     ▄▄▄████████
  ▀▀▀█████████████████▀▀▀
        ▀▀▀█████▀▀▀
▄▄████████████████████████████████▄▄
██████████████████████████████████████
█████                            █████
█████                            █████
█████                            █████
█████                            █████
█████                     ▄▄▄▄▄▄▄▄▄▄
█████                   ▄█▀▀▀▀▀▀▀▀▀▀█▄
█████                   ██          ██
█████                   ██          ██
█████                   ██          ██
██████████████████▀▀███ ██          ██
 ████████████████▄  ▄██ ██          ██
   ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀ ██          ██
             ██████████ ██          ██
           ▄███████████ ██████▀▀██████
          █████████████  ▀████▄▄████▀
[/]
killyou72
Copper Member
Hero Member
*****
Offline Offline

Activity: 1260
Merit: 884


View Profile
April 24, 2017, 09:17:30 PM
 #3

Since yesterday I'm no longer receiving email notifications from the forum.

Is it just me or my provider blocking it, or is it a common problem?



Are you using AOL? Because sometimes the automated messages are not received with it

rent my signature just PM me, or pay me to not post ;P
JGoRed
Full Member
***
Offline Offline

Activity: 210
Merit: 100



View Profile
April 27, 2017, 05:45:23 PM
 #4

Since yesterday I'm no longer receiving email notifications from the forum.

Is it just me or my provider blocking it, or is it a common problem?


The same thing has started happening for me. It was working fine, but recently I stopped receiving notifications. I’m using Tutanota, would you happen to be using the same provider?
S.W.A.T.
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile WWW
April 30, 2017, 06:00:12 PM
 #5

same problem, suddenly no emails anymore.
(I have my own domain and own mailserver)


Joel_Jantsen
Legendary
*
Offline Offline

Activity: 1302
Merit: 1234


Can I merit you with some Flags? 🚩


View Profile
April 30, 2017, 07:33:50 PM
 #6

same problem, suddenly no emails anymore.
(I have my own domain and own mailserver)
That's the problem I think.What server are you running ? You sure those IMAP/Pop3 settings are properly configured ? Also possibilities of that happening could be from theymos emailer.You should probably send him a message.

.BitDice.               ▄▄███▄▄
           ▄▄██▀▀ ▄ ▀▀██▄▄
      ▄▄█ ▀▀  ▄▄█████▄▄  ▀▀ █▄▄
  ▄▄██▀▀     ▀▀ █████ ▀▀     ▀▀██▄▄
██▀▀ ▄▄██▀      ▀███▀      ▀██▄▄ ▀▀██
██  ████▄▄       ███       ▄▄████  ██
██  █▀▀████▄▄  ▄█████▄  ▄▄████▀▀█  ██
██  ▀     ▀▀▀███████████▀▀▀     ▀  ██
             ███████████
██  ▄     ▄▄▄███████████▄▄▄     ▄  ██
██  █▄▄████▀▀  ▀█████▀  ▀▀████▄▄█  ██
██  ████▀▀       ███       ▀▀████  ██
██▄▄ ▀▀██▄      ▄███▄      ▄██▀▀ ▄▄██
  ▀▀██▄▄     ▄▄ █████ ▄▄     ▄▄██▀▀
      ▀▀█ ▄▄  ▀▀█████▀▀  ▄▄ █▀▀
           ▀▀██▄▄ ▀ ▄▄██▀▀
               ▀▀███▀▀
        ▄▄███████▄▄
     ▄███████████████▄
    ████▀▀       ▀▀████
   ████▀           ▀████
   ████             ████
   ████ ▄▄▄▄▄▄▄▄▄▄▄ ████
▄█████████████████████████▄
██████████▀▀▀▀▀▀▀██████████
████                   ████
████                   ████
████                   ████
████                   ████
████                   ████
████▄                 ▄████
████████▄▄▄     ▄▄▄████████
  ▀▀▀█████████████████▀▀▀
        ▀▀▀█████▀▀▀
▄▄████████████████████████████████▄▄
██████████████████████████████████████
█████                            █████
█████                            █████
█████                            █████
█████                            █████
█████                     ▄▄▄▄▄▄▄▄▄▄
█████                   ▄█▀▀▀▀▀▀▀▀▀▀█▄
█████                   ██          ██
█████                   ██          ██
█████                   ██          ██
██████████████████▀▀███ ██          ██
 ████████████████▄  ▄██ ██          ██
   ▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀ ██          ██
             ██████████ ██          ██
           ▄███████████ ██████▀▀██████
          █████████████  ▀████▄▄████▀
[/]
S.W.A.T.
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile WWW
May 01, 2017, 06:21:29 PM
 #7


It's a SPF problem, a misconfiguration at bitcointalk
Any mailserver will reject this emails if SPF (Sender Policy Framework) is enabled


current bitcointalk configuration:
v=spf1 mx a include:amazonses.com -all

But last attempts in my mail.log from:
ec2-52-45-214-107.compute-1.amazonaws.com

this does not match -> REJECT


May  1 14:30:25 mail1 policyd-spf[19143]: Fail; identity=helo; client-ip=52.45.214.107; helo=[Suspicious link removed]; receiver=xxx@xxx.xx
May  1 14:30:25 mail1 postfix/smtpd[19133]: NOQUEUE: reject: RCPT from ec2-52-45-214-107.compute-1.amazonaws.com[52.45.214.107]: 550 5.7.1 <xxx@xxx.xx>: Recipient address rejected: Message rejected due to: SPF fail - not authorized

ibminer
Legendary
*
Offline Offline

Activity: 1354
Merit: 1353


Goonies never say die.


View Profile
May 01, 2017, 07:41:55 PM
 #8


It's a SPF problem, a misconfiguration at bitcointalk
Any mailserver will reject this emails if SPF (Sender Policy Framework) is enabled


current bitcointalk configuration:
v=spf1 mx a include:amazonses.com -all

But last attempts in my mail.log from:
ec2-52-45-214-107.compute-1.amazonaws.com

this does not match -> REJECT


May  1 14:30:25 mail1 policyd-spf[19143]: Fail; identity=helo; client-ip=52.45.214.107; helo=[Suspicious link removed]; receiver=xxx@xxx.xx
May  1 14:30:25 mail1 postfix/smtpd[19133]: NOQUEUE: reject: RCPT from ec2-52-45-214-107.compute-1.amazonaws.com[52.45.214.107]: 550 5.7.1 <xxx@xxx.xx>: Recipient address rejected: Message rejected due to: SPF fail - not authorized

The domain name itself has nothing to do with the "include=" of the SPF record. Including amazonses.com just authorizes anything covered in the SPF/MX records of amazonses.com as being authorized, not the domain itself. The fact that it's coming from a server with amazonaws.com makes no difference as it is more about the IP address it's coming from.

The same IP address your listing in your SPF fail was passed by Gmail's SPF check not too long (April 20th is the last time I saw a message pass) my first SPF failure happened on the 27th but I don't have any messages to look at between those dates.

SPF's are failing for this IP as of right now but to my knowledge Amazon has only ever required including the amazonses.com in the SPF record to pull in those servers. (http://docs.aws.amazon.com/ses/latest/DeveloperGuide/spf.html)

Based on the dates, my only guess might be that theymos modified or removed an A record when dealing with recent DDoS issues here: https://bitcointalk.org/index.php?topic=1880126.msg18689262#msg18689262

And that maybe it included the IP that is now failing the SPF check?  52.45.214.107

:-: Bitcointalk Public Information Project (BPIP) New stats, new reports, and a new design(done by me. Smiley)
Don't be obsessed with your desires. The Zen philosopher Basho once wrote, 'A flute with no holes, is not a flute... and a donut with no hole, is a Danish.' He was a funny guy.
S.W.A.T.
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile WWW
May 01, 2017, 09:04:04 PM
 #9


after pm with theymos
problem is solved, modified SPF config:

v=spf1 mx a ip4:52.45.214.107 include:amazonses.com -all

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!