Bitcoin Forum
January 21, 2018, 03:14:20 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: 6 GPU Problems, PLEASE HELP  (Read 437 times)
coopsindahouse
Jr. Member
*
Offline Offline

Activity: 30


View Profile
August 14, 2017, 09:46:21 PM
 #1

I currently have the following setup:

Asrock H81 Pro BTC R2.0
6 x EVGA GTX 1060 3GB SC
2 x Corsair CX 750M
8 Gb RAM
Intel Celeron CPU\

Out of 6x GTX 1060 2x of the cards get this exact error

"Windows has stopped this device because it has reported problems. (Code 43)
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1516504460
Hero Member
*
Offline Offline

Posts: 1516504460

View Profile Personal Message (Offline)

Ignore
1516504460
Reply with quote  #2

1516504460
Report to moderator
1516504460
Hero Member
*
Offline Offline

Posts: 1516504460

View Profile Personal Message (Offline)

Ignore
1516504460
Reply with quote  #2

1516504460
Report to moderator
1516504460
Hero Member
*
Offline Offline

Posts: 1516504460

View Profile Personal Message (Offline)

Ignore
1516504460
Reply with quote  #2

1516504460
Report to moderator
Regulater
Member
**
Offline Offline

Activity: 113


View Profile
August 14, 2017, 10:17:13 PM
 #2

I currently have the following setup:

Asrock H81 Pro BTC R2.0
6 x EVGA GTX 1060 3GB SC
2 x Corsair CX 750M
8 Gb RAM
Intel Celeron CPU\

Out of 6x GTX 1060 2x of the cards get this exact error

"Windows has stopped this device because it has reported problems. (Code 43)

What to do in this situation is make sure they are receiving all the power they need. Then use DDU to uninstall the drivers then reinstall drivers.

If those 2 do not work then you have a dead card.
trippcheck
Full Member
***
Offline Offline

Activity: 157


View Profile
August 14, 2017, 10:22:26 PM
 #3

i have same problem
i think i updating tomorrow to windows 10

i think windows 7 have problem more 5 graphik cards

5 cards running
6 cards 2 cards going to error 43

i try all with 6gpu mod
pixel patcher etc
nothing run
i dont know whats going wih this

████→→       ● DeepOnion                                                                       ✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯
████→→       ● Tor integrated, 100% anonymous!                                ✯      Get Your FREE Coins NOW!      ✯
████→→       ● Free Airdrop! (No ICO, No Crowdfund)                       ✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯✯
Vann
Hero Member
*****
Offline Offline

Activity: 490


View Profile
August 14, 2017, 10:26:19 PM
 #4

Start by reading the previous threads on the very same subject.

https://bitcointalk.org/index.php?topic=2083820.0
Lucred
Jr. Member
*
Offline Offline

Activity: 33


View Profile
August 14, 2017, 10:34:07 PM
 #5

Unfortunately, I can't give you the exact solution to fix it, but I have some suggestions. I had the same kind of problems while setting up my own mining rig, so wish you good luck with that.

Check if the problem is caused by specific PCI-E slots. If not, you should check the Risers to verify that they are all working without any errors. So far so good?, then I believe you have something wrong with your softwares (OS, Drivers, etc.), which is better because software-sided problems are eaiser to fix. I think you can test it out by using Simplemining OS, since it doesn't require any software setups, tweaks and etc, it should be eaiser to check if all cards are recognized by your os and working well. Other than that, you can uninstall your graphic card drivers with ddu and plug them one by one (restart per every card plug.). If none of these are working for you, as a last resort, you can check your bios settings. check youtube videos to see if you have a missing configuration or something wrong with your settings.

The information you've provided is so little, so all I can do is to give you some advice and make assumptions.
Regulater
Member
**
Offline Offline

Activity: 113


View Profile
August 14, 2017, 11:10:50 PM
 #6

Unfortunately, I can't give you the exact solution to fix it, but I have some suggestions. I had the same kind of problems while setting up my own mining rig, so wish you good luck with that.

Check if the problem is caused by specific PCI-E slots. If not, you should check the Risers to verify that they are all working without any errors. So far so good?, then I believe you have something wrong with your softwares (OS, Drivers, etc.), which is better because software-sided problems are eaiser to fix. I think you can test it out by using Simplemining OS, since it doesn't require any software setups, tweaks and etc, it should be eaiser to check if all cards are recognized by your os and working well. Other than that, you can uninstall your graphic card drivers with ddu and plug them one by one (restart per every card plug.). If none of these are working for you, as a last resort, you can check your bios settings. check youtube videos to see if you have a missing configuration or something wrong with your settings.

The information you've provided is so little, so all I can do is to give you some advice and make assumptions.

The information provided is pretty much all that is needed. Code 43 in the mining space if it was working before and just started code 43 means a dead card. Theres really 2 steps before saying its dead and that is Check connections and power, reinstall drivers. If neither of those work, then it is a dead card.

GTX 1060's die easily when being pushed too far especially the 3gb. It will run stable for a while then die. The system had too high of an OC, and killed the card. You need a lower OC, or you will see more 1060's dying.
Undefined31415
Sr. Member
****
Offline Offline

Activity: 322

Gone phishing...


View Profile WWW
August 15, 2017, 12:14:22 AM
 #7

i have same problem
i think i updating tomorrow to windows 10

i think windows 7 have problem more 5 graphik cards

5 cards running
6 cards 2 cards going to error 43

i try all with 6gpu mod
pixel patcher etc
nothing run
i dont know whats going wih this

Try with Windows 10, or just use Ubuntu or another Linux distro. I'm not sure where you think you found a 6x GPU mod for Windows 7 that's compatible with Nvidia GPUs.



The information provided is pretty much all that is needed. Code 43 in the mining space if it was working before and just started code 43 means a dead card. Theres really 2 steps before saying its dead and that is Check connections and power, reinstall drivers. If neither of those work, then it is a dead card.

GTX 1060's die easily when being pushed too far especially the 3gb. It will run stable for a while then die. The system had too high of an OC, and killed the card. You need a lower OC, or you will see more 1060's dying.

           ▀██▄ ▄██▀
            ▐█████▌
           ▄███▀███▄
         ▄████▄  ▀███▄
       ▄███▀ ▀██▄  ▀███▄
     ▄███▀  ▄█████▄  ▀███▄
   ▄███▀  ▄███▀ ▀███▄  ▀███▄
  ███▀  ▄████▌   ▐████▄  ▀███
 ███   ██▀  ██▄ ▄██  ▀██   ███
███   ███  ███   ███  ███   ███
███   ███   ███████   ███   ███
 ███   ███▄▄       ▄▄███   ███
  ███▄   ▀▀█████████▀▀   ▄███
   ▀████▄▄           ▄▄████▀
      ▀▀███████████████▀▀
DeepOnion
███
███
███
███
███
███
███
███
███
███
   Anonymity Guaranteed
   Anonymous and Untraceable
   Guard Your Privacy
      ▄▄██████████▄▄
    ▄███▀▀      ▀▀█▀   ▄▄
   ███▀              ▄███
  ███              ▄███▀   ▄▄
 ███▌  ▄▄▄▄      ▄███▀   ▄███
▐███  ██████   ▄███▀   ▄███▀
███▌ ███  ███▄███▀   ▄███▀
███▌ ███   ████▀   ▄███▀
███▌  ███   █▀   ▄███▀  ███
▐███   ███     ▄███▀   ███
 ███▌   ███  ▄███▀     ███
  ███    ██████▀      ███
   ███▄             ▄███
    ▀███▄▄       ▄▄███▀
      ▀▀███████████▀▀
bmartin44
Full Member
***
Offline Offline

Activity: 128


View Profile
August 15, 2017, 12:45:52 AM
 #8

i have same problem
i think i updating tomorrow to windows 10

i think windows 7 have problem more 5 graphik cards

5 cards running
6 cards 2 cards going to error 43

i try all with 6gpu mod
pixel patcher etc
nothing run
i dont know whats going wih this

I don't know about your error cause, but in order to build a mining machine in Windows. You should use Windows 10 instead of Windows 7, Windows 10 will make your GPU better hashrate campared to Windows 7.

faxxer
Full Member
***
Offline Offline

Activity: 198


View Profile
August 15, 2017, 04:26:21 AM
 #9

You should test the card one by one and if the same thing happens. There is a problem with one of your card.

umine
Full Member
***
Offline Offline

Activity: 210


View Profile
August 15, 2017, 06:38:33 AM
 #10

I currently have the following setup:

Asrock H81 Pro BTC R2.0
6 x EVGA GTX 1060 3GB SC
2 x Corsair CX 750M
8 Gb RAM
Intel Celeron CPU\

Out of 6x GTX 1060 2x of the cards get this exact error

"Windows has stopped this device because it has reported problems. (Code 43)

At first should check BIOS settings. Flash last BIOS version, check PCI-e Gen option, 4G encoding option. There are much examples of resolving that issue
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!