Bitcoin Forum
September 26, 2018, 12:01:43 PM *
News: ♦♦ New info! Bitcoin Core users absolutely must upgrade to previously-announced 0.16.3 [Torrent]. All Bitcoin users should temporarily trust confirmations slightly less. More info.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Mining XMR with ccminer, problem  (Read 445 times)
oskoa
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
August 31, 2017, 08:49:35 PM
 #1

I have 4 problems.

1st, i was mininng with Nvidia GTX 750 in 300-350 hs/s with Minergate, but this every time crashing

2nd, so i used ccminer to mining, but the rate is low, (134 hs/s) With the command -i, i increse the rate, but i am not sure if i am writing ok, how is the command exactly? i-8 or -i 8 or i=8 ?

3rd, if i put /// i 25 or i 10 /// the miner go to crash, why?

4th, the miner crash later of 2 or 3 hours of mining, why?

The pools, always be in minergate

NOTE: I am minning with the same miner but in AMD version, with a AMD Card, have it influence in the Nvidia card? its claymore cryptonote 9.7 beta. I cant minning with Nvidia with this miner true?
1537963303
Hero Member
*
Offline Offline

Posts: 1537963303

View Profile Personal Message (Offline)

Ignore
1537963303
Reply with quote  #2

1537963303
Report to moderator
1537963303
Hero Member
*
Offline Offline

Posts: 1537963303

View Profile Personal Message (Offline)

Ignore
1537963303
Reply with quote  #2

1537963303
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1537963303
Hero Member
*
Offline Offline

Posts: 1537963303

View Profile Personal Message (Offline)

Ignore
1537963303
Reply with quote  #2

1537963303
Report to moderator
1537963303
Hero Member
*
Offline Offline

Posts: 1537963303

View Profile Personal Message (Offline)

Ignore
1537963303
Reply with quote  #2

1537963303
Report to moderator
antantti
Legendary
*
Offline Offline

Activity: 1106
Merit: 1012


View Profile
August 31, 2017, 09:07:10 PM
 #2

I have 4 problems.

1st, i was mininng with Nvidia GTX 750 in 300-350 hs/s with Minergate, but this every time crashing

2nd, so i used ccminer to mining, but the rate is low, (134 hs/s) With the command -i, i increse the rate, but i am not sure if i am writing ok, how is the command exactly? i-8 or -i 8 or i=8 ?

3rd, if i put /// i 25 or i 10 /// the miner go to crash, why?

4th, the miner crash later of 2 or 3 hours of mining, why?

The pools, always be in minergate

NOTE: I am minning with the same miner but in AMD version, with a AMD Card, have it influence in the Nvidia card? its claymore cryptonote 9.7 beta. I cant minning with Nvidia with this miner true?

https://github.com/KlausT/ccminer-cryptonight

Don't use -i switch when mining cryptonight with nvidia, use -l instead.

-l 8x30, 8x45, 8x60 maybe? You can play with with those to find out what works best for you.

oskoa
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
August 31, 2017, 09:37:54 PM
 #3

amm, thanks. I use windows, have a version for windows?
antantti
Legendary
*
Offline Offline

Activity: 1106
Merit: 1012


View Profile
August 31, 2017, 09:41:37 PM
 #4

https://github.com/KlausT/ccminer-cryptonight/releases
oskoa
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
August 31, 2017, 09:56:19 PM
 #5


Thanks, and last, how config this for minergate pool? The batch of the others system dont works here
oskoa
Newbie
*
Offline Offline

Activity: 36
Merit: 0


View Profile
August 31, 2017, 10:06:54 PM
 #6


done, i can now! thanks!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!