Bitcoin Forum
November 20, 2017, 09:55:16 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Nvidia p106-100 (Code 31) need help!  (Read 576 times)
Imelbi
Newbie
*
Offline Offline

Activity: 16


View Profile
September 04, 2017, 05:53:19 AM
 #1

Hello guys, I have problem setting up mining rig with 6x Nvidia p106-100. It all worked okay for about 1 months but now i get error 15 in Claymore miner. Says it can't get temperature.

When i update drivers, I can see all 6 Gpus show up nicely in device manager. When I start the miner I get red warning that miner cant get temperature then shuts down or it continues to mine with 5 GPUs.

Then I go back to device manager and disable all devices and enable them back on, one gpu shows this error:

Quote
This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

The specified request is not a valid operation for the target device.

Google says it could be drivers or hardware. Even though I used DDU to delete drivers and installed them couple of times. I used drivers from Gigabyte website made for P106-100. I tried drivers for GTX 1060 too still not working. I have problems with that kind errors on few other rigs too.

Can anyone help? I am willing to donate small amount of BTC to the person who finds out the solution!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1511214916
Hero Member
*
Offline Offline

Posts: 1511214916

View Profile Personal Message (Offline)

Ignore
1511214916
Reply with quote  #2

1511214916
Report to moderator
1511214916
Hero Member
*
Offline Offline

Posts: 1511214916

View Profile Personal Message (Offline)

Ignore
1511214916
Reply with quote  #2

1511214916
Report to moderator
1511214916
Hero Member
*
Offline Offline

Posts: 1511214916

View Profile Personal Message (Offline)

Ignore
1511214916
Reply with quote  #2

1511214916
Report to moderator
ap0stol
Newbie
*
Offline Offline

Activity: 11


View Profile
September 04, 2017, 06:10:30 AM
 #2

I think PSU problem. Maybe you PSU can't supply all 6 GPU. You use 1 or 2 PSU ?
If one - try detach one videocard.
If two PSU try detach one card fron first PSU and try mining. If problem still exist detach one GPU from second PSU and try mining. If mining starts without errors - try put back first detached card.


and provide output of C:\Program Files\NVIDIA Corporation\NVSMI\nvidia-smi.exe
Undefined31415
Sr. Member
****
Offline Offline

Activity: 252

Gone phishing...


View Profile WWW
September 04, 2017, 06:32:38 AM
 #3

Hello guys, I have problem setting up mining rig with 6x Nvidia p106-100. It all worked okay for about 1 months but now i get error 15 in Claymore miner. Says it can't get temperature.

When i update drivers, I can see all 6 Gpus show up nicely in device manager. When I start the miner I get red warning that miner cant get temperature then shuts down or it continues to mine with 5 GPUs.

Then I go back to device manager and disable all devices and enable them back on, one gpu shows this error:

Quote
This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

The specified request is not a valid operation for the target device.

Google says it could be drivers or hardware. Even though I used DDU to delete drivers and installed them couple of times. I used drivers from Gigabyte website made for P106-100. I tried drivers for GTX 1060 too still not working. I have problems with that kind errors on few other rigs too.

Can anyone help? I am willing to donate small amount of BTC to the person who finds out the solution!

What OS are you using? I see Windows, but what version?

c-none
Full Member
***
Offline Offline

Activity: 126


View Profile
September 04, 2017, 06:45:08 AM
 #4

Remove GPU driver by DDU and re-install.
I had the same issue and I fixed it by this.

If you need help, you may PM me.
killerelite
Full Member
***
Offline Offline

Activity: 171


View Profile
September 04, 2017, 06:52:47 AM
 #5

A clean install of windows might be worth it , Most it can take is an hour and this way you will know for sure that the problem isn't software releated

Imelbi
Newbie
*
Offline Offline

Activity: 16


View Profile
September 04, 2017, 08:03:08 AM
 #6

Hello guys, I have problem setting up mining rig with 6x Nvidia p106-100. It all worked okay for about 1 months but now i get error 15 in Claymore miner. Says it can't get temperature.

When i update drivers, I can see all 6 Gpus show up nicely in device manager. When I start the miner I get red warning that miner cant get temperature then shuts down or it continues to mine with 5 GPUs.

Then I go back to device manager and disable all devices and enable them back on, one gpu shows this error:

Quote
This device is not working properly because Windows cannot load the drivers required for this device. (Code 31)

The specified request is not a valid operation for the target device.

Google says it could be drivers or hardware. Even though I used DDU to delete drivers and installed them couple of times. I used drivers from Gigabyte website made for P106-100. I tried drivers for GTX 1060 too still not working. I have problems with that kind errors on few other rigs too.

Can anyone help? I am willing to donate small amount of BTC to the person who finds out the solution!

What OS are you using? I see Windows, but what version?

I am using win 10 Pro.
jareso
Newbie
*
Offline Offline

Activity: 11


View Profile
September 05, 2017, 07:26:52 AM
 #7

Try to physically swap/mix order of those cards in risers on motherboard to see whether problem will be reported on the exactly same GPU or different one.
This way you will see if it is hardware failure of GPU, or riser failure, or software driver problem.

BTC: 1GUBcfEDw97JV4e6X5zAX2Se62M1USK3C6
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!