Bitcoin Forum
April 26, 2018, 02:03:10 PM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: CGMINER: Segmentation Fault (core dumped) ubuntu 12.04/SDK 2.5/11.11/2x 5870s  (Read 6266 times)
FreedomCoin
Hero Member
*****
Offline Offline

Activity: 621
Merit: 500


Freedom to choose


View Profile
May 24, 2013, 10:04:41 PM
 #1

So i am building a new rig with two 5870s/6870s and i followed the guide below.

https://docs.google.com/document/d/1Gw7YPYgMgNNU42skibULbJJUx_suP_CpjSEdSi8_z9U/preview?sle=true

once i use command
Code:
./cgminer -n
i get Segmentation Fault (core dumped).

I have tried:

Recompiling CGMINER
Removed flgrx deps and upgraded to Video driver 13.1
Reinstalled SDK 2.5
Restarted many times.. can only get to --help nowhere else in cgminer.

I have searched this issue and it seems no one gives an answer to what is causing this.. i have followed others instructions to no avail.

https://bitcointalk.org/index.php?topic=170273.0

https://bitcointalk.org/index.php?topic=89302.0

https://bitcointalk.org/index.php?topic=201840.0

Update: Now reinstalling ubuntu and trying new guide: https://bitcointalk.org/index.php?topic=175757.msg1829691#msg1829691

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1524751390
Hero Member
*
Offline Offline

Posts: 1524751390

View Profile Personal Message (Offline)

Ignore
1524751390
Reply with quote  #2

1524751390
Report to moderator
1524751390
Hero Member
*
Offline Offline

Posts: 1524751390

View Profile Personal Message (Offline)

Ignore
1524751390
Reply with quote  #2

1524751390
Report to moderator
smartbrain
Member
**
Offline Offline

Activity: 73
Merit: 10


View Profile
February 10, 2014, 10:46:20 PM
 #2

Did you find out how to solve it? Or did you reinstall. I've got the problem after upgrading from 13.04 to 13.10 (and uninstalling and reinstalling Catalyst). Not quite sure why. but a fresh install with Catalyst beta 14.1 and app 2.9 worked fine so not quite sure what I'm doing wrong.
madjihad
Sr. Member
****
Offline Offline

Activity: 245
Merit: 250


🌟 æternity🌟 blockchain🌟


View Profile
February 15, 2014, 05:49:02 PM
 #3

The same issue after added R9 290, Driver 13.3, really odd  Huh

biodieselchris
Hero Member
*****
Offline Offline

Activity: 566
Merit: 500


CoinQuacker


View Profile WWW
March 18, 2014, 05:24:52 PM
 #4

I had this problem and noticed that I had installed cgminer 3.8.5 and since gotten rid of it but the compiler had set the path to this version. So when I installed 3.7.2 and went into that folder and compiled that I thought I was launching 3.7.2 when I typed cgminer but I was really calling cgminer 3.8.5 and the segmentation fault error occurred.

Try typing cgminer --version and make sure you have the right version....

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!