Bitcoin Forum
October 23, 2018, 01:16:23 PM *
News: Make sure you are not using versions of Bitcoin Core other than 0.17.0 [Torrent], 0.16.3, 0.15.2, or 0.14.3. More info.
 
   Home   Help Search Donate Login Register  
Pages: « 1 ... 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 [246]
  Print  
Author Topic: SRBMiner Cryptonight AMD GPU Miner V1.6.8 - V8 & algo switching  (Read 118466 times)
nansafap
Newbie
*
Offline Offline

Activity: 37
Merit: 0


View Profile
Today at 02:47:07 AM
 #4901

is this ok to have stale share like this?

-------------------------STATS-------------------------

Miner version:  1.6.8
Driver version: 24.20.11021.1000
Mining time:    1 days, 15 hours, 44 minutes, 39 seconds

Algo: normalv8

Pool: asia.cryptonight-hub.miningpoolhub.com:20580
Connected since: 2018-10-21 18:00:25
Pool Difficulty: 60020
Pool latency: ~174 ms
Last job received: 26 seconds ago


Accepted(Stale)/Total shares: 7819(587)/7819 (100.0%)
Average time to find share: 18 seconds
1 min. average speed:   2771 H/s
5 min. average speed:   2768 H/s
30 min. average speed:  2770 H/s
Max. speed:             2781 H/s
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
wyzdic
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
Today at 03:16:41 AM
 #4902

Hello,
I got strange problem. Kind like pyramid problem, previous card always lower than next card.
[2018-10-22 17:56:05] GPU0 :    1512 H/s [T: 62c, RPM: 3673, CC: 1200 MHz, MC: 900 MHz][BUS:21] >> vega56
[2018-10-22 17:56:05] GPU1 :    1523 H/s [T: 68c, RPM: 3666, CC: 1050 MHz, MC: 800 MHz][BUS:18] >> vega56
[2018-10-22 17:56:05] GPU2 :    1698 H/s [T: 63c, RPM: 3693, CC: 1202 MHz, MC: 900 MHz][BUS:24] >> vega56
[2018-10-22 17:56:05] GPU3 :    1694 H/s [T: 62c, RPM: 3679, CC: 1350 MHz, MC: 950 MHz][BUS:15] >> vega56
[2018-10-22 17:56:05] GPU4 :    1969 H/s [T: 65c, RPM: 3698, CC: 1350 MHz, MC: 1100 MHz][BUS:9] >> vega64
[2018-10-22 17:56:05] Total:    8396 H/s

I'm using windows 10 1803 and 18.6.1 adrenalin driver.
I try even install clean windows etc still error like that. Anyone can help?
Thank you.
==
Oh I forgot to mention, i just lower my core for make it to stay below 70c, and even i make it same as other 1350 900, the problem still persist.

Your vegas temperature is too high.
If your core is 68c, HBM and Hotspot is 78c+. HBM and hotspots are always 10c higher than the core temperature.
This is very dangerous, Keep the HBM and Hotspot temperature below 68-72C.
wyzdic
Newbie
*
Offline Offline

Activity: 26
Merit: 0


View Profile
Today at 03:20:47 AM
 #4903

Nah, CF is disabled, as well as HBCC. I even went through the steps to enable the compute mode, but nothing helped.

You need 18.5.1  18.5.2  18.6.1 drivers.
Do not use 18.7.1+ drivers.
Bakhtra
Full Member
***
Offline Offline

Activity: 196
Merit: 100



View Profile
Today at 03:43:25 AM
 #4904

Hello,
I got strange problem. Kind like pyramid problem, previous card always lower than next card.
[2018-10-22 17:56:05] GPU0 :    1512 H/s [T: 62c, RPM: 3673, CC: 1200 MHz, MC: 900 MHz][BUS:21] >> vega56
[2018-10-22 17:56:05] GPU1 :    1523 H/s [T: 68c, RPM: 3666, CC: 1050 MHz, MC: 800 MHz][BUS:18] >> vega56
[2018-10-22 17:56:05] GPU2 :    1698 H/s [T: 63c, RPM: 3693, CC: 1202 MHz, MC: 900 MHz][BUS:24] >> vega56
[2018-10-22 17:56:05] GPU3 :    1694 H/s [T: 62c, RPM: 3679, CC: 1350 MHz, MC: 950 MHz][BUS:15] >> vega56
[2018-10-22 17:56:05] GPU4 :    1969 H/s [T: 65c, RPM: 3698, CC: 1350 MHz, MC: 1100 MHz][BUS:9] >> vega64
[2018-10-22 17:56:05] Total:    8396 H/s

I'm using windows 10 1803 and 18.6.1 adrenalin driver.
I try even install clean windows etc still error like that. Anyone can help?
Thank you.
==
Oh I forgot to mention, i just lower my core for make it to stay below 70c, and even i make it same as other 1350 900, the problem still persist.

Your vegas temperature is too high.
If your core is 68c, HBM and Hotspot is 78c+. HBM and hotspots are always 10c higher than the core temperature.
This is very dangerous, Keep the HBM and Hotspot temperature below 68-72C.
This is the difference if using v7
[2018-10-23 10:40:35] Pool rejected result 0x000036FE (low difficulty share)
[2018-10-23 10:40:39] GPU0 :    1740 H/s [T: 58c, RPM: 3698, CC: 1200 MHz, MC: 900 MHz][BUS:21]
[2018-10-23 10:40:39] GPU1 :    1503 H/s [T: 63c, RPM: 3719, CC: 1050 MHz, MC: 800 MHz][BUS:18]
[2018-10-23 10:40:39] GPU2 :    1789 H/s [T: 59c, RPM: 3723, CC: 1202 MHz, MC: 900 MHz][BUS:24]
[2018-10-23 10:40:39] GPU3 :    1926 H/s [T: 62c, RPM: 3690, CC: 1350 MHz, MC: 950 MHz][BUS:15]
[2018-10-23 10:40:39] GPU4 :    2063 H/s [T: 57c, RPM: 3665, CC: 1350 MHz, MC: 1100 MHz][BUS:9]
[2018-10-23 10:40:39] Total:    9021 H/s

And before temp around 65-70 in hot days (at ver 7).
Marvell2
Full Member
***
Offline Offline

Activity: 420
Merit: 119


View Profile
Today at 04:09:57 AM
 #4905

whats the point of dealing with all this instability and extra heat from cnv8 when its less profitable atm than even eth.

hash rate is pretty much back to where it was 500ghs WTF lol

private pool discord
https://discord.gg/7VRe2aW
jazz1984
Jr. Member
*
Offline Offline

Activity: 252
Merit: 5


View Profile
Today at 05:10:45 AM
 #4906

Can someone help? When i start my miner at the very start my main GPU always crash.... i've change 2-3 different cards and the problem is still the same. Using 18.5.1 and 1803win edition. Anyone with same problem like me?

Try to use the integrated gpu on your mobo for main display.

If you havent integrated gpu try to decrease intencity on main GPU for about 25-30% or until it became stable.

My 7970 (tahiti) 1000/1500  1.2v driver 18.5.2
{ "id" : 0, "intensity" : 58, "worksize" : 16, "threads" : 1} almost stable, just couple reboots for a night). Now decrease intecity by 1. And yes, monitor plugged in to this card too. Almost 460 H/s.

http://SPORTSFIX.io
●   BE A GAME CHANGER   ●

▬▬▬▬▬▬▬▬▬▬▬▬▬▬▬
Marvell2
Full Member
***
Offline Offline

Activity: 420
Merit: 119


View Profile
Today at 05:26:57 AM
 #4907

Code:
C:\Latest cast_xmr-vega-win64_120>switch-radeon-gpu -G 1 --largepages=on --hbcc=off autorestart
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  Switch Radeon GPU 0.9.5

  Restart GPUs and switch 'Compute Mode', 'Large Pages' and 'HBCC memory'
  on or off for example:
  'switch-radeon-gpu -G 0 --compute=on restart'

  Run with --help to list available optionss

  Coded by [glph3k] for more info visit http://www.gandalph3000.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Detected OpenCL Platform: OpenCL 2.1 AMD-APP (2580.6)

GPU1: Radeon Vega Frontier Edition (gfx901) ... no changes.

GPU1: Radeon Vega Frontier Edition (gfx901) | HBCC: OFF | Large Pages:  ON

C:\Latest cast_xmr-vega-win64_120>switch-radeon-gpu -G 1 --largepages=on --hbcc=off autorestart

still no good hash rate on FE with large pages on and HBCC off , using may 5.2 driver

Code:

2018-10-22 22:28:07] GPU0 :    1856 H/s [T: 55c, RPM: 2004, CC: 1474 MHz, MC: 920 MHz][BUS:20]
[2018-10-22 22:28:07] GPU1 :    1385 H/s [T: 55c, RPM: 4811, CC: 1408 MHz, MC: 1100 MHz][BUS:11]
[2018-10-22 22:28:07] GPU2 :    1933 H/s [T: 40c, RPM: 3887, CC: 1408 MHz, MC: 1100 MHz][BUS:8]
[2018-10-22 22:28:07] GPU3 :    1933 H/s [T: 42c, RPM: 4316, CC: 1408 MHz, MC: 1100 MHz][BUS:5]
[2018-10-22 22:28:07] GPU4 :    1832 H/s [T: 40c, RPM: 3033, CC: 1407 MHz, MC: 900 MHz][BUS:14]
[2018-10-22 22:28:07] GPU5 :    1350 H/s [T: 53c, RPM: 4803, CC: 1408 MHz, MC: 1100 MHz][BUS:17]
[2018-10-22 22:28:07] Total:    10289 H/s
[2018-10-22 22:28:07] Pool accepted result 0x000189B9
[2018-10-22 22:28:08] Pool accepted result 0x00004A03

se below 1350 max hash on both FEs , so damn anoying

private pool discord
https://discord.gg/7VRe2aW
Mashy81
Newbie
*
Offline Offline

Activity: 108
Merit: 0


View Profile
Today at 06:31:38 AM
 #4908

1 rig  4 x vega56 + 2 x rx570   9400hs  1040watts at the wall

All my rx 570s hashing exactly same on v8 940hs.
My rx 550s are at 450hs each


which setting do you have for your rx570 and biosmod?

1180 core  860mv  and 1950 memory 890mv.
Custom memory strap
gerixusyu
Newbie
*
Offline Offline

Activity: 1
Merit: 0


View Profile
Today at 09:26:18 AM
 #4909

1 rig  4 x vega56 + 2 x rx570   9400hs  1040watts at the wall

All my rx 570s hashing exactly same on v8 940hs.
My rx 550s are at 450hs each


which setting do you have for your rx570 and biosmod?

1180 core  860mv  and 1950 memory 890mv.
Custom memory strap

For which card is these clocks, can you post your straps for RX550 ?
playfast
Jr. Member
*
Offline Offline

Activity: 101
Merit: 2


View Profile
Today at 11:16:27 AM
 #4910

whats the point of dealing with all this instability and extra heat from cnv8 when its less profitable atm than even eth.

hash rate is pretty much back to where it was 500ghs WTF lol

Not happy with it either, XMR difficulty drop ending in a blink Sad
Knocked off ASICs but it seems the difficulty drop attracted too many GPU farms to move away from ETH.
Pages: « 1 ... 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 [246]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!