Bitcoin Forum
April 25, 2018, 07:44:48 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: [noob] Can you mix 5770 with gtx460?  (Read 825 times)
bunnybare
Newbie
*
Offline Offline

Activity: 28
Merit: 0



View Profile
June 26, 2011, 07:45:11 AM
 #1

My gaming/mining rig has a 5770 right now, and I have a spare 460 from my brother.

Will it work if I plug in the 460 unto my rig?

1BgX8dP1iuJxamv3ppDmRSPQsEUcw9BeE1
1524642288
Hero Member
*
Offline Offline

Posts: 1524642288

View Profile Personal Message (Offline)

Ignore
1524642288
Reply with quote  #2

1524642288
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1524642288
Hero Member
*
Offline Offline

Posts: 1524642288

View Profile Personal Message (Offline)

Ignore
1524642288
Reply with quote  #2

1524642288
Report to moderator
1524642288
Hero Member
*
Offline Offline

Posts: 1524642288

View Profile Personal Message (Offline)

Ignore
1524642288
Reply with quote  #2

1524642288
Report to moderator
1524642288
Hero Member
*
Offline Offline

Posts: 1524642288

View Profile Personal Message (Offline)

Ignore
1524642288
Reply with quote  #2

1524642288
Report to moderator
Mousepotato
Hero Member
*****
Offline Offline

Activity: 896
Merit: 1000


Seal Cub Clubbing Club


View Profile
June 26, 2011, 08:53:17 AM
 #2

I don't see why not...

Mousepotato
MrGaSp
Sr. Member
****
Offline Offline

Activity: 371
Merit: 250



View Profile
June 26, 2011, 09:04:58 AM
 #3

I tried a Nvidia 9600GT and a ATI 6970, but they are really far apart in performance and drivers and time periods...

Theres no risk in trying, my system booted but only would find one card ><, the one on the first PCI-e slot

                                                                               
                
                                                       ╓▄▌██P                  
                                                 ╔▄▌███▀███▌                   
                                           ▄▄▌██▀▀╚  ╓██╩██                    
                                     ▄▄███▀▀╙      ▄██  ▓█                     
                               ▄▌███▀▀+          ▄█▀   ▐█                      
                        ,▄▌███▀▀¬              ▓█▀     █▄                      
                  ,▄▌███▀▀                  ,██▀      █▌                       
               '█████▌▄▄,                 ╓██╩       ██                        
                  ▀██▌▐▀▀▀█████▌▌▄▄╓    ▄██¬        ▄█                         
                     ▀██▄        ╚▀▀▀████          ▐█═                         
                        ▀██▄        ▓█▀██          █▀                          
                           ▀██▄  ,██▀   █µ        ██                           
                              ▀███Z     ██       ██                            
                                ▐██     ▐█      ▄█                             
                              ,,╓╓█▓▄▌   █▌    ▐█U                             
                        º▄▓▓▓▓▓▓▓▓▓███   ▀█    █▌                              
                          ▀█▓▓▓▓▓████▀█▌  █▌  ██                               
                            ▀███████▌  ▀█µ▀█ ██                                
                              ▀█████     ███▓█                                 
                                ▐███      ▀██Ñ                                 
                                            ▀                             

bunnybare
Newbie
*
Offline Offline

Activity: 28
Merit: 0



View Profile
June 26, 2011, 07:13:10 PM
 #4

I don't see why not...

Hmm 460 isnt getting recognized. Sigh driver problems.

Anyone know if its gonna be an issue if I have both gfx drivers installed?

1BgX8dP1iuJxamv3ppDmRSPQsEUcw9BeE1
MrGaSp
Sr. Member
****
Offline Offline

Activity: 371
Merit: 250



View Profile
June 27, 2011, 04:07:17 AM
 #5

I had both drivers installed without an issue, the AMD driver ran fine, card hashed fine, but the nvidia card was never detected.  Good luck.

                                                                               
                
                                                       ╓▄▌██P                  
                                                 ╔▄▌███▀███▌                   
                                           ▄▄▌██▀▀╚  ╓██╩██                    
                                     ▄▄███▀▀╙      ▄██  ▓█                     
                               ▄▌███▀▀+          ▄█▀   ▐█                      
                        ,▄▌███▀▀¬              ▓█▀     █▄                      
                  ,▄▌███▀▀                  ,██▀      █▌                       
               '█████▌▄▄,                 ╓██╩       ██                        
                  ▀██▌▐▀▀▀█████▌▌▄▄╓    ▄██¬        ▄█                         
                     ▀██▄        ╚▀▀▀████          ▐█═                         
                        ▀██▄        ▓█▀██          █▀                          
                           ▀██▄  ,██▀   █µ        ██                           
                              ▀███Z     ██       ██                            
                                ▐██     ▐█      ▄█                             
                              ,,╓╓█▓▄▌   █▌    ▐█U                             
                        º▄▓▓▓▓▓▓▓▓▓███   ▀█    █▌                              
                          ▀█▓▓▓▓▓████▀█▌  █▌  ██                               
                            ▀███████▌  ▀█µ▀█ ██                                
                              ▀█████     ███▓█                                 
                                ▐███      ▀██Ñ                                 
                                            ▀                             

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!