Bitcoin Forum
November 20, 2017, 07:20:45 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Bitmain Antminer L3+ problem- Anyone have SD card image?  (Read 91 times)
im3cpo
Newbie
*
Offline Offline

Activity: 3


View Profile
November 04, 2017, 07:02:23 AM
 #1

I tried using the search to find an answer to this, but came up with nothing. Hopefully I am asking for help in the right area...

I have a Bitmain Antminer L3+ that has been working fine for the last several months. I took a look at it this morning though and the red fault indicator was blinking, so I powered it off (waited about 20 seconds) then powered it back on again. The fans spin, but I get no front light indicators at all. My initial thought was my SD card corrupted, so I looked through Bitmain's support pages (which totally suck). I was able to find a firmware download for the L3+, but its not the actual image of the SD card and looks to be the one to upgrade the firmware from within the L3+'s interface which obviously does me no good. I also found a "Flashing SD card with image - Tools and Instructions to Image SD card" on Bitmain's support page:

https://shop.bitmain.com/support.htm?pid=007201604120945219855QObfk20066C     

Which does appear to be an actual SD card image, but it doesnt state whether this is for an L3+ or not.

Can anyone confirm what it means when you get no front light indicators on an L3+? If indeed the firmware needs to be re-flashed, can someone point me to a valid SD card image I can use??

Thanks!
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!