Bitcoin Forum
December 13, 2017, 08:11:24 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Image invalid  (Read 105 times)
HuckelFinn
Jr. Member
*
Offline Offline

Activity: 42


View Profile
November 14, 2017, 04:50:53 PM
 #1

Hi,

I have an issue with my picture not showing up in a thread. That's pretty annoying cause it's almost all the informations that are in this picture.
I'm a newbie, so I asked someone to quote me, but than it says "image proxy, invalid image"

I hosted them on 3 differents website, but the result is the same.

here's the thread : https://bitcointalk.org/index.php?topic=2389812.0

that's the code :
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]

is it because it's include in an url, which is :
["url=https://biometrids.io/"]
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]
["/url"]



thanks for your help

Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513152684
Hero Member
*
Offline Offline

Posts: 1513152684

View Profile Personal Message (Offline)

Ignore
1513152684
Reply with quote  #2

1513152684
Report to moderator
AdolfinWolf
Hero Member
*****
Offline Offline

Activity: 532


Vincit qui se vincit


View Profile
November 14, 2017, 05:07:27 PM
 #2

Hi,

I have an issue with my picture not showing up in a thread. That's pretty annoying cause it's almost all the informations that are in this picture.
I'm a newbie, so I asked someone to quote me, but than it says "image proxy, invalid image"

I hosted them on 3 differents website, but the result is the same.

here's the thread : https://bitcointalk.org/index.php?topic=2389812.0

that's the code :
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]

is it because it's include in an url, which is :
["url=https://biometrids.io/"]
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]
["/url"]



thanks for your help


The link seems dead to me, http://www.https.com//i.imgur.com/HzPPB1h.jpg gives a 404 not found.

Try reuploading the image, and let them quote your new url, it should work just fine with a working url.

EDIT: remove the http://{{www.https.com//}} part. its absolutely unnecessary.

Simply use http://i.imgur.com/HzPPB1h.jpg

but then with ['img']['/img']


HuckelFinn
Jr. Member
*
Offline Offline

Activity: 42


View Profile
November 14, 2017, 05:15:47 PM
 #3

Hi,

I have an issue with my picture not showing up in a thread. That's pretty annoying cause it's almost all the informations that are in this picture.
I'm a newbie, so I asked someone to quote me, but than it says "image proxy, invalid image"

I hosted them on 3 differents website, but the result is the same.

here's the thread : https://bitcointalk.org/index.php?topic=2389812.0

that's the code :
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]

is it because it's include in an url, which is :
["url=https://biometrids.io/"]
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]
["/url"]



thanks for your help


The link seems dead to me, http://www.https.com//i.imgur.com/HzPPB1h.jpg gives a 404 not found.

Try reuploading the image, and let them quote your new url, it should work just fine with a working url.

EDIT: remove the http://{{www.https.com//}} part. its absolutely unnecessary.

Simply use http://i.imgur.com/HzPPB1h.jpg

but then with ['img']['/img']



thank you for the quick and wise answer
I must be tired, I never noticed the double "http"

I have changed that now lets see, had to find someone to quote (newbie are picture-banned Grin)

AdolfinWolf
Hero Member
*****
Offline Offline

Activity: 532


Vincit qui se vincit


View Profile
November 14, 2017, 05:27:21 PM
 #4

Hi,

I have an issue with my picture not showing up in a thread. That's pretty annoying cause it's almost all the informations that are in this picture.
I'm a newbie, so I asked someone to quote me, but than it says "image proxy, invalid image"

I hosted them on 3 differents website, but the result is the same.

here's the thread : https://bitcointalk.org/index.php?topic=2389812.0

that's the code :
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]

is it because it's include in an url, which is :
["url=https://biometrids.io/"]
["img"]http://https://i.imgur.com/HzPPB1h.jpg["/img"]
["/url"]



thanks for your help


The link seems dead to me, http://www.https.com//i.imgur.com/HzPPB1h.jpg gives a 404 not found.

Try reuploading the image, and let them quote your new url, it should work just fine with a working url.

EDIT: remove the http://{{www.https.com//}} part. its absolutely unnecessary.

Simply use http://i.imgur.com/HzPPB1h.jpg

but then with ['img']['/img']



thank you for the quick and wise answer
I must be tired, I never noticed the double "http"

I have changed that now lets see, had to find someone to quote (newbie are picture-banned Grin)

No problem, not sure if you knew this, but if you really want to be able to post pictures as a newbie member, ( for hosting ICO's / sale threads etc ), you can buy a Copper membership here ->

https://bitcointalk.org/index.php?topic=2385104.0 // https://bitcointalk.org/index.php?action=credit;promote


Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!