Bitcoin Forum
December 05, 2016, 12:38:09 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Guiminer + phoenix, hanging  (Read 1612 times)
jwzguy
Hero Member
*****
Offline Offline

Activity: 868



View Profile
June 29, 2011, 04:45:40 PM
 #1

Several others and myself are having some issues with Phoenix under GUIminer hanging. It looks like it's related to connection problems.

I will come back and see one or two GPU's (out of many more that are still connected and working) stuck at "connecting" and sometimes they will have been stuck for hours. They will start immediately if manually stopped and restarted.

This happens with 1.48 that's included in 6/14 and also 1.50.

Is this a known problem? Any fix?

19wXnWTeGuraN9g5UsMAi119sWzDCQcr7S
Bitcoin Logo shirts!
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1.21gigawatts
Member
**
Offline Offline

Activity: 98


View Profile
June 29, 2011, 05:43:59 PM
 #2

this means you overclocked your cards too high, try lowering the clock speeds.  If you don't overclock, it means you have a temperature problem
tonto
Hero Member
*****
Offline Offline

Activity: 669


BubblesBit.com


View Profile WWW
June 29, 2011, 08:35:38 PM
 #3

well that's weird, because I had the same issue, only I rebooted my computer, and it's been idle all day, so my temps should be back down to ambient, but I get the same issues, (ie, it won't start even after being idle forever).  I haven't had a chance to get home to see in person, this is all remote so far.  So in case my cards went kaput, I'm at least getting video over RDP. Smiley
 
Soon as I get home I'll try to launch a video game and see what's up.  It is getting super hot here in kansas, maybe my AC died at my house... but won't know anything until I get home Sad
 
so meanwhile I'm not generating any btc Sad

.
.......
.......
.......
.......
.......
.......
..........
.....
.....
.....
.....
.....
.
joker
Jr. Member
*
Offline Offline

Activity: 33


View Profile
July 03, 2011, 07:12:42 AM
 #4

I'm starting to have the same issue. I have 3 5830s mildly overclocked running the same speed. One card will sometimes get up to 71C max but it usually isn't the one that craps out. Sometimes it happens to all 3 and other times it will just happen to one or two. Guiminer will say "connecting" and stay like that until I hit stop/start. Then it's fine again.

Need a Sprint phone? PM me
Donations Welcome - 17iq1xBsK5cVMtAn9ayDbwat1d29h1k8if
1.21gigawatts
Member
**
Offline Offline

Activity: 98


View Profile
July 03, 2011, 08:02:02 AM
 #5


1) lower the core clock by 5 MHz
2) press start button to begin mining again
3) check a few hours later to see if it still says "connecting"
If not, you're golden, if it still says connecting, go back to step 1 and repeat
V4Vendettas
Sr. Member
****
Offline Offline

Activity: 294



View Profile
July 03, 2011, 02:21:25 PM
 #6

I'm having the same thing with my 5850's except I have them running as hard as I can (900MHz).
Works all night fine but then the sun comes up and I start having one drop out.
It's never the hotest GPU either wierd.

I dont want to bring the core clock down so I guess my only option is to try and improve airflow ?

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!