Bitcoin Forum
July 17, 2018, 08:36:17 AM *
News: Latest stable version of Bitcoin Core: 0.16.1  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: All RX 580 4GB hits terrible results in my rig  (Read 145 times)
streng
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
December 07, 2017, 09:43:46 AM
 #1

Hi,

I have a question, I Just bought 3x RX580 4GB and my hash rates for ETH is low. I can’t get more than 19MHS at stock settings. These cards are from deafferents manufacturers (Asus Strix elpida memory, Saphire Pulse elpida memory and XFX GTS hynix memory). I try every card insert to rig alone, but without difference to hashrate. Also my hashrate is slightingly lower when I use solo ETH mining. When i use dual mining with pasc then i get approx. +1MHS. I don’t understand why all cards achieve these low result and don’t understand why dual mining provide better result than solo?
I using driver 17.11.1 and the latest version of Claymore. I also tried different drivers , but without any affect to MHS. I try also AMD mining beta driver, but after that claymore crashes immediately.
So, my question is what doing wrong?
When I use other cards like RX560 to the same rig, they had 11Mhs and when I try 1060 GTX they had around 20mhs at stock. These results are ok, but don’t understand why all RX580 achieve these terrible results.

Thanks for advice.

(And yes i using DDU when reinstalling drivers)
Automated Bitcoin Fork Extraction Tool WE DO TOUGH WALLETS: BCH | BTG | BCD | SBTC | UBTC | B2X | BCX | BTF Electrum 2FA, Trezor, Ledger, SegWit, Bech32
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1531816577
Hero Member
*
Offline Offline

Posts: 1531816577

View Profile Personal Message (Offline)

Ignore
1531816577
Reply with quote  #2

1531816577
Report to moderator
1531816577
Hero Member
*
Offline Offline

Posts: 1531816577

View Profile Personal Message (Offline)

Ignore
1531816577
Reply with quote  #2

1531816577
Report to moderator
baga105
Sr. Member
****
Offline Offline

Activity: 364
Merit: 250


View Profile
December 07, 2017, 09:45:31 AM
 #2

Try usind the blockchain drivers dude Smiley You should hit arroudn 22.5-24 Mh/s with stock settings with those cards.

Ass, Gas or Grass! No one rides for free!
streng
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
December 07, 2017, 10:49:21 AM
 #3

When I used blockchain drivers, then claymore miner stop working for me. There is a issue when is unable to mine on Windows 7 witch claymore and blockchain drivers.
Today i try to insert these card to wnidows 10 machine and will se result, but i still think this should be worked on win7 too ...
Vann
Hero Member
*****
Offline Offline

Activity: 658
Merit: 581


View Profile
December 07, 2017, 11:01:00 AM
 #4

The AMD blockchain drivers have issues in Windows 7. You can try the Robinhood blockchain driver

https://bitcointalk.org/index.php?topic=2068446.0
streng
Newbie
*
Offline Offline

Activity: 3
Merit: 0


View Profile
December 07, 2017, 11:07:22 AM
 #5

where i can download robinhood blockchanin driver ? I try to google it but without succeed
Vann
Hero Member
*****
Offline Offline

Activity: 658
Merit: 581


View Profile
December 07, 2017, 11:09:15 AM
 #6

Fixed link.

https://bitcointalk.org/index.php?topic=2068446.0
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!