Bitcoin Forum
October 29, 2020, 10:55:27 AM *
News: Latest Bitcoin Core release: 0.20.0 [Torrent]
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: opening Bitcoin client gives error  (Read 1951 times)
dishwara
Legendary
*
Offline Offline

Activity: 1854
Merit: 1016



View Profile
January 05, 2011, 05:52:04 AM
Last edit: January 14, 2011, 01:43:21 AM by dishwara
 #1

Hi,

When ever i open bit coin client 0.3.19 BETA, i get this error.
But i cancel it & the program runs fine.

please anyone tell me, why i am getting this error.
I have windows 7, geforce 9400GT & 3 gb ram.
Thank you.

ACCOUNT WAS HACKED FROM 2016-2019. NOW RECLAIMED BY ORIGINAL USER D.ISHWARA
SORRY IF ANYONE GOT CHEATED BY THE IMPOSTOR
ALL POSTS AFTER MARCH 2016 BECOMES OBSOLETE & WILL BE DELETED AFTER I READ IT.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1603968927
Hero Member
*
Offline Offline

Posts: 1603968927

View Profile Personal Message (Offline)

Ignore
1603968927
Reply with quote  #2

1603968927
Report to moderator
joe
Member
**
Offline Offline

Activity: 64
Merit: 10


View Profile
January 13, 2011, 09:00:26 AM
 #2

Is anyone else getting this error?

This error is coming from the wxWidgets library which I cant find on svn. Can someone look into this it should take no longer than 3 minutes to find the bug
Gavin Andresen
Legendary
*
qt
Offline Offline

Activity: 1652
Merit: 1066


Chief Scientist


View Profile WWW
January 13, 2011, 03:00:07 PM
 #3

That is wxWidgets' internationalization machinery complaining about... something (the catalog is probably the list of english strings -> other language strings).

As for fixing it:  "Not It!"   (I don't know nothing about wxWidgets internationalizations stuff)

How often do you get the chance to work on a potentially world-changing project?
Hal
VIP
Sr. Member
*
expert
Offline Offline

Activity: 314
Merit: 1132



View Profile
January 13, 2011, 06:52:06 PM
 #4

Did you build this yourself from source?

Hal Finney
dishwara
Legendary
*
Offline Offline

Activity: 1854
Merit: 1016



View Profile
January 14, 2011, 07:02:32 AM
 #5

Its been downloaded from bitcoin.org...
h**p://nchc.dl.sourceforge.net/project/bitcoin/Bitcoin/bitcoin-0.3.19/bitcoin-0.3.19-win32-setup.exe

It was not build up myself.

ACCOUNT WAS HACKED FROM 2016-2019. NOW RECLAIMED BY ORIGINAL USER D.ISHWARA
SORRY IF ANYONE GOT CHEATED BY THE IMPOSTOR
ALL POSTS AFTER MARCH 2016 BECOMES OBSOLETE & WILL BE DELETED AFTER I READ IT.
joe
Member
**
Offline Offline

Activity: 64
Merit: 10


View Profile
January 14, 2011, 10:27:49 AM
 #6

Is anyone else getting this error?

This error is coming from the wxWidgets library which I cant find on svn. Can someone look into this it should take no longer than 3 minutes to find the bug

If you can't do it yourself, and want it done for free, how about a "please" somewhere in  there, and perhaps a little less demanding, impatient tone, regarding how long you think it should take... Wink

this is not my problem I was just advocating for the person who was having a problem.

I did the 3 minutes of research, and the answer is that wxWidgets is upset about the locale of the machine. dishwara should evaluate their regional/language settings in windows 7 and make sure they are set correctly. Try changing to english/us and run again, and see if the problem goes away.
dishwara
Legendary
*
Offline Offline

Activity: 1854
Merit: 1016



View Profile
January 14, 2011, 11:30:26 AM
 #7

Many Many Many Thanks to joe.
I changed the language & format to english us & problem gone.
Thanks again, u solved my more than a month irritation.

ACCOUNT WAS HACKED FROM 2016-2019. NOW RECLAIMED BY ORIGINAL USER D.ISHWARA
SORRY IF ANYONE GOT CHEATED BY THE IMPOSTOR
ALL POSTS AFTER MARCH 2016 BECOMES OBSOLETE & WILL BE DELETED AFTER I READ IT.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!