Bitcoin Forum
April 27, 2018, 03:56:15 AM *
News: Latest stable version of Bitcoin Core: 0.16.0  [Torrent]. (New!)
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Blockchain.info - BTC via "Shared Send" vanished?!  (Read 648 times)
brandtrichards
Newbie
*
Offline Offline

Activity: 2
Merit: 0



View Profile
September 02, 2013, 07:18:22 AM
 #1

Hi all,

Put two transactions through blockchain.info's tumbler a couple days ago, for novelty value more than anything else..
The first came through pretty quick, but the second didn't (and still hasn't).. despite confirmations (and a reasonable tx fee).
Address listed as destination in block explorer wasn't what I entered but that may be a part of shared send anyway (I'm still learning).

In short, 0.380895 BTC left the account; tx and service fees were charged - but the BTC never came out the other side.
Opened a ticket, still no response. Off the the intarwebs I go..; seems it's not an isolated issue?

https://bitcointalk.org/index.php?topic=260525.0
https://bitcointalk.org/index.php?topic=236349.0
https://bitcointalk.org/index.php?topic=259871.0
https://bitcointalk.org/index.php?topic=204743.0
https://bitcointalk.org/index.php?topic=260525.0
https://bitcointalk.org/index.php?topic=260525.msg2804363#msg2804363
https://bitcointalk.org/index.php?topic=234660.0
https://bitcointalk.org/index.php?topic=278030.0
https://bitcointalk.org/index.php?topic=278030.msg3034767#msg3034767
http://www.reddit.com/r/Bitcoin/comments/1g4ulj/warning_do_not_use_blockchaininfo_shared_send/\

Since I'm still new I can't PM piuk from blockchain.info, and without any other recourse, I've posted here in desperation.
Sure it's not megabucks, long story but for me right now, it's a bit of a problem.

I don't know what to do..


[Edit: This happened in the middle of BI's server downtime (db upgrades?) that went on for hours. I actually just hit the SEND button when the wallet said the server was out..! When it looked like it was back up, I went in and seeing mt BTC balance still the same, resubmitted the transaction without thinking really... but then after the send, it went down again.
Has this got something to do with my lost BTC's? Also the tx's block date was 1970-something, if that matters.. ta]
1524801375
Hero Member
*
Offline Offline

Posts: 1524801375

View Profile Personal Message (Offline)

Ignore
1524801375
Reply with quote  #2

1524801375
Report to moderator
1524801375
Hero Member
*
Offline Offline

Posts: 1524801375

View Profile Personal Message (Offline)

Ignore
1524801375
Reply with quote  #2

1524801375
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
b!z
Legendary
*
Offline Offline

Activity: 1582
Merit: 1005



View Profile
September 02, 2013, 07:20:00 AM
 #2

Many people have been having problem with shared send recently. When you get out of newbies, send Piuk a pm. Also, contact their support on the website.
brandtrichards
Newbie
*
Offline Offline

Activity: 2
Merit: 0



View Profile
September 02, 2013, 07:46:30 AM
 #3

Ah ok at least it's a known thing..
Although a warning or something given when using it would have been nice, even if only for naive and innocent newbs like me!

I'll try and get a msg thru to piuk.. thanks biz
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!