Bitcoin Forum
December 11, 2017, 04:52:51 AM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: My 3x60Gh\s BFL SC arrived and don't working.  (Read 1310 times)
Nicolai1985
Jr. Member
*
Offline Offline

Activity: 49


View Profile
September 04, 2013, 01:17:33 PM
 #1

Just today I've got my 3 BGL 60Gh\s miners and they are not working.
I've got - BitFORCE SHA 256 SC new device in control panel(windows 7 64bit) and this device is with exclamatory sign.
I've tryed  BFG miner but it's doesn't detect any ACIS hardware- only see my videocard.

WHat exactly happens? can anybody answer me?

Продам  3х60Gh\s Asic майнера  от BFL.
Ready to sell  3х60Gh\s Asic miners  from BLF.
1512967971
Hero Member
*
Offline Offline

Posts: 1512967971

View Profile Personal Message (Offline)

Ignore
1512967971
Reply with quote  #2

1512967971
Report to moderator
1512967971
Hero Member
*
Offline Offline

Posts: 1512967971

View Profile Personal Message (Offline)

Ignore
1512967971
Reply with quote  #2

1512967971
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
candoo
Hero Member
*****
Offline Offline

Activity: 602


Vertrau in Gott


View Profile
September 04, 2013, 01:18:27 PM
 #2

Just today I've got my 3 BGL 60Gh\s miners and they are not working.
I've got - BitFORCE SHA 256 SC new device in control panel(windows 7 64bit) and this device is with exclamatory sign.
I've tryed  BFG miner but it's doesn't detect any ACIS hardware- only see my videocard.

WHat exactly happens? can anybody answer me?


Install the usb drivers

Einer trage des andern Last, so werdet ihr das Gesetz Christi erfüllen.
DugOutDad
Member
**
Offline Offline

Activity: 80



View Profile
September 04, 2013, 02:36:48 PM
 #3

Nah, they don't work, send them back - that way you're not buggering up the difficulty for me !

balanghai
Sr. Member
****
Offline Offline

Activity: 364


View Profile
September 04, 2013, 02:38:35 PM
 #4

Try uninstalling it from the device managers and then fresh install the drivers. It will save you time. Smiley
HellDiverUK
Hero Member
*****
Offline Offline

Activity: 658



View Profile
September 04, 2013, 02:45:58 PM
 #5

Surely BFL have a tech support line?  I mean, they charged enough for the miners, surely someone there can help you with the drivers?

| 
 
50
| 




                       ▄
           ▄▄▄▄▄▄███████
▄▄▄▄█████  █████████████
█████████  █████████████
█████████  █████████████
█████████  █████████████
█████████  █████████████
█████████  █████████████

█████████  █████████████
█████████  █████████████
█████████  █████████████
█████████  █████████████
█████████  █████████████
▀▀▀▀█████  █████████████
           ▀▀▀▀▀▀███████
                       ▀
| 
 
$1,5 M
|


        ▄▄▄█████████▄▄▄
      ▄█████▀▀███▀▀█████▄
    ▄███▀     ███     ▀███▄
   ████       ███       ████
  ███▀                   ▀███
 ███▀                     ▀███
▄██▀       █████████       ▀██▄
███                         ███
███        █████████        ███
███                         ███
▀██▄       █████████       ▄██▀
 ███▄                     ▄███
  ███▄                   ▄███
   ████       ███       ████
    ▀███▄     ███     ▄███▀
      ▀█████▄▄███▄▄█████▀
        ▀▀▀█████████▀▀▀
 
|
 
<>
<>
<>
<>
 
GITHUB
TWITTER
YOUTUBE
FACEBOOK
Morblias
Hero Member
*****
Offline Offline

Activity: 566


View Profile
September 04, 2013, 05:16:13 PM
 #6

download VCP drivers: http://www.ftdichip.com/Drivers/VCP.htm

Tips / Donations accepted: 1Morb18DsDHNEv6TeQXBdba872ZSpiK9fY
BFL-Engineer
Full Member
***
Offline Offline

Activity: 227



View Profile WWW
September 05, 2013, 09:57:00 AM
 #7

Just today I've got my 3 BGL 60Gh\s miners and they are not working.
I've got - BitFORCE SHA 256 SC new device in control panel(windows 7 64bit) and this device is with exclamatory sign.
I've tryed  BFG miner but it's doesn't detect any ACIS hardware- only see my videocard.

WHat exactly happens? can anybody answer me?

Please try re-installing the VCP drivers are mentioned in earlier posts. If you still have difficulty with it, you can reach me at nasser@butterflylabs.com.


Regards,
Nasser

BF Labs Inc.  www.butterflylabs.com   -  Bitcoin Mining Hardware
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!