Bitcoin Forum
December 14, 2017, 09:15:14 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: USB Erupter problem (Possible DOA)  (Read 950 times)
crhys
Member
**
Offline Offline

Activity: 109

Bitcoin Foundation Member


View Profile
September 04, 2013, 04:01:31 PM
 #1

Hi Guys/Girls,

I received my latest batch of USB Erupters and one is not working, tried it on several machines (Raspberry-Pi, Mac and Windows PC) but it appears dead.

The Silicon Labs Uart – usb adapter chip (IC2 (closest to the usb port on the RHS)) instantly gets hot (very hot) once its plugged in.

Is this a known problem, is it just dead or can I revive it somehow ?

Thanks

Rhys

16JZWC433XRxjWwR7X65uxRVFdLTmoPr4t
1513286114
Hero Member
*
Offline Offline

Posts: 1513286114

View Profile Personal Message (Offline)

Ignore
1513286114
Reply with quote  #2

1513286114
Report to moderator
1513286114
Hero Member
*
Offline Offline

Posts: 1513286114

View Profile Personal Message (Offline)

Ignore
1513286114
Reply with quote  #2

1513286114
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513286114
Hero Member
*
Offline Offline

Posts: 1513286114

View Profile Personal Message (Offline)

Ignore
1513286114
Reply with quote  #2

1513286114
Report to moderator
ssateneth
Legendary
*
Offline Offline

Activity: 1302



View Profile
September 07, 2013, 05:28:36 AM
 #2

Dead. There is no warranty from friedcat. If you bought from a reseller, try them for a warranty replacement if they even offer warranty replacements. They do, after all, get a free USB miner for every 50 they order.

OgreOwner
Newbie
*
Offline Offline

Activity: 3


View Profile
January 01, 2014, 04:42:27 PM
 #3

I have 2 USB Sapphire Block Eruptors REV 3.00 that I got off of Ebay, both with a  nice little hole in the lower left of IC2.

IC2 is the SCILabs USB to UART chip. I downloaded the software from SCILabs verified that the programming is not locked on either of the two other working Miners that I have, ordered 2 chips from Mouser and am now trying to determine if I need to hire someone to do the soldering to replace them or if I can develop the soldering skills to replace them.  The only hitch at the moment is the 28 pin surface mount package.  If you are stumped and want to be rid of yours, I will be happy to add it to the two that I am working on, or perhaps my research will be helpful to you.

Karl
vm1990
Legendary
*
Offline Offline

Activity: 1260


bloginhell.me


View Profile WWW
January 02, 2014, 10:40:47 AM
 #4

Hi Guys/Girls,

I received my latest batch of USB Erupters and one is not working, tried it on several machines (Raspberry-Pi, Mac and Windows PC) but it appears dead.

The Silicon Labs Uart – usb adapter chip (IC2 (closest to the usb port on the RHS)) instantly gets hot (very hot) once its plugged in.

Is this a known problem, is it just dead or can I revive it somehow ?

Thanks

Rhys


take some pics. to me its sounds like a bad solder or resistor.

▄▄▄▄▄▄
▄▄▄▄
▄▄
▄▄▄▄▄▄
▄▄▄▄
▄▄
▄▄▄▄▄▄
▄▄▄▄
▄▄
.JOIN THE CLUB !
 Bitcointalk.club
▄▄▄▄▄▄
▄▄▄▄
▄▄
BLOG:  www.bloginhell.me        BTC: 192tyaiwWxJ2UhSxUCbQW4JuA3Le5CEhWH                 Free 5GB Storage Cloud.Bloginhell.me 
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!