Bitcoin Forum
June 28, 2017, 05:39:31 AM *
News: Latest stable version of Bitcoin Core: 0.14.2  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 3 »  All
  Print  
Author Topic: Catalyst 11.7 and 11.8 preview drivers available !!!!  (Read 6875 times)
Beta-coiner1
Hero Member
*****
Offline Offline

Activity: 532


View Profile
July 27, 2011, 07:44:14 PM
 #1

Looks like the Catalyst 11.7 WHQL and 11.8 preview drivers are out.Haven't had the chance to test them yet,but it would be good to know if it increases anyone's Mining rate.

1498628371
Hero Member
*
Offline Offline

Posts: 1498628371

View Profile Personal Message (Offline)

Ignore
1498628371
Reply with quote  #2

1498628371
Report to moderator
1498628371
Hero Member
*
Offline Offline

Posts: 1498628371

View Profile Personal Message (Offline)

Ignore
1498628371
Reply with quote  #2

1498628371
Report to moderator
1498628371
Hero Member
*
Offline Offline

Posts: 1498628371

View Profile Personal Message (Offline)

Ignore
1498628371
Reply with quote  #2

1498628371
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1498628371
Hero Member
*
Offline Offline

Posts: 1498628371

View Profile Personal Message (Offline)

Ignore
1498628371
Reply with quote  #2

1498628371
Report to moderator
1498628371
Hero Member
*
Offline Offline

Posts: 1498628371

View Profile Personal Message (Offline)

Ignore
1498628371
Reply with quote  #2

1498628371
Report to moderator
forexmasterja
Full Member
***
Offline Offline

Activity: 130



View Profile WWW
July 27, 2011, 08:46:07 PM
 #2

Yeah lets know how stable they are, also I heard you dont need to use dummy plugs with these new drivers ? How true is that ?

--** First Jamaican Bitcoin User **--
1JamaicaYQvsBkvm5JcurQBA9Kz969nsqe
Revolutionary Money Making Cloud Miner - https://cex.io/r/0/forexmasterja/0/
Bitcoin_Silver_Supply
Sr. Member
****
Offline Offline

Activity: 259



View Profile
July 27, 2011, 10:02:24 PM
 #3

it still uses 1 core at 100%

*commits ritual seppuku*
Morebitcoinsplease
Member
**
Offline Offline

Activity: 84



View Profile
July 27, 2011, 10:03:51 PM
 #4

just installing 11,7 on top of 11,6 hashrate drops 60% (reboot fixed this)
yes no dummy needed
it still uses 1 core at 100%

Booooo CPU at 100% not cool  Angry
Beta-coiner1
Hero Member
*****
Offline Offline

Activity: 532


View Profile
July 27, 2011, 10:09:41 PM
 #5

^Lol,I guess that is why they released the 11.8 drivers.I have to say that I had some problems at first installing for my 6950 but after using driversweeper and driver cleaner to remove any excess driver and ccc profiles I noticed a performance increase from the 11.7 previews of about 1-2 M/hash a sec @ the exact same clocks of 870 core/755 mem. using -v -w128 -f30.

shivansps
Sr. Member
****
Offline Offline

Activity: 346


View Profile
July 27, 2011, 11:27:19 PM
 #6

11.8 preview fixes the problems of hangs while mining and watching videos.

1NEvmZTwLhqBgr3h7LwZap1sEHsyf3QFuv
checkmate
Jr. Member
*
Offline Offline

Activity: 57



View Profile
July 28, 2011, 12:10:55 AM
 #7

Technical Information:

*** STOP: 0x1000007e (0xffffffffc0000094, 0xfffff880048ec909, 0xfffff88002badfa8,
0xfffff88002bad800)

*** atikmdag.sys - Address 0xfffff88004af3456 base at 0xfffff88004806000 DateStamp
0x4e1676c7



Go into safe mode, disable CCC in msconfig, use dummy plugs, be happy.

If that was the answer to your question: Congratulations!
If not: Sorry!

Donate if you plan to finance a future global-troll

1HJHUvfabpVi3hWUxtJMfmfrktfS8vFCCB
TurboK
Full Member
***
Offline Offline

Activity: 137



View Profile
July 28, 2011, 12:24:56 AM
 #8

11.8 preview fixes the problems of hangs while mining and watching videos.
11.7 WHQL fixes it too, but both 11.7 and 11.8 now trigger max cpu usage in *any* opencl app.

12zJNWtM2HknS2EPLkT9QPSuSq1576aKx7

Tradehill viral bullshit code: TH-R114411
Zodiac1233
Hero Member
*****
Offline Offline

Activity: 501


Bitvest & 777Coin Developer


View Profile WWW
July 28, 2011, 12:40:49 AM
 #9

Technical Information:

*** STOP: 0x1000007e (0xffffffffc0000094, 0xfffff880048ec909, 0xfffff88002badfa8,
0xfffff88002bad800)

*** atikmdag.sys - Address 0xfffff88004af3456 base at 0xfffff88004806000 DateStamp
0x4e1676c7



I got a blue screen as well during installation of 11.7 from 11.7 preview.



BITVEST DICE
HAS BEEN RELEASED!


▄████████████████████▄
██████████████████████
██████████▀▀██████████
█████████░░░░█████████
██████████▄▄██████████
███████▀▀████▀▀███████
██████░░░░██░░░░██████
███████▄▄████▄▄███████
████▀▀████▀▀████▀▀████
███░░░░██░░░░██░░░░███
████▄▄████▄▄████▄▄████
██████████████████████
▀████████████████████▀
▄████████████████████▄
██████████████████████
█████▀▀█▀▀▀▀▀▀██▀▀████
█████░░░░░░░░░░░░░▄███
█████░░░░░░░░░░░░▄████
█████░░▄███▄░░░░██████
█████▄▄███▀░░░░▄██████
█████████░░░░░░███████
████████░░░░░░░███████
███████░░░░░░░░███████
███████▄▄▄▄▄▄▄▄███████
██████████████████████
▀████████████████████▀
▄████████████████████▄
███████████████▀▀▀▀▀▀▀
███████████▀▀▄▄█░░░░░█
█████████▀░░█████░░░░█
███████▀░░░░░████▀░░░▀
██████░░░░░░░░▀▄▄█████
█████░▄░░░░░▄██████▀▀█
████░████▄░███████░░░░
███░█████░█████████░░█
███░░░▀█░██████████░░█
███░░░░░░████▀▀██▀░░░░
███░░░░░░███░░░░░░░░░░
▀██░▄▄▄▄░████▄▄██▄░░░░
▄████████████▀▀▀▀▀▀▀██▄
█████████████░█▀▀▀█░███
██████████▀▀░█▀░░░▀█░▀▀
███████▀░▄▄█░█░░░░░█░█▄
████▀░▄▄████░▀█░░░█▀░██
███░▄████▀▀░▄░▀█░█▀░▄░▀
█▀░███▀▀▀░░███░▀█▀░███░
▀░███▀░░░░░████▄░▄████░
░███▀░░░░░░░█████████░░
░███░░░░░░░░░███████░░░
███▀░██░░░░░░▀░▄▄▄░▀░░░
███░██████▄▄░▄█████▄░▄▄
▀██░████████░███████░█▀
▄████████████████████▄
████████▀▀░░░▀▀███████
███▀▀░░░░░▄▄▄░░░░▀▀▀██
██░▀▀▄▄░░░▀▀▀░░░▄▄▀▀██
██░▄▄░░▀▀▄▄░▄▄▀▀░░░░██
██░▀▀░░░░░░█░░░░░██░██
██░░░▄▄░░░░█░██░░░░░██
██░░░▀▀░░░░█░░░░░░░░██
██░░░░░▄▄░░█░░░░░██░██
██▄░░░░▀▀░░█░██░░░░░██
█████▄▄░░░░█░░░░▄▄████
█████████▄▄█▄▄████████
▀████████████████████▀




Rainbot
Daily Quests
Faucet
Meatball
Sr. Member
****
Offline Offline

Activity: 350



View Profile
July 28, 2011, 01:50:10 AM
 #10

11.8 preview fixes the problems of hangs while mining and watching videos.
11.7 WHQL fixes it too, but both 11.7 and 11.8 now trigger max cpu usage in *any* opencl app.

This is actually a good thing.  Maybe more people will jump on AMD to fix this other than 'just those crazies that are bitcoin mining'. Smiley
BlackLung
Newbie
*
Offline Offline

Activity: 15


View Profile
July 28, 2011, 02:35:12 AM
 #11

Yay I can finally post in the real forums.

Anywho the driver caused my machine to BSOD for some reason... possibly because I didn't bring my clocks back to normal before updating to 11.7

Cough... I've been down in these mines for too long... Cough...
simonk83
Hero Member
*****
Offline Offline

Activity: 896


View Profile
July 28, 2011, 03:38:50 AM
 #12

What's the recommended prodedure for upgrading again?  (I'm on 11.6).

Uninstall drivers through windows (or Linux, whatever)
Reboot into safe mode
Run driversweeper
Reboot
Install 11.7?

I'd like to just be lazy and install 11.7 over the top, but I don't suppose it's worth it Smiley   Interested to see how these drivers improve performance (or otherwise).   Certainly a shame that the 100% cpu bug isn't fixed, but as someone above mentioned, it's good that it's a more widespread problem now.  Hopefully in 11.8 hey.
Thormandy
Newbie
*
Offline Offline

Activity: 16


View Profile
July 28, 2011, 06:11:16 AM
 #13

Well the CPU bug still exists with 11.8 preview, my CPU (2600k @ 4.7Ghz) is pegged at 14% usage when mining.
Curious, using 11.8 preview, does hardware acceleration on flash videos (youtube for example) freeze up while mining still, I don't want my card to freeze up just to test it lol.
Also I can't stand youtube's player without hardware acceleration, it scales horribly and makes it look very pixelated unless it's a 1080p video.
Seems like I get 1Mh/s more going from 11.7 preview to 11.8 preview lol
trasixes
Newbie
*
Offline Offline

Activity: 6


View Profile
July 28, 2011, 04:05:45 PM
 #14

Well the CPU bug still exists with 11.8 preview, my CPU (2600k @ 4.7Ghz) is pegged at 14% usage when mining.
Curious, using 11.8 preview, does hardware acceleration on flash videos (youtube for example) freeze up while mining still, I don't want my card to freeze up just to test it lol.
Also I can't stand youtube's player without hardware acceleration, it scales horribly and makes it look very pixelated unless it's a 1080p video.
Seems like I get 1Mh/s more going from 11.7 preview to 11.8 preview lol

Hardware accelerated flash works fine with 11.7 for me. Not a single freeze.
Dimsum
Member
**
Offline Offline

Activity: 82


View Profile
July 28, 2011, 06:48:15 PM
 #15

Technical Information:

*** STOP: 0x1000007e (0xffffffffc0000094, 0xfffff880048ec909, 0xfffff88002badfa8,
0xfffff88002bad800)

*** atikmdag.sys - Address 0xfffff88004af3456 base at 0xfffff88004806000 DateStamp
0x4e1676c7



Gosh the day they actually fix this - we should throw a friggin party! Its there on 11.6 was hoping 11.7/11.8 would be better - I guess sadly not!.
Meatball
Sr. Member
****
Offline Offline

Activity: 350



View Profile
July 28, 2011, 07:36:34 PM
 #16

I started getting the atikmdag.sys bluescreens as well, but it looks like it's related to something with MSI afterburner.

Any time I tweaked any of the clock speeds from the default clock it'd crash.  Disable the Unofficial overclocking EULA flags in the config file might have done it as well.

Maybe it's a conflict between catalyst control center and MSI, but regardless, that seemed to help me.
shivansps
Sr. Member
****
Offline Offline

Activity: 346


View Profile
July 28, 2011, 11:01:50 PM
 #17

11.8 preview fixes the problems of hangs while mining and watching videos.
11.7 WHQL fixes it too, but both 11.7 and 11.8 now trigger max cpu usage in *any* opencl app.

thats SDK problem, not the driver... try using OpenCL 2.4 and 11.7 or 11.8.

1NEvmZTwLhqBgr3h7LwZap1sEHsyf3QFuv
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2198


Ruu \o/


View Profile WWW
July 28, 2011, 11:45:33 PM
 #18

So potentially the 11.7 drivers can fix the 100% CPU usage bug on windows. Well they've done a 180 degree turnaround and now the 11.7 driver uses 100% cpu on linux when mining where previously it was perfectly fine. Sad Perhaps it's awaiting the next SDK version (2.5) to work properly, but with SDK 2.4 the CPU usage is sky high. I don't see anywhere obvious to download this alleged sdk2.5 by itself yet.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
Pooled mine at ckpool.org Solo mine at solo.ckpool.org
-ck
Thormandy
Newbie
*
Offline Offline

Activity: 16


View Profile
July 28, 2011, 11:50:04 PM
 #19

Ah so hardware acceleration is fine on 11.7 and 11.8, but one thing i noticed on flash videos is... I drop from 425Mh/s to 350Mh/s -_-
All I need is youtube's player to scale correctly without HW accel., It does on videos that have 1080p, but 720p and under, in full screen, scale like garbage.
Maybe there is a thread already for this, or maybe I should make one about it lol
TurboK
Full Member
***
Offline Offline

Activity: 137



View Profile
July 28, 2011, 11:54:29 PM
 #20

11.8 preview fixes the problems of hangs while mining and watching videos.
11.7 WHQL fixes it too, but both 11.7 and 11.8 now trigger max cpu usage in *any* opencl app.

thats SDK problem, not the driver... try using OpenCL 2.4 and 11.7 or 11.8.

I've tried different SDK versions, and 11.6 never gave me 100% cpu usage. 11.7 however ALWAYS gave me 100% cpu usage.

It's a driver bug.

12zJNWtM2HknS2EPLkT9QPSuSq1576aKx7

Tradehill viral bullshit code: TH-R114411
Pages: [1] 2 3 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!