Bitcoin Forum
November 19, 2019, 01:39:33 PM *
News: 10th anniversary art contest
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: This OpenCL build requires version 1.4.879, version 1.4.815 installed.  (Read 3321 times)
Freddy
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
August 01, 2011, 02:27:24 AM
 #1

"This OpenCL build requires version 1.4.879, version 1.4.815 installed."

This is the error that I keep getting with numerous miners. Anyone know where I can download an up to date version?
1574170773
Hero Member
*
Offline Offline

Posts: 1574170773

View Profile Personal Message (Offline)

Ignore
1574170773
Reply with quote  #2

1574170773
Report to moderator
The Bitcoin Forum is turning 10 years old! Join the community in sharing and exploring the notable posts made over the years.
1574170773
Hero Member
*
Offline Offline

Posts: 1574170773

View Profile Personal Message (Offline)

Ignore
1574170773
Reply with quote  #2

1574170773
Report to moderator
1574170773
Hero Member
*
Offline Offline

Posts: 1574170773

View Profile Personal Message (Offline)

Ignore
1574170773
Reply with quote  #2

1574170773
Report to moderator
1574170773
Hero Member
*
Offline Offline

Posts: 1574170773

View Profile Personal Message (Offline)

Ignore
1574170773
Reply with quote  #2

1574170773
Report to moderator
Freddy
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
August 01, 2011, 05:37:24 PM
 #2

Problem solved.
MiningBuddy
Moderator
Hero Member
*
Offline Offline

Activity: 928
Merit: 1000


฿itcoin ฿itcoin ฿itcoin


View Profile
August 01, 2011, 07:31:56 PM
 #3

Problem solved.
Mind sharing your solution so others can benefit in the future?

Freddy
Newbie
*
Offline Offline

Activity: 14
Merit: 0


View Profile
August 01, 2011, 08:06:40 PM
 #4

I found out I needed to get an up to date catalyst driver. So I went here: http://support.amd.com/us/gpudownload/Pages/index.aspx filled out the information and downloaded/installed the right one. Smiley
PLaci1982
Full Member
***
Offline Offline

Activity: 168
Merit: 100


Live long and prosper. \\//,


View Profile
August 01, 2011, 08:22:07 PM
 #5

I found out I needed to get an up to date catalyst driver. So I went here: http://support.amd.com/us/gpudownload/Pages/index.aspx filled out the information and downloaded/installed the right one. Smiley
Outdated driver's can cause all kind of problems... Smiley
I also recommend my all-in-1 packages: https://bitcointalk.org/index.php?topic=32370.0 Wink

Hardware Expert / WinXP, Win7 Expert

1J5oPkyGVdb4mv44KGZQYsHS2ch6e1t4rc
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!