Bitcoin Forum
December 07, 2016, 11:00:31 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: « 1 2 3 4 5 [6] 7 »  All
  Print  
Author Topic: Lowering mem clock to idle speeds SPEEDS UP Mh/s  (Read 37363 times)
kakobrekla
Hero Member
*****
Offline Offline

Activity: 714


Psi laju, karavani prolaze.


View Profile
May 28, 2011, 02:05:05 PM
 #101

My results with 5770:


1481108431
Hero Member
*
Offline Offline

Posts: 1481108431

View Profile Personal Message (Offline)

Ignore
1481108431
Reply with quote  #2

1481108431
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481108431
Hero Member
*
Offline Offline

Posts: 1481108431

View Profile Personal Message (Offline)

Ignore
1481108431
Reply with quote  #2

1481108431
Report to moderator
1481108431
Hero Member
*
Offline Offline

Posts: 1481108431

View Profile Personal Message (Offline)

Ignore
1481108431
Reply with quote  #2

1481108431
Report to moderator
1481108431
Hero Member
*
Offline Offline

Posts: 1481108431

View Profile Personal Message (Offline)

Ignore
1481108431
Reply with quote  #2

1481108431
Report to moderator
Chefnet
Hero Member
*****
Offline Offline

Activity: 686


View Profile
June 04, 2011, 02:54:38 PM
 #102

thanks for the graph, my 5850 is now on 300 mem/970@ 1,162V @ Lüfter 100% 70°C with 372 MHash/s with the Blocksize of 256.

Boing7898
Sr. Member
****
Offline Offline

Activity: 266


View Profile
June 04, 2011, 03:42:07 PM
 #103

Using pocplm with an HD5770 (-v -w128), no matter what I get maximum hashes at default memory clock (1200). If I lower it at 300, I get like 5 MHash/s less..
EDIT: Who says the truth?

Ohai.
GRC: FtWgehaapGH5cKSmMPEH91sVzxLUioNZ3s
dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
June 04, 2011, 05:55:37 PM
 #104

Using pocplm with an HD5770 (-v -w128), no matter what I get maximum hashes at default memory clock (1200). If I lower it at 300, I get like 5 MHash/s less..
EDIT: Who says the truth?

Reason is very simple. You have installed the express version of catalyst driver, which even if you not selected AMD overdrive to OC, controls the clocking ability & it completely denies & don't allow to hash more, even though you are lowering mem clock & it is shown in Afterburner & also in Overdrive.
AMD overdrive controls the mem clock in background which you can't see.

Simple solution, Uninstall all the catalyst driver using driver sweeper & then reinstall using latest or any catalyst driver with CUSTOM install & install only these 3, ATI display driver, ATI catalyst install manager, APP 2.4.

Check this, http://forum.bitcoin.org/index.php?topic=6458.msg168021#msg168021
Lowering mem clock reduces temp up to 10C & also increases hash rate.
If you have 6870 card use these, mem clk = (core clk/3) + 14.
If you have 5870 card use these, mem clk = core clk/3.

This gives the MAXIMUM hash with MINIMUM temperature.
Boing7898
Sr. Member
****
Offline Offline

Activity: 266


View Profile
June 04, 2011, 07:20:42 PM
 #105

Using pocplm with an HD5770 (-v -w128), no matter what I get maximum hashes at default memory clock (1200). If I lower it at 300, I get like 5 MHash/s less..
EDIT: Who says the truth?

Reason is very simple. You have installed the express version of catalyst driver, which even if you not selected AMD overdrive to OC, controls the clocking ability & it completely denies & don't allow to hash more, even though you are lowering mem clock & it is shown in Afterburner & also in Overdrive.
AMD overdrive controls the mem clock in background which you can't see.

Simple solution, Uninstall all the catalyst driver using driver sweeper & then reinstall using latest or any catalyst driver with CUSTOM install & install only these 3, ATI display driver, ATI catalyst install manager, APP 2.4.

Check this, http://forum.bitcoin.org/index.php?topic=6458.msg168021#msg168021
Lowering mem clock reduces temp up to 10C & also increases hash rate.
If you have 6870 card use these, mem clk = (core clk/3) + 14.
If you have 5870 card use these, mem clk = core clk/3.

This gives the MAXIMUM hash with MINIMUM temperature.
Perfect, perfect and perfect!
Now I don't get any hash/s loss, and the temperature reduced.
I did these things
1) Uninstall AMD Overdrive
2) Use Driver Sweeper and clean all ATI drivers
3) Reboot in Safe mode
4) Run Driver Sweeper again in Safemode
5) Install ATI 11.5 using only the 3 selected things you told me.

Still, I can't know at which temperature is my GPU.

Ohai.
GRC: FtWgehaapGH5cKSmMPEH91sVzxLUioNZ3s
urtur
Jr. Member
*
Offline Offline

Activity: 32



View Profile
June 04, 2011, 08:09:27 PM
 #106

It seems to depends on the card, not the card model.
For my 5870 GPU is set to 900 (it's unstable for higher values) and the performance does not change more than 1% within the range 175<=MEM<=900. Thus I've set 175 for energy & noise reasons.
dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
June 04, 2011, 08:32:33 PM
 #107

I have 2 asus EAH5870 & 1 sappire HD 5870 for my SH rig & every card is mining at 430+ Mhash/s with 975 core clk & 325 mem clk in windows 7 32 bit, with aero enabled.
It seems to depends on the card, not the card model.
For my 5870 GPU is set to 900 (it's unstable for higher values) and the performance does not change more than 1% within the range 175<=MEM<=900. Thus I've set 175 for energy & noise reasons.
dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
June 04, 2011, 08:49:20 PM
 #108

Using pocplm with an HD5770 (-v -w128), no matter what I get maximum hashes at default memory clock (1200). If I lower it at 300, I get like 5 MHash/s less..
EDIT: Who says the truth?

Reason is very simple. You have installed the express version of catalyst driver, which even if you not selected AMD overdrive to OC, controls the clocking ability & it completely denies & don't allow to hash more, even though you are lowering mem clock & it is shown in Afterburner & also in Overdrive.
AMD overdrive controls the mem clock in background which you can't see.

Simple solution, Uninstall all the catalyst driver using driver sweeper & then reinstall using latest or any catalyst driver with CUSTOM install & install only these 3, ATI display driver, ATI catalyst install manager, APP 2.4.

Check this, http://forum.bitcoin.org/index.php?topic=6458.msg168021#msg168021
Lowering mem clock reduces temp up to 10C & also increases hash rate.
If you have 6870 card use these, mem clk = (core clk/3) + 14.
If you have 5870 card use these, mem clk = core clk/3.

This gives the MAXIMUM hash with MINIMUM temperature.
Perfect, perfect and perfect!
Now I don't get any hash/s loss, and the temperature reduced.
I did these things
1) Uninstall AMD Overdrive
2) Use Driver Sweeper and clean all ATI drivers
3) Reboot in Safe mode
4) Run Driver Sweeper again in Safemode
5) Install ATI 11.5 using only the 3 selected things you told me.

Still, I can't know at which temperature is my GPU.

If you uninstalled everything & installed only the 3 i said, you won't have AMD VISION Engine Control Center (it is the catalyst center which blocks UC of memory). Just run the setup again & select uninstall & uninstall Catalyst control center.


In your picture,in Afterburner even though fan speed says 68%, fan tachometer, RPM says 0, means fan is not running or may be fan connector fault.
Remove dust from fan to reduce temp.
Also,in Afterburner set fan speed in to manual instead of AUTO & slide it to 100% & see whether temp drops or not.
ace24
Newbie
*
Offline Offline

Activity: 12


View Profile
June 04, 2011, 09:00:24 PM
 #109

Trying to lower memory clocks on my 5830 below 650 is giving me instant blank screens with vertical blue lines, seemingly these speeds are not accepted by my hardware. I've tried 600, 500, 300, all with the same problem. Moving from 800/1000 (stock speed) to 950/650 has been rock stable but i'd like to drop it the memory clock farther if it will save me temp, energy and probably card life. Anyone else have this problem?

I saw the posts about completely removing drivers and reinstalling a limited set, but I haven't had trouble changing clocks until I try to apply mem clocks 600Mhz or less... so I don't think its a problem with the ATI drivers interfering.
dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
June 04, 2011, 09:08:16 PM
 #110

Until u try, u can't see problems or solutions.
Seeing post is NOT trying practical.
Install only 3, & if you still can't lower mem clk, then i accept 5830 won't allow to go mem clk below 650.
If you look at overdrive, core clk & mem clk when not mining, it will be in 300 & 300 only.
PcChip
Sr. Member
****
Offline Offline

Activity: 294



View Profile
June 04, 2011, 10:43:33 PM
 #111

I had the exact same problem, install TriXX 4.0.1

also, in a multi-card rig with only one monitor, you can only change the clocks of the card the monitor is connected to at the moment (unless you use dummy plugs)

All rates with Phoenix 1.50 / PhatK
------------------------------------------------------------------------------------------------------------------------------
5850 - 400 MH/s  |  5850 - 355 MH/s | 5830 - 310 MH/s  |  GTX570 - 115 MH/s | 5770 - 210 MH/s | 5770 - 200 MH/s
Boing7898
Sr. Member
****
Offline Offline

Activity: 266


View Profile
June 05, 2011, 08:35:13 AM
 #112

Using pocplm with an HD5770 (-v -w128), no matter what I get maximum hashes at default memory clock (1200). If I lower it at 300, I get like 5 MHash/s less..
EDIT: Who says the truth?

Reason is very simple. You have installed the express version of catalyst driver, which even if you not selected AMD overdrive to OC, controls the clocking ability & it completely denies & don't allow to hash more, even though you are lowering mem clock & it is shown in Afterburner & also in Overdrive.
AMD overdrive controls the mem clock in background which you can't see.

Simple solution, Uninstall all the catalyst driver using driver sweeper & then reinstall using latest or any catalyst driver with CUSTOM install & install only these 3, ATI display driver, ATI catalyst install manager, APP 2.4.

Check this, http://forum.bitcoin.org/index.php?topic=6458.msg168021#msg168021
Lowering mem clock reduces temp up to 10C & also increases hash rate.
If you have 6870 card use these, mem clk = (core clk/3) + 14.
If you have 5870 card use these, mem clk = core clk/3.

This gives the MAXIMUM hash with MINIMUM temperature.
Perfect, perfect and perfect!
Now I don't get any hash/s loss, and the temperature reduced.
I did these things
1) Uninstall AMD Overdrive
2) Use Driver Sweeper and clean all ATI drivers
3) Reboot in Safe mode
4) Run Driver Sweeper again in Safemode
5) Install ATI 11.5 using only the 3 selected things you told me.

Still, I can't know at which temperature is my GPU.

If you uninstalled everything & installed only the 3 i said, you won't have AMD VISION Engine Control Center (it is the catalyst center which blocks UC of memory). Just run the setup again & select uninstall & uninstall Catalyst control center.


In your picture,in Afterburner even though fan speed says 68%, fan tachometer, RPM says 0, means fan is not running or may be fan connector fault.
Remove dust from fan to reduce temp.
Also,in Afterburner set fan speed in to manual instead of AUTO & slide it to 100% & see whether temp drops or not.
Unistalled AMD Vision and all the not needed things. I get the same MH/s as before, so it seems that CCC wasn't the problem.
Also, MSI Afterburner says that fan rpm are 0, but if I put it to 100% I hear a fucking noise, so it is working Cheesy
I'm still getting high temps btw.
There isn't dust in the fan, so the problem must be another. Could it be the thermal paste? Or the plastic cover made by ASUS?

Ohai.
GRC: FtWgehaapGH5cKSmMPEH91sVzxLUioNZ3s
Uzza
Jr. Member
*
Offline Offline

Activity: 35


View Profile
June 05, 2011, 09:28:15 AM
 #113

Thought I'd post my results on underclocking memory.

I run an ASUS 4870 DK using poclbm -w 256 -f 60.
Trying the clocking around I got to ~92.5 MH/s @ 830 core and 900-300 memory using MSI Afterburner.
After trying to go lower I started to see a hash boost when going below 250. Going lower, I found that @ 173 and lower my card immediately froze, and less than 185 it would crash and do a VPU reset after a small time.
But at 190 is a sweet spot for me. Hashing increased by 2-3 MH/s compared to anything above 250, and as a bonus the card runs a lot cooler, practically flatlining at 61 degrees at the moment.
It is also pretty effective, pulling that by only using 85w over when sitting idle, or about 1.1 MH/J.

http://imageshack.us/photo/my-images/196/unled1yxj.jpg/

I'm a happy new miner.  Cheesy

Edit: Pumping core up to 840, my card sits pretty stable at 95.7 MH/s and 62 degrees. Using -w 256 -f 10 makes me go up to 98.4, though windows becomes sluggish then.
I can run at 850 core and get 100 MH/s, but at that point if I so much as touches anything that causes extra GUI operations, the drivers crash.
Before when I clocked core to 850 with standard memory clocks, the card would crash instantly, even when not running the miner. So underclocking memory is a great success I'd say.

Bitcoin Address: 1NuGyFgVsNk3pcbUcExvqhHxtLY6QTyHUd
kwaaak
Full Member
***
Offline Offline

Activity: 139


View Profile
June 05, 2011, 01:03:57 PM
 #114

Great advice, thank you.
kwaaak
Full Member
***
Offline Offline

Activity: 139


View Profile
June 05, 2011, 01:30:59 PM
 #115

6870
Memory: 357
Core: 1025
Hashing: 314,36MH/s

Windows 7 x64
Catalyst 11.5

phoenix -u http://:@:/ -k phatk VECTORS BFI_INT FASTLOOP=false DEVICE=0 AGGRESSION=11
MaGNeT
Legendary
*
Offline Offline

Activity: 1050


Founder of Orlycoin | O RLY? YA RLY!


View Profile WWW
June 05, 2011, 03:38:13 PM
 #116

It works great!

I just started mining (BTCmine pool) yesterday with my new X2 255 (under-volted/clocked tot 1.1volt and 2.4Ghz) and an Asus EAH5770 GPU.

GPU 899Mhz / 1,160 volt
300 Mhz mem
197Mhash/s

Power consumption: 170Watt.

ace24
Newbie
*
Offline Offline

Activity: 12


View Profile
June 05, 2011, 06:25:04 PM
 #117

Thanks PcChip, that worked like a charm! I should've mentioned I was using a sapphire card in my orig. post.

Sapphire users, check out TriXX, it seems to work better on our cards than the oft-recommended MSI Afterburner. No need to mess with ATI driver install, the default standard set is fine.

>300Mh/s, 5830 @ 996/300. Custom fan control keeps it around 65C, which I think is acceptable for long term use.
dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
June 05, 2011, 07:07:45 PM
 #118

Thanks PcChip, that worked like a charm! I should've mentioned I was using a sapphire card in my orig. post.

Sapphire users, check out TriXX, it seems to work better on our cards than the oft-recommended MSI Afterburner. No need to mess with ATI driver install, the default standard set is fine.

>300Mh/s, 5830 @ 996/300. Custom fan control keeps it around 65C, which I think is acceptable for long term use.

Sapphire Trixx doesn't show more than one card details like Afterburner shows.
I have 2 sapphire cards & 2 Asus cards & the BEST OC software in windows is MSI Afterburner.
I already tried & tired with Asus pc doctor, sapphire Trixx, AMD GPU clock tool, AMD over drive.......
bcoin851
Newbie
*
Offline Offline

Activity: 2


View Profile
June 08, 2011, 07:57:39 PM
 #119

If you're using Windows Check out: http://forum.bitcoin.org/index.php?topic=9982

I have EAH5850s and was not able to under clock under 500MHz with MSI Afterburner, but with Clocktweak I can under clock down to 175MHz.  I get 311Mh/s @ 825/175 and temps are between 55-59C. 
dishwara
Legendary
*
Offline Offline

Activity: 1372

Truth may get delay, but NEVER fails


View Profile
June 08, 2011, 08:00:04 PM
 #120

If you're using Windows Check out: http://forum.bitcoin.org/index.php?topic=9982

I have EAH5850s and was not able to under clock under 500MHz with MSI Afterburner, but with Clocktweak I can under clock down to 175MHz.  I get 311Mh/s @ 825/175 and temps are between 55-59C. 
You have to enable over clocking in MSI Afterburner. Then only it will let you go below 500 & also u have to go 500, exit Afterburner & open again, now reduce further.

Thanks for the clock tweak link.

Pages: « 1 2 3 4 5 [6] 7 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!