Bitcoin Forum
December 03, 2016, 12:29:02 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: could someone who is not a newbie repost please  (Read 512 times)
Chaseshaw
Newbie
*
Offline Offline

Activity: 12


View Profile
September 24, 2011, 08:33:17 PM
 #1

Hi. I am new to the forums but not new to bitcoin mining, win, linux, programming, etc. Any change at a promotion so I can post this myself? If not,

please repost this in the thread: poclbm using CPU 100% even though using GPU?

I have some relevant information here that has not been mentioned yet. I am running identical mining rigs and had a mobo failure and replaced it. both HAD an asus p5k se (read-- cheap) motherboard with miners running sdk 2.1 and catalyst 11.7 for linux (on ubuntu 11.07). replaced dead mobo on miner2 with a gigabyte GA-EP43T-UD3L figuring I could upgrade a little. kept same processor, same GPUs, just upgraded mobo and ram to go with it. now miner2 takes 100% of a core per GPU running. EXACTLY the same everything else. Upgraded to sdk 2.4, reverted to sdk 2.1 and upgraded catalyst 1.8, still no improvements. Tried all these configurations on both poclbm and phoenix miner.

I think the problem is motherboard specific. the gigabyte mobo has 5 pcie slots in total, so I think it may have something to do with the way the Catalyst driver interacts with the south bridge architecture on more advanced motherboards.

Basically, this is solid proof that if it's not working, even on linux, it's not because something is configured wrong, we basically just have to wait for an AMD update.

on a related note, it's ironic that the $10 refurbished mobo from ebay is the one giving me the best performance. heh.




1PEpk3GBN2WRAgr2u65pUKEr8uB4z7xwBo
1480724942
Hero Member
*
Offline Offline

Posts: 1480724942

View Profile Personal Message (Offline)

Ignore
1480724942
Reply with quote  #2

1480724942
Report to moderator
1480724942
Hero Member
*
Offline Offline

Posts: 1480724942

View Profile Personal Message (Offline)

Ignore
1480724942
Reply with quote  #2

1480724942
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480724942
Hero Member
*
Offline Offline

Posts: 1480724942

View Profile Personal Message (Offline)

Ignore
1480724942
Reply with quote  #2

1480724942
Report to moderator
1480724942
Hero Member
*
Offline Offline

Posts: 1480724942

View Profile Personal Message (Offline)

Ignore
1480724942
Reply with quote  #2

1480724942
Report to moderator
1480724942
Hero Member
*
Offline Offline

Posts: 1480724942

View Profile Personal Message (Offline)

Ignore
1480724942
Reply with quote  #2

1480724942
Report to moderator
fred0
Sr. Member
****
Offline Offline

Activity: 349


View Profile
October 15, 2011, 06:58:24 PM
 #2

Try the Catalyst 11.06 version

http://www2.ati.com/drivers/linux/ati-driver-installer-11-6-x86.x86_64.run

This is the latest version that doesn't suffer from the "100% CPU use bug"

Also check out(if you haven't already seen it)

https://bitcointalk.org/index.php?topic=7514.0

Hope this helps, I see that it as a few of weeks old.  Good Luck!
Gabi
Legendary
*
Offline Offline

Activity: 1050


View Profile
October 15, 2011, 08:05:28 PM
 #3

11.7 and 11.8 have the bug


11.6 (or 11.9/11.10) are fine if i am right
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!