Bitcoin Forum
March 20, 2019, 12:19:57 PM *
News: Latest Bitcoin Core release: 0.17.1 [Torrent]
 
   Home   Help Search Login Register More  
Poll
Question: ZEITCOIN
https://zeit-coin.net
https://zeit-knights.slack.com
https://t.me/zeit_coin

Pages: « 1 ... 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 [95] 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 ... 860 »
  Print  
Author Topic: ★ ZEIT ★ [COMMUNITY & KNIGHTS] [ULTRA LOW INFLATION]  (Read 984802 times)
This is a self-moderated topic. If you do not want to be moderated by the person who started this topic, create a new topic.
r3animation
Hero Member
*****
Offline Offline

Activity: 756
Merit: 500


View Profile
March 02, 2014, 01:31:26 PM
 #1881

NO. This version does not work.

It's impossible, why then 2 people confirmed? I posted 2 links, make sure you downloaded from latest link. There is DMG properly linked.

I downloaded the latest link. Does not work. (Almost all new crypto-currency have the same problem with QT and OSX.)
OSX Mavericks 10.9.2

Are you sure that the two people had the latest version of OSX?

Works for me. MBA on 10.9.2.
1553084397
Hero Member
*
Offline Offline

Posts: 1553084397

View Profile Personal Message (Offline)

Ignore
1553084397
Reply with quote  #2

1553084397
Report to moderator
1553084397
Hero Member
*
Offline Offline

Posts: 1553084397

View Profile Personal Message (Offline)

Ignore
1553084397
Reply with quote  #2

1553084397
Report to moderator
1553084397
Hero Member
*
Offline Offline

Posts: 1553084397

View Profile Personal Message (Offline)

Ignore
1553084397
Reply with quote  #2

1553084397
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1553084397
Hero Member
*
Offline Offline

Posts: 1553084397

View Profile Personal Message (Offline)

Ignore
1553084397
Reply with quote  #2

1553084397
Report to moderator
1553084397
Hero Member
*
Offline Offline

Posts: 1553084397

View Profile Personal Message (Offline)

Ignore
1553084397
Reply with quote  #2

1553084397
Report to moderator
sammy007
Legendary
*
Offline Offline

Activity: 1624
Merit: 1001



View Profile
March 02, 2014, 01:33:50 PM
 #1882

NO. This version does not work.

It's impossible, why then 2 people confirmed? I posted 2 links, make sure you downloaded from latest link. There is DMG properly linked.

I downloaded the latest link. Does not work. (Almost all new crypto-currency have the same problem with QT and OSX.)
OSX Mavericks 10.9.2

Are you sure that the two people had the latest version of OSX?

Works for me. MBA on 10.9.2.

Thank you for your response, I did it first time, I am not Qt dev, spend a lot of time...
flipme
Hero Member
*****
Offline Offline

Activity: 770
Merit: 505


Bountyhive.io


View Profile
March 02, 2014, 01:36:45 PM
 #1883

NO. This version does not work.

It's impossible, why then 2 people confirmed? I posted 2 links, make sure you downloaded from latest link. There is DMG properly linked.


otool -L Zeitcoin-qt.app/Contents/MacOS/Zeitcoin-qt
Zeitcoin-qt.app/Contents/MacOS/Zeitcoin-qt:
   /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation (compatibility version 300.0.0, current version 945.18.0)
   /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices (compatibility version 1.0.0, current version 45.0.0)
   /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit (compatibility version 45.0.0, current version 1187.40.0)
   /usr/lib/libssl.0.9.8.dylib (compatibility version 0.9.8, current version 47.2.0)
   /usr/lib/libcrypto.0.9.8.dylib (compatibility version 0.9.8, current version 47.2.0)
   @executable_path/../Frameworks/libdb_cxx-4.8.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_system-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_filesystem-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_program_options-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_thread-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/QtGui.framework/Versions/4/QtGui (compatibility version 4.8.0, current version 4.8.5)
   @executable_path/../Frameworks/QtCore.framework/Versions/4/QtCore (compatibility version 4.8.0, current version 4.8.5)
   /usr/lib/libstdc++.6.dylib (compatibility version 7.0.0, current version 56.0.0)
   /usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version 169.3.0)
   /usr/lib/libgcc_s.1.dylib (compatibility version 1.0.0, current version 1669.0.0)
   /usr/lib/libobjc.A.dylib (compatibility version 1.0.0, current version 228.0.0)
   /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation (compatibility version 150.0.0, current version 744.19.0)
   /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices (compatibility version 1.0.0, current version 57.0.0)

Well, the wallet works, but only if you have the required libraries set up in /usr/lib with HOMEBREW.
MacPorts puts all that into its funky /opt structure.
You have to copy and reference them in the app bundle to make them available in the runtime environment.

         ▄██████
       ▄████████
     ▄██████████
   ▄█▀     █████
 ▄███      █████
█████      ███████████████████████████
█████      ███████████████████████████
█████      ███████████████████████████
█████                           ████▀
█████                           ██▀
█████                          ▄▀   
██████████████████████████████▀
████████████████████████████▀
L I N K
by BLOCKMASON





..CREATE WEB APIS........
..FROM ANY SMART........
..CONTRACT.........................






█▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀█
█  ██████    ▄▄▄▄▄▄▄▄ █
█  ██████    ▄▄▄▄▄▄▄▄ █
█  ██████    ▄▄▄▄▄▄▄▄ █
█            ▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█                     █
█ ▄▄▄▄▄▄              █
█▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄█

READ THE
WHITEPAPER

>>>






▄          █▄                         ▄
██▄        ███▄                     ▄██
████▄      █████▄                 ▄████
██████▄    ███████▄             ▄██████
████████▄   ▀███████▄         ▄███████▀
██████████▄   ▀███████▄     ▄███████▀
████████████▄   ▀███████▄ ▄███████▀  
██████████████▄   ▀█████████████▀   ▄██
████████████████▄   ▀█████████▀   ▄████
██████████████████▄   ▀█████▀   ▄██████
████████████████████▄   ▀█▀   ▄████████
BLOCKMASON
BUILDING THE FUTURE









FACEBOOK
REDDIT
TWITTER

LINKEDIN
GITHUB
MEDIUM
cryptoaddict09
Newbie
*
Offline Offline

Activity: 25
Merit: 0


View Profile
March 02, 2014, 01:38:41 PM
 #1884

I dont see this coin getting foward, as for the rest of crypto world... just too much shitcoins and people don't care anymore about the concept of crypto...
Coins that are launched are worth shit in the very same day.. Sorry about the pessimist overview but i am considering shutting down rigs as they are starting to not covering power costs...
sammy007
Legendary
*
Offline Offline

Activity: 1624
Merit: 1001



View Profile
March 02, 2014, 01:40:18 PM
 #1885

NO. This version does not work.

It's impossible, why then 2 people confirmed? I posted 2 links, make sure you downloaded from latest link. There is DMG properly linked.


otool -L Zeitcoin-qt.app/Contents/MacOS/Zeitcoin-qt
Zeitcoin-qt.app/Contents/MacOS/Zeitcoin-qt:
   /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation (compatibility version 300.0.0, current version 945.18.0)
   /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices (compatibility version 1.0.0, current version 45.0.0)
   /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit (compatibility version 45.0.0, current version 1187.40.0)
   /usr/lib/libssl.0.9.8.dylib (compatibility version 0.9.8, current version 47.2.0)
   /usr/lib/libcrypto.0.9.8.dylib (compatibility version 0.9.8, current version 47.2.0)
   @executable_path/../Frameworks/libdb_cxx-4.8.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_system-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_filesystem-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_program_options-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_thread-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/QtGui.framework/Versions/4/QtGui (compatibility version 4.8.0, current version 4.8.5)
   @executable_path/../Frameworks/QtCore.framework/Versions/4/QtCore (compatibility version 4.8.0, current version 4.8.5)
   /usr/lib/libstdc++.6.dylib (compatibility version 7.0.0, current version 56.0.0)
   /usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version 169.3.0)
   /usr/lib/libgcc_s.1.dylib (compatibility version 1.0.0, current version 1669.0.0)
   /usr/lib/libobjc.A.dylib (compatibility version 1.0.0, current version 228.0.0)
   /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation (compatibility version 150.0.0, current version 744.19.0)
   /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices (compatibility version 1.0.0, current version 57.0.0)

Well, the wallet works, but only if you have the required libraries set up in /usr/lib with HOMEBREW.
MacPorts puts all that into its funky /opt structure.
You have to copy and reference them in the app bundle to make them available in the runtime environment.

Gonna fix that
ateneto
Newbie
*
Offline Offline

Activity: 49
Merit: 0


View Profile
March 02, 2014, 01:41:42 PM
 #1886

I'll buy all mining equipment you have.  Smiley PM sent
Coinsnstuff
Newbie
*
Offline Offline

Activity: 28
Merit: 0


View Profile
March 02, 2014, 01:50:14 PM
 #1887

People shutting down rigs already due to lost profits? my power is still not even 1/5 my total revenue from mining crypto.

It was a lot more money a few months ago, but honestly... Making a few hundred bucks a week turning on the mining rigs and letting them run is fairly easy.
Rent_a_Ray
Legendary
*
Offline Offline

Activity: 1044
Merit: 1007



View Profile WWW
March 02, 2014, 01:51:58 PM
 #1888

yep, right. Macports is the problem. i will kill it and switch complete to brew. But this is very special for the most of us. Including the frameworks in the package should be the best idea.

æternity ▨ The Oracle Machine ▨ æternity
✔ Unchained Smart Contracts ✔ Decentralized Oracle ✔ Infinitly Scalable ✔ Blockchain Technology ✔ Turing-Complete ✔ State-Channels
⚡Scalable Smart Contracts⚡ ❰❰ ▬▬▬▬ TWITTER ▨ TELEGRAM ▨ SLACK ▨ REDDIT ▨ FACEBOOK ▨ LINKEDIN ▬▬▬▬ ❱❱ Start of contribution campaign Phase 2 ❱❱▬❰❰ May 29
sammy007
Legendary
*
Offline Offline

Activity: 1624
Merit: 1001



View Profile
March 02, 2014, 01:52:42 PM
 #1889

NO. This version does not work.

Well, the wallet works, but only if you have the required libraries set up in /usr/lib with HOMEBREW.
MacPorts puts all that into its funky /opt structure.
You have to copy and reference them in the app bundle to make them available in the runtime environment.

Gonna fix that

Update

Try this https://mega.co.nz/#!0QlFUBDY!YnluMFfIKDMU_bsyhebz8nUkPcapijHy9QTKw7a2Ry8

I am wondering why Brew installs to /usr/ it should use /usr/local...
flipme
Hero Member
*****
Offline Offline

Activity: 770
Merit: 505


Bountyhive.io


View Profile
March 02, 2014, 01:53:31 PM
 #1890

NO. This version does not work.

It's impossible, why then 2 people confirmed? I posted 2 links, make sure you downloaded from latest link. There is DMG properly linked.


otool -L Zeitcoin-qt.app/Contents/MacOS/Zeitcoin-qt
Zeitcoin-qt.app/Contents/MacOS/Zeitcoin-qt:
   /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation (compatibility version 300.0.0, current version 945.18.0)
   /System/Library/Frameworks/ApplicationServices.framework/Versions/A/ApplicationServices (compatibility version 1.0.0, current version 45.0.0)
   /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit (compatibility version 45.0.0, current version 1187.40.0)
   /usr/lib/libssl.0.9.8.dylib (compatibility version 0.9.8, current version 47.2.0)
   /usr/lib/libcrypto.0.9.8.dylib (compatibility version 0.9.8, current version 47.2.0)
   @executable_path/../Frameworks/libdb_cxx-4.8.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_system-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_filesystem-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_program_options-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/libboost_thread-mt.dylib (compatibility version 0.0.0, current version 0.0.0)
   @executable_path/../Frameworks/QtGui.framework/Versions/4/QtGui (compatibility version 4.8.0, current version 4.8.5)
   @executable_path/../Frameworks/QtCore.framework/Versions/4/QtCore (compatibility version 4.8.0, current version 4.8.5)
   /usr/lib/libstdc++.6.dylib (compatibility version 7.0.0, current version 56.0.0)
   /usr/lib/libSystem.B.dylib (compatibility version 1.0.0, current version 169.3.0)
   /usr/lib/libgcc_s.1.dylib (compatibility version 1.0.0, current version 1669.0.0)
   /usr/lib/libobjc.A.dylib (compatibility version 1.0.0, current version 228.0.0)
   /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation (compatibility version 150.0.0, current version 744.19.0)
   /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices (compatibility version 1.0.0, current version 57.0.0)

Well, the wallet works, but only if you have the required libraries set up in /usr/lib with HOMEBREW.
MacPorts puts all that into its funky /opt structure.
You have to copy and reference them in the app bundle to make them available in the runtime environment.

Gonna fix that

Try this on your app, you should have a working bundle then

#!/bin/bash
mkdir Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /Library/Frameworks/QtCore.framework Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /Library/Frameworks/QtGui.framework Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/lib/libminiupnpc.9.dylib Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/opt/openssl/lib/libssl.1.0.0.dylib Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/opt/openssl/lib/libcrypto.1.0.0.dylib Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/opt/berkeley-db4/lib/libdb_cxx-4.8.dylib Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/lib/libboost_system-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/lib/libboost_filesystem-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/lib/libboost_program_options-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks
cp -RL /usr/local/lib/libboost_thread-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks
chmod -R +w Zeitcoin-Qt.app/Contents/Frameworks
install_name_tool -id @executable_path/../Frameworks/QtCore.framework/Versions/4/QtCore Zeitcoin-Qt.app/Contents/Frameworks/QtCore.framework/Versions/4/QtCore
install_name_tool -id @executable_path/../Frameworks/QtGui.framework/Versions/4/QtGui Zeitcoin-Qt.app/Contents/Frameworks/QtGui.framework/Versions/4/QtGui
install_name_tool -id @executable_path/../Frameworks/libminiupnpc.9.dylib Zeitcoin-Qt.app/Contents/Frameworks/libminiupnpc.9.dylib
install_name_tool -id @executable_path/../Frameworks/libssl.1.0.0.dylib Zeitcoin-Qt.app/Contents/Frameworks/libssl.1.0.0.dylib
install_name_tool -id @executable_path/../Frameworks/libcrypto.1.0.0.dylib Zeitcoin-Qt.app/Contents/Frameworks/libcrypto.1.0.0.dylib
install_name_tool -id @executable_path/../Frameworks/libdb_cxx-4.8.dylib Zeitcoin-Qt.app/Contents/Frameworks/libdb_cxx-4.8.dylib
install_name_tool -id @executable_path/../Frameworks/libboost_system-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks/libboost_system-mt.dylib
install_name_tool -id @executable_path/../Frameworks/libboost_filesystem-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks/libboost_filesystem-mt.dylib
install_name_tool -id @executable_path/../Frameworks/libboost_program_options-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks/libboost_program_options-mt.dylib
install_name_tool -id @executable_path/../Frameworks/libboost_thread-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks/libboost_thread-mt.dylib
install_name_tool -change QtCore.framework/Versions/4/QtCore @executable_path/../Frameworks/QtCore.framework/Versions/4/QtCore Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change QtGui.framework/Versions/4/QtGui @executable_path/../Frameworks/QtGui.framework/Versions/4/QtGui Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change QtCore.framework/Versions/4/QtCore @executable_path/../Frameworks/QtCore.framework/Versions/4/QtCore Zeitcoin-Qt.app/Contents/Frameworks/QtGui.framework/Versions/4/QtGui
install_name_tool -change /usr/local/lib/libminiupnpc.9.dylib @executable_path/../Frameworks/libminiupnpc.9.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change /usr/local/opt/openssl/lib/libssl.1.0.0.dylib @executable_path/../Frameworks/libssl.1.0.0.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change /usr/local/opt/openssl/lib/libcrypto.1.0.0.dylib @executable_path/../Frameworks/libcrypto.1.0.0.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change /usr/local/opt/openssl/lib/libcrypto.1.0.0.dylib @executable_path/../Frameworks/libcrypto.1.0.0.dylib Zeitcoin-Qt.app/Contents/Frameworks/libssl.1.0.0.dylib
install_name_tool -change /usr/local/opt/berkeley-db4/lib/libdb_cxx-4.8.dylib @executable_path/../Frameworks/libdb_cxx-4.8.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change /usr/local/lib/libboost_system-mt.dylib @executable_path/../Frameworks/libboost_system-mt.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change /usr/local/lib/libboost_system-mt.dylib @executable_path/../Frameworks/libboost_system-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks/libboost_filesystem-mt.dylib
install_name_tool -change /usr/local/lib/libboost_system-mt.dylib @executable_path/../Frameworks/libboost_system-mt.dylib Zeitcoin-Qt.app/Contents/Frameworks/libboost_thread-mt.dylib
install_name_tool -change /usr/local/lib/libboost_filesystem-mt.dylib @executable_path/../Frameworks/libboost_filesystem-mt.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change /usr/local/lib/libboost_program_options-mt.dylib @executable_path/../Frameworks/libboost_program_options-mt.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt
install_name_tool -change /usr/local/lib/libboost_thread-mt.dylib @executable_path/../Frameworks/libboost_thread-mt.dylib Zeitcoin-Qt.app/Contents/MacOs/Zeitcoin-Qt

         ▄██████
       ▄████████
     ▄██████████
   ▄█▀     █████
 ▄███      █████
█████      ███████████████████████████
█████      ███████████████████████████
█████      ███████████████████████████
█████                           ████▀
█████                           ██▀
█████                          ▄▀   
██████████████████████████████▀
████████████████████████████▀
L I N K
by BLOCKMASON





..CREATE WEB APIS........
..FROM ANY SMART........
..CONTRACT.........................






█▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀█
█  ██████    ▄▄▄▄▄▄▄▄ █
█  ██████    ▄▄▄▄▄▄▄▄ █
█  ██████    ▄▄▄▄▄▄▄▄ █
█            ▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█ ▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄ █
█                     █
█ ▄▄▄▄▄▄              █
█▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄▄█

READ THE
WHITEPAPER

>>>






▄          █▄                         ▄
██▄        ███▄                     ▄██
████▄      █████▄                 ▄████
██████▄    ███████▄             ▄██████
████████▄   ▀███████▄         ▄███████▀
██████████▄   ▀███████▄     ▄███████▀
████████████▄   ▀███████▄ ▄███████▀  
██████████████▄   ▀█████████████▀   ▄██
████████████████▄   ▀█████████▀   ▄████
██████████████████▄   ▀█████▀   ▄██████
████████████████████▄   ▀█▀   ▄████████
BLOCKMASON
BUILDING THE FUTURE









FACEBOOK
REDDIT
TWITTER

LINKEDIN
GITHUB
MEDIUM
BiffyMcBifferstein
Full Member
***
Offline Offline

Activity: 176
Merit: 100


View Profile
March 02, 2014, 01:56:37 PM
 #1891

Finally made OSX Wallet DMG

https://mega.co.nz/#!4EFhBQjD!ViCbOJcAD8Y2yXBTPc_00FWGwpaNol2M45KnqoCPeec

Confirmed, it works on 10.8 and 10.9. Just install and run.

Create config file: nano ~/Library/Application\ Support/Zeitcoin/zeitcoin.conf (directory with your wallet)

And now it's time to add some fucking nodes:

addnode=54.213.62.154
addnode=54.213.81.163
addnode=54.213.195.38
addnode=54.213.243.144
addnode=54.213.174.35
addnode=5.39.68.168:44845
addnode=64.58.130.181:44845
addnode=184.82.131.91:44845
addnode=217.198.117.29:44845
addnode=185.38.248.99:44845
addnode=162.219.6.82:44845
addnode=31.52.214.77:44845
addnode=120.4.238.127:44845
addnode=74.215.82.64:44845
addnode=70.53.108.157:44845
addnode=115.28.226.232:44845
addnode=107.170.22.138:44845

Relax and make me rich MqJHGoiYxwdSQbvErPWH5zTkiRgvDiBTmX

PS: If you are on windows, you can create zeitcoin.conf in your wallet directory.

Ok, this still does not work.  I am on 10.9.2 and it does not work.  It immediately crashes.  This is beyond comical.  How is it I can go and download any other wallet right now, for a coin I am not mining, and those wallets work?

Can the developer(s) please make sure they aren't compiling for 10.6, or 32-bit only, or PPC Tongue, older CPUs (like Core 2)?  If I understood git enough and how to pull and make changes, I'd attempt this myself because I cannot do worse than everyone who has tried to date.

I appreciate all efforts from the community to try and help, especially (r3animation), but nothing has worked.

I'm running a 2010, dual-Core i7 Macbook Pro with 10.9.2, if that matters at this point (and it shouldn't considering every other wallet in existence works).


Zeitcoin - Mm3rSgi34U5RMnrdusjWeK8UuWNmJu1ogq | Bitcoin - 16bpb3FBFbSvfsvXKabf7C4Zwwgwpkc4vn | Litecoin - LKJhuU68SdMPnRC1EAFimS7KNs4dXs3yrf | Dogecoin - DDeez8PhqRJkGVsu1pTF9SZEWXz3ySke56
MrKalipso
Member
**
Offline Offline

Activity: 113
Merit: 10


View Profile
March 02, 2014, 01:58:48 PM
 #1892

hi! How can i register a wallet without mac os,linyx,windows.i have onli ipad with this shit ios( is online wallet ready?

Just send to exchanges and fucking dump it!

how can i send it if i don't have it?
sammy007
Legendary
*
Offline Offline

Activity: 1624
Merit: 1001



View Profile
March 02, 2014, 01:58:53 PM
 #1893


Ok, this still does not work.  I am on 10.9.2 and it does not work.  It immediately crashes.  This is beyond comical.  How is it I can go and download any other wallet right now, for a coin I am not mining, and those wallets work?

Can the developer(s) please make sure they aren't compiling for 10.6, or 32-bit only, or PPC Tongue, older CPUs (like Core 2)?  If I understood git enough and how to pull and make changes, I'd attempt this myself because I cannot do worse than everyone who has tried to date.

I appreciate all efforts from the community to try and help, especially (r3animation), but nothing has worked.

I'm running a 2010, dual-Core i7 Macbook Pro with 10.9.2, if that matters at this point (and it shouldn't considering every other wallet in existence works).


Try this https://mega.co.nz/#!0QlFUBDY!YnluMFfIKDMU_bsyhebz8nUkPcapijHy9QTKw7a2Ry8

PS: I am not fucking developer.
sammy007
Legendary
*
Offline Offline

Activity: 1624
Merit: 1001



View Profile
March 02, 2014, 01:59:30 PM
 #1894

hi! How can i register a wallet without mac os,linyx,windows.i have onli ipad with this shit ios( is online wallet ready?

Just send to exchanges and fucking dump it!

how can i send it if i don't have it?

Transfer directly from pool to your addres @ exchange
MinermanNC
Legendary
*
Offline Offline

Activity: 1904
Merit: 1000



View Profile
March 02, 2014, 01:59:59 PM
 #1895

Zhit Coin it what we have here folks Sad time to move on to a another coin now.

*BTC: 1DiR25SPo84sThzTATr27EZEQZLt6hv6tG
Jeezy911
Sr. Member
****
Offline Offline

Activity: 266
Merit: 250


View Profile
March 02, 2014, 02:02:29 PM
 #1896

Zhit Coin it what we have here folks Sad time to move on to a another coin now.
You don't dump POW/POS coins in the first week, have we not learned anything

Rent_a_Ray
Legendary
*
Offline Offline

Activity: 1044
Merit: 1007



View Profile WWW
March 02, 2014, 02:03:46 PM
 #1897

Now, with latest:

Dyld Error Message:
  Library not loaded: /usr/lib/system/libdnsinfo.dylib
  Referenced from: /Users/Admin/Desktop/Zeitcoin-qt.app/Contents/Frameworks/libSystem.B.dylib
  Reason: image not found

æternity ▨ The Oracle Machine ▨ æternity
✔ Unchained Smart Contracts ✔ Decentralized Oracle ✔ Infinitly Scalable ✔ Blockchain Technology ✔ Turing-Complete ✔ State-Channels
⚡Scalable Smart Contracts⚡ ❰❰ ▬▬▬▬ TWITTER ▨ TELEGRAM ▨ SLACK ▨ REDDIT ▨ FACEBOOK ▨ LINKEDIN ▬▬▬▬ ❱❱ Start of contribution campaign Phase 2 ❱❱▬❰❰ May 29
BiffyMcBifferstein
Full Member
***
Offline Offline

Activity: 176
Merit: 100


View Profile
March 02, 2014, 02:04:08 PM
 #1898

NO. This version does not work.

Well, the wallet works, but only if you have the required libraries set up in /usr/lib with HOMEBREW.
MacPorts puts all that into its funky /opt structure.
You have to copy and reference them in the app bundle to make them available in the runtime environment.

Gonna fix that

Update

Try this https://mega.co.nz/#!0QlFUBDY!YnluMFfIKDMU_bsyhebz8nUkPcapijHy9QTKw7a2Ry8

I am wondering why Brew installs to /usr/ it should use /usr/local...

This version goes back to the ORIGINAL error of yesterday...

Zeitcoin-qt cannot be opened because of a problem

Check with the developer to make sure Zeitcoin-qt works with this version of OS X.  You may need to reinstall the application.  Be sure to install any available updates for the application and OS X.



Zeitcoin - Mm3rSgi34U5RMnrdusjWeK8UuWNmJu1ogq | Bitcoin - 16bpb3FBFbSvfsvXKabf7C4Zwwgwpkc4vn | Litecoin - LKJhuU68SdMPnRC1EAFimS7KNs4dXs3yrf | Dogecoin - DDeez8PhqRJkGVsu1pTF9SZEWXz3ySke56
MinermanNC
Legendary
*
Offline Offline

Activity: 1904
Merit: 1000



View Profile
March 02, 2014, 02:04:43 PM
 #1899

Zhit Coin it what we have here folks Sad time to move on to a another coin now.
You don't dump POW/POS coins in the first week, have we not learned anything

I'm just not feeling it with this one lol........this fell flat faster than MAX coin, and that's pretty bad lol

*BTC: 1DiR25SPo84sThzTATr27EZEQZLt6hv6tG
sammy007
Legendary
*
Offline Offline

Activity: 1624
Merit: 1001



View Profile
March 02, 2014, 02:05:29 PM
 #1900

Now, with latest:

Dyld Error Message:
  Library not loaded: /usr/lib/system/libdnsinfo.dylib
  Referenced from: /Users/Admin/Desktop/Zeitcoin-qt.app/Contents/Frameworks/libSystem.B.dylib
  Reason: image not found

I hate this OS.
Pages: « 1 ... 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 [95] 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 ... 860 »
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!