Bitcoin Forum
December 15, 2017, 11:54:00 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Mining Bitcoins with 5x R9290 but really poor speeds!  (Read 761 times)
pattypoolovesmining
Newbie
*
Offline Offline

Activity: 2


View Profile
March 02, 2014, 10:35:49 PM
 #1

Hi BitcoinTalk Forumers,

I'm very new, so I'm not sure if this was the right place to put it in (Hope it is though)
Story:
 
I've started mining recently and i have bought a separate rig for this.
I read people's I am not getting any decent hashrates.
RIG EQUIPMENT:

CPU: Intel g1620

PSU: thermaltake 1500w and 650w connected together with a dual adaptor. (4 cards on 1500 and planned for 2 extra cards on the 650w)

M/B: MSI Z77A-G45

GPU: 3 x the XFX R9 290 (CORE edition) + 1 x Sapphire R9 270x.(All GPU on powered risers)

Ram: 4gb ddr3 Kingston

HDD: on 64gb SSD

Operating System: Windows 8.1 64 bit

The settings are in the link below:

http://postimg.org/image/4hjm6ohq1/



Performance:
Stable but SLOW at 75degrees on 58% fan


Issues:
1. the poor, suboptimal, dismal hashrates Sad (MAJOR ISSUE) - what is wrong with my settings!?
2. One of the cards is not detected at all!
3. 270x outperforms the 290(core).


I would really appreciate it if you could help me tweak the settings as I have spent at least 3 days pulling my hair out trying to solve it and read forums and decided to come to you you guys!

Hope to hear from you soon!!!
1513382040
Hero Member
*
Offline Offline

Posts: 1513382040

View Profile Personal Message (Offline)

Ignore
1513382040
Reply with quote  #2

1513382040
Report to moderator
1513382040
Hero Member
*
Offline Offline

Posts: 1513382040

View Profile Personal Message (Offline)

Ignore
1513382040
Reply with quote  #2

1513382040
Report to moderator
1513382040
Hero Member
*
Offline Offline

Posts: 1513382040

View Profile Personal Message (Offline)

Ignore
1513382040
Reply with quote  #2

1513382040
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513382040
Hero Member
*
Offline Offline

Posts: 1513382040

View Profile Personal Message (Offline)

Ignore
1513382040
Reply with quote  #2

1513382040
Report to moderator
-ck
Staff
Legendary
*
Offline Offline

Activity: 2366


Ruu \o/


View Profile WWW
March 02, 2014, 11:19:34 PM
 #2

For starters, you're not actually mining bitcoin despite your post title.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org 1% Fee Solo mining at solo.ckpool.org
-ck
Minerist
Member
**
Offline Offline

Activity: 80


View Profile
March 03, 2014, 06:18:40 PM
 #3

For amateurs, thread concurrency might be too high, also try playing with threads.
And one does not simply press PrtSc, he takes screen picture with his camera.
pattypoolovesmining
Newbie
*
Offline Offline

Activity: 2


View Profile
March 05, 2014, 11:44:05 AM
 #4

For amateurs, thread concurrency might be too high, also try playing with threads.
And one does not simply press PrtSc, he takes screen picture with his camera.

haha thanks for response! I definately should have print screened it, but my iphone came into mind.

The speeds are up and running at around 800kh.

However, I've got a HARDWARE issue now Sad

Same hardware as above:
-5 cards on risers

one of the cards is not detected by windows 8.1. the card which isn’t detected can vary and it doesn’t seem like its port specific or riser specific since we’ve swapped them around and one of the five isn’t detected.

I've updated the driver (uninstalled new and reinstalled old etc) & windows but still cannot detect the last card!

Any ideas?

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!