Bitcoin Forum
June 20, 2019, 08:15:31 PM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: S9 on Low Power Enhanced Mode (LPEM) showing weird fan speed  (Read 86 times)
Morescratch
Newbie
*
Offline Offline

Activity: 17
Merit: 0


View Profile
February 05, 2019, 12:26:34 AM
Last edit: February 05, 2019, 02:20:49 AM by frodocooper
 #1

I am trying LPEM on a bunch of my S9's. I have 12.5TH/s, 13.5TH/s, and 14.5TH/s machines and so far so good. Although I remotely manage them so it's hard to say what the power consumption is. The hash rate drops quite a bit but they run stable. The only weird thing is on several of them one of the fans shows 30,600 rpm. Anyone else seeing this?

As well, I am wondering about LPEM because it noticeably drops my scoring hashrate on Slushpool which makes sense but since reward is tied to it I am wondering if I am actually losing money.
1561061731
Hero Member
*
Offline Offline

Posts: 1561061731

View Profile Personal Message (Offline)

Ignore
1561061731
Reply with quote  #2

1561061731
Report to moderator
Some PGP public keys you should import: theymos, Wladimir, Gregory, Pieter
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
tim-bc
Full Member
***
Offline Offline

Activity: 448
Merit: 115


View Profile
February 05, 2019, 01:33:28 PM
 #2

Both of the LPM firmwares are known for having bugs that make fan speed readings go to min (0) or max (30600), so as long as it isn't affecting your hashrate I wouldn't worry about it.

What you need to do is compare the (profit - cost) of the LPEM and compare it to that of regular LPM. It only makes sense to take a loss in revenue if you can cut your electricity / hosting cost by more than that amount.

Ignore scammers on Skype, Telegram, etc. I will only ever contact you via forum PMs. See profile for fingerprint.
BitMaxz
Legendary
*
Online Online

Activity: 1470
Merit: 1192


Beware on fake trezor website from google ads.


View Profile WWW
February 05, 2019, 11:39:57 PM
Merited by suchmoon (4)
 #3

Like tim-bc said this is well-known bug on ASICboost LPM firmware and I think you can't solve this issue by modifying it through config.

Why not upgrade it again with flashing it with the new firmware this one "Antminer-S9-all-201812051512-autofreq-user-Update2UBI-NF.tar.gz"

This fimrware works like same as ASICboost firmware with better power efficiency and reduce power consumption but the problem is it also reduce the hashrate.

However, you can overclock your s9 miner with this method https://bitcointalk.org/index.php?topic=4425212.0

fanatic26_
Full Member
***
Offline Offline

Activity: 294
Merit: 115


View Profile
February 06, 2019, 12:05:57 AM
 #4

S9 firmware has been reporting incorrect fan speeds from batch 1, it really doesnt have anything to do with the LPM firmware
mikeywith
Sr. Member
****
Offline Offline

Activity: 448
Merit: 927


be constructive or S.T.F.U


View Profile
February 07, 2019, 05:09:13 AM
 #5

As well, I am wondering about LPEM because it noticeably drops my scoring hashrate on Slushpool which makes sense but since reward is tied to it I am wondering if I am actually losing money.

you are certainly losing money by scoring less hashrate on the pool ,it all boils down to how much is the power consumption , however if by "noticeably drops" you mean that hashrate on pool side is lower than what your miner shows, then you are indeed losing money without taking any other factor into calculation, if that's the case you should change the firmware.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!