Bitcoin Forum
November 19, 2018, 05:55:13 AM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
   Home   Help Search Login Register More  
Pages: [1]
Author Topic: Lost BTC's transfering from coinbase to miltibit  (Read 598 times)
Offline Offline

Activity: 39
Merit: 0

View Profile
April 21, 2014, 01:42:37 PM

I have had good success with BTC in general (started at Christmas) but today I bought some at coinbase and sent them to my multibut 5.17 and they just aren't showing up.  Not even a blip under multibit's transactions yet coinbase says complete

This is the hash #06a67b97efff22bdea28461ac93148b4a86f8381ba1597c16aced386d4cdd816

Can anyone help?
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
Hero Member
Offline Offline

Posts: 1542606913

View Profile Personal Message (Offline)

Reply with quote  #2

Report to moderator
Offline Offline

Activity: 2198
Merit: 1385

View Profile
April 21, 2014, 03:59:27 PM

That transaction is in the blockchain and confirmed.

It sounds like a MultiBit problem.

Have you already tried this?

Hero Member
Offline Offline

Activity: 616
Merit: 500

Stop using branwallets

View Profile
April 21, 2014, 04:00:43 PM

Try the rescan option in multibit.

Guide to armory offline install on USB key:
Full Member
Offline Offline

Activity: 137
Merit: 100

View Profile
April 21, 2014, 08:08:50 PM

I've had a similar case.
Try to reset blockchain and transactions in tool tab.
It worked for me.

Pages: [1]
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!