Bitcoin Forum
May 26, 2017, 03:34:23 AM *
News: If the forum does not load normally for you, please send me a traceroute.
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Mining w 5850, 6770, 6850  (Read 1272 times)
bitbanker
Newbie
*
Offline Offline

Activity: 4


View Profile
March 15, 2012, 01:26:10 AM
 #1

Hi all. I've been mining for about a year. Just configured my second box. Having some issues w hashrate - hope you can help me out.

I started my second rig w a 5850 and a 6770 - was getting good hash rates. When I added a 6850, the hashrate of the 6770 (I think) dropped to a measley 1Mhash/sec! I'm running Win 7 64 bit w GUIminer. Anybody else experience these kinds of issues?

Thanks in advance.

John Galt
1495769663
Hero Member
*
Offline Offline

Posts: 1495769663

View Profile Personal Message (Offline)

Ignore
1495769663
Reply with quote  #2

1495769663
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
bitbanker
Newbie
*
Offline Offline

Activity: 4


View Profile
March 15, 2012, 12:42:44 PM
 #2

actually looks like its my 5850 hashrate that has dropped to 1MHash/s and the 6770 is showing a hashrate greater than it should be able to acheive. Utterly confused. Help!
kliffen
Member
**
Offline Offline

Activity: 119


View Profile
March 15, 2012, 02:26:37 PM
 #3

That sounds strange :l

Checkt the CPU load? It's not at 100%?
bitbanker
Newbie
*
Offline Offline

Activity: 4


View Profile
March 15, 2012, 03:57:45 PM
 #4

CPU affinity is set to 0% in GUIMiner - I assume this means no use of CPU (AMD Sempron)
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!