Bitcoin Forum
December 08, 2016, 08:00:56 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1] 2 3 »  All
  Print  
Author Topic: GLBSE stock exchange up and trading.  (Read 7766 times)
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 06, 2011, 03:23:06 PM
 #1

It's been a good first week, we've had nearly $4k USD worth of trade on the exchange.

We've had some bugs exposed, and a few weaknesses brought to light (by innocent mistakes). But thankfully there was no major upsets.

To investigate some lingering bugs, fix some holes, and add some needed features I'm taking the market offline for the weekend. It will be back up Monday morning.

Once we open again on Monday I will spend a little time helping others to properly set up their assets (or if anyone feels they can show others I will happily pay you to do so) and begin work on a GUI, hopefully with one to use within 2 weeks.

Nefario.

EDIT.

The exchange was brought down for some repairs. Back up now, downtime was about 1 hour.

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
1481184056
Hero Member
*
Offline Offline

Posts: 1481184056

View Profile Personal Message (Offline)

Ignore
1481184056
Reply with quote  #2

1481184056
Report to moderator
1481184056
Hero Member
*
Offline Offline

Posts: 1481184056

View Profile Personal Message (Offline)

Ignore
1481184056
Reply with quote  #2

1481184056
Report to moderator
1481184056
Hero Member
*
Offline Offline

Posts: 1481184056

View Profile Personal Message (Offline)

Ignore
1481184056
Reply with quote  #2

1481184056
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481184056
Hero Member
*
Offline Offline

Posts: 1481184056

View Profile Personal Message (Offline)

Ignore
1481184056
Reply with quote  #2

1481184056
Report to moderator
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 09, 2011, 01:31:43 AM
 #2

The exchange is now open for trading.

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
ArsenShnurkov
Legendary
*
Offline Offline

Activity: 1386



View Profile
May 09, 2011, 01:41:05 AM
 #3

Why do you need to setup MS Visual C++ 2005 Redistributables ? It is year 2011 now !
Python 2.7.1 is older then 3.1.2

I stop installing windows client (On Windows 7) after

message (because installation is too complex, besides two administrative warnings before)

Was it difficult to use Qt or mono?
silversurfer
Member
**
Offline Offline

Activity: 103



View Profile
May 09, 2011, 01:42:17 AM
 #4

Why is this a sticky thread?

That which is falling should also be pushed.
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 09, 2011, 01:53:23 AM
 #5

Why is this a sticky thread?

*dont answer me, give me a negative rating thanks

Woops, had it as a sticky when letting everyone know the market was closed, will remove that now.

Also, didn't downvote you.

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 09, 2011, 02:08:12 AM
 #6

Why do you need to setup MS Visual C++ 2005 Redistributables ? It is year 2011 now !
Python 2.7.1 is older then 3.1.2

I stop installing windows client (On Windows 7) after

message (because installation is too complex, besides two administrative warnings before)

Was it difficult to use Qt or mono?


The issue is that the installation requires the use of openssl, which throws up this error.

It is something we will fix, but we have other things to egt done right now.

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
ArsenShnurkov
Legendary
*
Offline Offline

Activity: 1386



View Profile
May 09, 2011, 02:20:32 AM
 #7

The issue is that the installation requires the use of openssl, which throws up this error.

I also have the following errors:

Quote
c:\bm\black-market-black-market-client>bmc
'bmc' is not recognized as an internal or external command,
operable program or batch file.

c:\bm\black-market-black-market-client>bmc.py
Traceback (most recent call last):
  File "C:\bm\black-market-black-market-client\bmc.py", line 10, in <module>
    from M2Crypto.util import passphrase_callback as prompt_password
  File "C:\Python27\lib\site-packages\M2Crypto\__init__.py", line 22, in <module
>
    import __m2crypto
ImportError: DLL load failed: The specified module could not be found.

after following the instruction at
https://gitorious.org/black-market/pages/Windows
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 09, 2011, 02:26:52 AM
 #8

http://bitcointalk.org/index.php?topic=7192.0

It depends ono whether you are on Windows 7 32 or 64bit.

If you're on 64bit then the above thread is what should sort it out.

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
ArsenShnurkov
Legendary
*
Offline Offline

Activity: 1386



View Profile
May 09, 2011, 03:11:13 AM
 #9

If you're on 64bit then the above thread is what should sort it out.

Yes, I am on 64 bit version.

I also installed both 32 and 64 bit
- Visual Studio C++ 2008 SP1
- Open SSL

I read that thread, then I repaired the install of M2Crypto-0.21.1.win32-py2.7.msi,
but nothing changes

then I uninstall and install file M2Crypto-0.21.1.win32-py2.7.msi, nothing changes.

I didn't found 64bit M2Crypto installer.

Still have the error about missing __m2crypto as in message above.
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 09, 2011, 11:05:06 AM
 #10

Which version of python are you using?

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
caston
Hero Member
*****
Offline Offline

Activity: 720



View Profile WWW
May 09, 2011, 02:25:44 PM
 #11

Is there a Linux version? I seriously can't be bothered putting the Win7 SATA drive back in my PC and booting it

18jL18iH96BBhwUCQn27FQp7ocodSxvJAB
genjix
Legendary
*
Offline Offline

Activity: 1232


View Profile
May 09, 2011, 03:01:20 PM
 #12

Is there a Linux version? I seriously can't be bothered putting the Win7 SATA drive back in my PC and booting it

Yep. It's written specifically for linux
ArsenShnurkov
Legendary
*
Offline Offline

Activity: 1386



View Profile
May 10, 2011, 02:11:02 AM
 #13

Which version of python are you using?

The version, which is comes with installer.
C:\Python27>python
Python 2.7.1 (r271:86832, Nov 27 2010, 18:30:46) [MSC v.1500 32 bit (Intel)] on win32
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 11, 2011, 12:12:37 AM
 #14

Hi all,

It is my judgment that trying to "fix" Windows is a complete dead-end. It might be in future that another client may be written to talk to GLBSE. But in the meantime I have decided to create a little virtual machine which runs a minimal Debian squeeze, OpenSSH and the black-market-client. And nothing else. At the moment I'm uploading it and preparing to take installation screenshots for the noobs. I should have it ready for you all to play with in an hour or two.

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
error
Hero Member
*****
Offline Offline

Activity: 574



View Profile
May 11, 2011, 04:10:20 AM
 #15

Hi all,

It is my judgment that trying to "fix" Windows is a complete dead-end. It might be in future that another client may be written to talk to GLBSE. But in the meantime I have decided to create a little virtual machine which runs a minimal Debian squeeze, OpenSSH and the black-market-client. And nothing else. At the moment I'm uploading it and preparing to take installation screenshots for the noobs. I should have it ready for you all to play with in an hour or two.

http://bitcointalk.org/index.php?topic=7912.0

15UFyv6kfWgq83Pp3yhXPr8rknv9m6581W
ColdHardMetal
Hero Member
*****
Offline Offline

Activity: 701



View Profile
May 11, 2011, 06:56:58 AM
 #16

I made a deposit awhile ago, ~15 confirmations since I sent it, and I'm getting the following error:

Problem: Your account doesn't balance, you may have deposited funds, please try
again in a few minutes,if this problem continues please inform the administrator


I've waited a few minutes, a few times, so here is me informing you.

FooDSt4mP
Full Member
***
Offline Offline

Activity: 182


View Profile
May 11, 2011, 09:35:16 AM
 #17

./bmc.py new-asset share-contract.xml is giving me this error for both signed and unsigned versions of my xml.  I'm giving up on this for tonight.


NoMethodError: undefined method `ticker_symbol&#39; for nil:NilClass

As we slide down the banister of life, this is just another splinter in our ass.
Nefario
Hero Member
*****
Offline Offline

Activity: 602


GLBSE Support support@glbse.com


View Profile WWW
May 11, 2011, 10:30:06 AM
 #18

Cold, the payment processor server was down, which is why you couldn't get your balance or anything.

It's back up now and everything is fine, deposited to your account.

yrral86 , Leave it until tomorrow (preferably Thursday night Chinese time), I'm almost cut off from the net so there nothing I can do right now.

A girl was raped on my campus the other day, the college has cut off internet to try and stop word spreading. They're trying their best to cover it up.

So I'm kinda busy with this for the next day.

Regards, Nefario

PGP key id at pgp.mit.edu 0xA68F4B7C

To get help and support for GLBSE please email support@glbse.com
ColdHardMetal
Hero Member
*****
Offline Offline

Activity: 701



View Profile
May 11, 2011, 10:44:05 AM
 #19

Yeah it's working now.

speeder
Hero Member
*****
Offline Offline

Activity: 546



View Profile
May 12, 2011, 01:06:29 AM
 #20

Seemly I cannot buy anything. It throws some HTML page with twitter complaining of illegal JSON with illegal timestamp.

Pages: [1] 2 3 »  All
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!