Bitcoin Forum
December 05, 2016, 02:45:48 PM *
News: To be able to use the next phase of the beta forum software, please ensure that your email address is correct/functional.
 
   Home   Help Search Donate Login Register  
Poll
Question: how low will it go?
4.98
4.96
4.94
4.92
4.90
4.88
4.86
4.84
< 4.82

Pages: [1]
  Print  
Author Topic: [Daily Speculation Poll] :: lets talk about the dip!  (Read 540 times)
adamstgBit
Legendary
*
Offline Offline

Activity: 1904


Trusted Bitcoiner


View Profile WWW
May 08, 2012, 05:08:09 AM
 #1


Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1480949148
Hero Member
*
Offline Offline

Posts: 1480949148

View Profile Personal Message (Offline)

Ignore
1480949148
Reply with quote  #2

1480949148
Report to moderator
1480949148
Hero Member
*
Offline Offline

Posts: 1480949148

View Profile Personal Message (Offline)

Ignore
1480949148
Reply with quote  #2

1480949148
Report to moderator
1480949148
Hero Member
*
Offline Offline

Posts: 1480949148

View Profile Personal Message (Offline)

Ignore
1480949148
Reply with quote  #2

1480949148
Report to moderator
miscreanity
Legendary
*
Offline Offline

Activity: 1078


View Profile
May 08, 2012, 07:04:46 AM
 #2

I'm hoping for 4.3 but won't be holding my breath.

Hey shorts: ha ha!
bitcoinBull
Legendary
*
Offline Offline

Activity: 826


rippleFanatic


View Profile
May 08, 2012, 08:38:30 AM
 #3

Its a cautious market. There seems to be more people waiting to buy in $4.x than people willing to buy over $5.0. The market is lopsided, and the selling pressure is ever-weakening. As soon as they realize its going higher, there will be a stampede of risk-avoiders and trend-followers all trying to get in after $5.5, lest they miss the train at the very last minute.

College of Bucking Bulls Knowledge
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!