Bitcoin Forum
December 11, 2016, 06:23:27 AM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: How to stop card from being downclocked by youtube?  (Read 495 times)
T
Newbie
*
Offline Offline

Activity: 6



View Profile
May 28, 2012, 03:21:16 PM
 #1

Having a Youtube window almost halves my card's clock. I can uncheck "Enable hardware acceleration" on youtube which fixes the problem, but then in does nearest neighbor resize, which makes upscaling of videos ugly. I was wondering if anyone has found a way to fix this?

1481437407
Hero Member
*
Offline Offline

Posts: 1481437407

View Profile Personal Message (Offline)

Ignore
1481437407
Reply with quote  #2

1481437407
Report to moderator
1481437407
Hero Member
*
Offline Offline

Posts: 1481437407

View Profile Personal Message (Offline)

Ignore
1481437407
Reply with quote  #2

1481437407
Report to moderator
1481437407
Hero Member
*
Offline Offline

Posts: 1481437407

View Profile Personal Message (Offline)

Ignore
1481437407
Reply with quote  #2

1481437407
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481437407
Hero Member
*
Offline Offline

Posts: 1481437407

View Profile Personal Message (Offline)

Ignore
1481437407
Reply with quote  #2

1481437407
Report to moderator
1481437407
Hero Member
*
Offline Offline

Posts: 1481437407

View Profile Personal Message (Offline)

Ignore
1481437407
Reply with quote  #2

1481437407
Report to moderator
1481437407
Hero Member
*
Offline Offline

Posts: 1481437407

View Profile Personal Message (Offline)

Ignore
1481437407
Reply with quote  #2

1481437407
Report to moderator
Fiyasko
Legendary
*
Offline Offline

Activity: 1428


Okey Dokey Lokey


View Profile
May 28, 2012, 03:27:00 PM
 #2

Having a Youtube window almost halves my card's clock. I can uncheck "Enable hardware acceleration" on youtube which fixes the problem, but then in does nearest neighbor resize, which makes upscaling of videos ugly. I was wondering if anyone has found a way to fix this?


Id like to know why the hell your card is "doing the nearest neighbor resize", Because thats not normal to do.

http://bitcoin-otc.com/viewratingdetail.php?nick=DingoRabiit&sign=ANY&type=RECV <-My Ratings
https://bitcointalk.org/index.php?topic=857670.0 GAWminers and associated things are not to be trusted, Especially the "mineral" exchange
T
Newbie
*
Offline Offline

Activity: 6



View Profile
May 28, 2012, 03:31:02 PM
 #3

I assume that's what youtube does for everyone when "Enable hardware acceleration" is unchecked. Is that not the case?
Raoul Duke
aka psy
Legendary
*
Offline Offline

Activity: 1442



View Profile
May 28, 2012, 03:37:41 PM
 #4

I assume that's what youtube does for everyone when "Enable hardware acceleration" is unchecked. Is that not the case?

Have you tried to turn flash off and use an HTML5 video compatible browser?
Don't know if it will solve your problem, I don't even mine, but I don't even have flash in my computer anymore and 90% of videos work when on youtube. Videos embedded on external pages is another matter Wink

T
Newbie
*
Offline Offline

Activity: 6



View Profile
May 28, 2012, 03:43:56 PM
 #5

Thanks psy! Switching to HTML5 video on youtube solved the problem.
Raoul Duke
aka psy
Legendary
*
Offline Offline

Activity: 1442



View Profile
May 28, 2012, 04:04:47 PM
 #6

Thanks psy! Switching to HTML5 video on youtube solved the problem.

Glad I could help even tho I was just throwing a guess.

Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!