Bitcoin Forum
December 11, 2016, 02:19:14 PM *
News: Latest stable version of Bitcoin Core: 0.13.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: Computer only recognizes 2 grafic cards  (Read 927 times)
Remedin
Newbie
*
Offline Offline

Activity: 23


View Profile
July 26, 2012, 09:54:22 PM
 #1

hello, i am building a miner with following components:
board: asus p5q deluxe, cpu: intel c2d e6600 RAM: 4x1 gig corsair: power supply: enermax revolution 1020W.
GPU's: 2x 5870 2X5850
OS: windows 7 x64(clean reinstallation already done)

my problem is the computer only recognizes 2 of the cards. and yes, i am using vga dummy plugs Wink
if i change 2 cards he ever recognizes the cards which are on the blue pcie slot and the card on the bottom pcie slot(black)
i am using 1x pcie risers to connect the cards.

does anyone have a clue where the problem can be?

thx, remedin
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1481465954
Hero Member
*
Offline Offline

Posts: 1481465954

View Profile Personal Message (Offline)

Ignore
1481465954
Reply with quote  #2

1481465954
Report to moderator
1481465954
Hero Member
*
Offline Offline

Posts: 1481465954

View Profile Personal Message (Offline)

Ignore
1481465954
Reply with quote  #2

1481465954
Report to moderator
runlinux
Hero Member
*****
Offline Offline

Activity: 567



View Profile WWW
July 26, 2012, 10:00:27 PM
 #2

I would check to make sure that putting a card in one of the other slots doesnt disable the rest. I had that issue with my GA-695P-DQ6.

Use both x16 slots and all of the x1 slots are disabled.

Checking the user manual of your board now.

Well, it doesn't say anything...

Remedin
Newbie
*
Offline Offline

Activity: 23


View Profile
July 26, 2012, 10:14:00 PM
 #3

Quote
Use both x16 slots and all of the x1 slots are disabled.
it seems to be so, but i cant find any option for this in the bios Sad
Remedin
Newbie
*
Offline Offline

Activity: 23


View Profile
July 28, 2012, 07:36:24 AM
 #4

anyone a idea how i can fix this?
50BTC.com
Hero Member
*****
Offline Offline

Activity: 577


PPS pool


View Profile WWW
July 28, 2012, 11:04:40 PM
 #5

Intel P45 handle 16 pci-e lanes for first two slots and ICH10 have another 4 lanes for the rest. Try to install cards to pci-ex16_1, pci-ex16_3, pci-ex1_1  pci-ex1_2.   

50btc.com - PPS pool, instant payout (Visa, Liberty Reserve, QIWI, Yandex.Money, WebMoney,...), API, fast and responsible support, pay for stale shares.
Remedin
Newbie
*
Offline Offline

Activity: 23


View Profile
July 29, 2012, 02:31:13 PM
 #6

i disconnected all cards and connected only one to pci-ex1. bios beep code says no grafic card. whats wrong with the bios settings?
Ilikeham
Full Member
***
Offline Offline

Activity: 238


View Profile
July 29, 2012, 03:21:24 PM
 #7

See here;

https://bitcointalk.org/index.php?topic=36061.0
Remedin
Newbie
*
Offline Offline

Activity: 23


View Profile
July 29, 2012, 03:41:15 PM
 #8

tried to bridge the contacts but still doesnt detect the grafic card on 1X slot Sad
EDIT:
tried to bridge it on the motherboard(bridged it on the riser before) and now it seems to work!
THANK YOU GUYS, YOU ARE THE BEST!!! Wink
Ilikeham
Full Member
***
Offline Offline

Activity: 238


View Profile
July 29, 2012, 04:49:46 PM
 #9

Didn't even think you might do that , yeah a little piece of wire and bingo it generally works fine. Glad your issue was solved.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!