Bitcoin Forum
August 21, 2019, 06:19:43 AM *
News: Latest Bitcoin Core release: 0.18.0 [Torrent] (New!)
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: Forum has been loading slow when posting  (Read 356 times)
jacee
Legendary
*
Offline Offline

Activity: 1330
Merit: 1024


View Profile WWW
September 30, 2015, 10:41:00 PM
 #1

Recently just yesterday I've been experiencing this. Bitcointalk loads slower when I am trying to post at some point bit then it has no problem when I'm viewing threads.

It's not my internet as all other websites loads normally.

Am I the only one experiencing this one?  Undecided
1566368383
Hero Member
*
Offline Offline

Posts: 1566368383

View Profile Personal Message (Offline)

Ignore
1566368383
Reply with quote  #2

1566368383
Report to moderator
1566368383
Hero Member
*
Offline Offline

Posts: 1566368383

View Profile Personal Message (Offline)

Ignore
1566368383
Reply with quote  #2

1566368383
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
iCan
Hero Member
*****
Offline Offline

Activity: 588
Merit: 500



View Profile
September 30, 2015, 10:49:59 PM
 #2

Recently just yesterday I've been experiencing this. Bitcointalk loads slower when I am trying to post at some point bit then it has no problem when I'm viewing threads.

It's not my internet as all other websites loads normally.

Am I the only one experiencing this one?  Undecided

I also have a problem with website loading. Yesterday when I try to load avatar, Bitcointalk stops loading on my computer. I try to load it from mobile internet and no problem. Only after 10-15 min I could open website from my computer. Some times I cant open website for 0.30-1 min.     

--Encrypted--
Copper Member
Legendary
*
Offline Offline

Activity: 924
Merit: 1003

hee-ho.


View Profile
September 30, 2015, 11:12:12 PM
 #3

it's very slow for me but I thought it was just my connection.

also sometimes the forum just fail to load when I'm replying or loading a page. but I was able to browse the forum from another tab while the other is still loading. I wonder what caused that?

"You cannot now believe that you will ever feel better. But this is not true. You are sure to be happy again. Knowing this, truly believing it will make you less miserable now."
- Abraham Lincoln #GettingOverIt
Athertle
Sr. Member
****
Offline Offline

Activity: 252
Merit: 250


Go figure! | I'm nearing 1337 posts...


View Profile WWW
September 30, 2015, 11:18:25 PM
 #4

I haven't been having any issues with slowness with the forum recently, either connecting or posting. Perhaps I just posted when the server's load was freed up a bit since the users above say they had the error as well.

jacee
Legendary
*
Offline Offline

Activity: 1330
Merit: 1024


View Profile WWW
October 01, 2015, 07:35:29 AM
 #5

it's very slow for me but I thought it was just my connection.

also sometimes the forum just fail to load when I'm replying or loading a page. but I was able to browse the forum from another tab while the other is still loading. I wonder what caused that?

Same thing happens to me. I think it's the forum traffic that clogs the server. I mean the more users uses the forum at the same time, some forum members suffers from this clogs. I usually experience this at noon until early evening . (forum time)
unamis76
Legendary
*
Offline Offline

Activity: 1456
Merit: 1001


View Profile
October 01, 2015, 09:33:38 AM
 #6

The forum has been responding quite nicely lately, comparing to what it was a few months prior. Maybe something on your connection?
jacee
Legendary
*
Offline Offline

Activity: 1330
Merit: 1024


View Profile WWW
October 01, 2015, 10:25:04 AM
 #7

The forum has been responding quite nicely lately, comparing to what it was a few months prior. Maybe something on your connection?

Nah, other websites loads normally as I've said. Only in this forum takes too much to load when posting.
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!