Bitcoin Forum
December 11, 2018, 07:36:34 PM *
News: Latest Bitcoin Core release: 0.17.0 [Torrent].
 
   Home   Help Search Login Register More  
Pages: [1]
  Print  
Author Topic: .  (Read 1317 times)
Arvicco
Hero Member
*****
Offline Offline

Activity: 574
Merit: 501


Please bear with me


View Profile WWW
.
March 20, 2013, 08:45:45 PM
 #1

.

1544556994
Hero Member
*
Offline Offline

Posts: 1544556994

View Profile Personal Message (Offline)

Ignore
1544556994
Reply with quote  #2

1544556994
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1544556994
Hero Member
*
Offline Offline

Posts: 1544556994

View Profile Personal Message (Offline)

Ignore
1544556994
Reply with quote  #2

1544556994
Report to moderator
loshia
Legendary
*
Offline Offline

Activity: 1610
Merit: 1000


View Profile
March 20, 2013, 08:52:55 PM
 #2

I need help troubleshooting newly arrived Avalon unit that does not power up. Since Avalon support have not answered to my e-mail, there is no link to ticket system in Avalon web store and I closely missed Nzhang on #avalon, I thought I may as well appeal to the crowd wisdom of Bitcointalk.

The unit has arrived yesterday and there was a metallic noise inside while I was unboxing it. So, I carefully opened the box before powering the box and as expected, there was one loose nut inside it. After I removed the nut, I tried to power up the unit, but no luck. There is no sound or light inside when I switch it on, the fan does not start with a well-known 'turbo' sound, just dead silence.

I searched wiki and users thread, but could not find steps for troubleshooting this situation anywhere... Any ideas/help troubleshooting this issue?
I will start with power supply
1. remove 24 Pin cable and all other cables from PDu
2. Shortcut green to the ground
http://www.ehow.com/how_4928308_make-power-supply-work-motherboard.html
check if power off on button fires up psu  fan shall start to rotate

If psu is good plug back all power cables and remove power of all ASIC boards
then power them one buy one while checking again and again when psu will stop
Do just one move at a time and check



Please help the Led Boy aka Bicknellski to make us a nice Christmas led tree and pay WASP membership fee here:
https://bitcointalk.org/index.php?topic=643999.msg7191563#msg7191563
And remember Bicknellski is not collecting money from community;D
thorvald
Sr. Member
****
Offline Offline

Activity: 390
Merit: 250



View Profile
March 20, 2013, 08:56:36 PM
 #3

try to connect the usb directly to the board to see if it starts
if it works change the usb hub

▄▄▄████████▄▄▄
▄▄██████████████████▄▄
▄████████████████████████▄
▄██████████████████████▀  ███▄
████████████▀▀    ▀▀███▀  ▄█████
██████████▀         ██▀  ▄████████
█████████▀      ▄▄▄▄██▀  ▄██████████
████████     ▄██████▀  ▄██  ████████
████████     ███████▀  ▄██    ████████
████████    ██████▀  ▄████    ████████
████████    █████▀  ▄█████    ████████
████████    ███▀  ▄██████     ████████
████████  ███▀  ▄█████▀     ████████
███████████▀  ▄█▀▀▀▀      ▄█████████
█████████▀  ▄█         ▄██████████
██████▀  ▄██▄▄    ▄▄████████████
▀████  ▄█████████████████████▀
▀████████████████████████▀
▀▀██████████████████▀▀
▀▀▀████████▀▀▀




██████            ██████          ▄▄██████          ▄▄███████▄▄                ▄▄███████▄▄
 ██████          ██████        ▄██████████       ▄███████████████▄          ▄███████████████▄
 ▀█████▄        ▄█████▀       ████████████      ███████████████████        ███████████████████
  ▀█████▄      ▄█████▀       ████████▀▀        ███████▀▀    ▀▀██████      ██████▀▀     ▀▀██████
   ██████      ██████       ███████           ██████▀       ▄██████      █████▀           ▀█████
   ▀█████▄    ▄█████▀      ███████           ██████       ▄██████▀      █████               █████
    ▀█████▄  ▄█████▀       ██████            █████      ▄██████▀        █████               █████
     ██████  ██████        ██████            █████    ▄██████▀          █████               █████
     ▀█████▄▄█████▀        ██████            █████▄ ▄██████▀            █████               █████
      ▀██████████▀         ██████             ███████████▀     ▄███▄     █████▄           ▄█████
       ██████████          ██████              ████████▀    ▄▄██████      ██████▄▄     ▄▄██████
       ▀████████▀          ██████               ███████████████████        ███████████████████
        ▀██████▀           ██████                ▀███████████████▀          ▀███████████████▀
         ▀████▀            ██████                   ▀▀███████▀▀                ▀▀███████▀▀




[
 ▄███████████████████████▄
██▀                     ▀██
██  ▄█████████████████▄  ██
██  ███             ███  ██
██  ███             ███  ██
██  ███             ███  ██
██  ███             ███  ██
██  ███             ███  ██
██  ▀████████████████▀   ██
██                       ██
██                  ▄▄▄  ██
██   ██             ███  ██
██ ██████       ▄▄▄      ██
██   ██         ███    ▄ ██
██        ▄  ▄       ▄▀ ▄██
██      ▄▀ ▄▀      ▄▀ ▄██▀
██▄               ▀ ▄██▀
 ▀███████████████████▀
Telegram
ANN Thread
Website
]
loshia
Legendary
*
Offline Offline

Activity: 1610
Merit: 1000


View Profile
March 20, 2013, 09:01:52 PM
 #4

try to connect the usb directly to the board to see if it starts
if it works change the usb hub

Dude,
Fans are not powered up? just think about it first please. Do not copy paste here. Probably usb cable is loose and fans are not working Huh


Please help the Led Boy aka Bicknellski to make us a nice Christmas led tree and pay WASP membership fee here:
https://bitcointalk.org/index.php?topic=643999.msg7191563#msg7191563
And remember Bicknellski is not collecting money from community;D
thorvald
Sr. Member
****
Offline Offline

Activity: 390
Merit: 250



View Profile
March 20, 2013, 09:10:00 PM
 #5

man if the psu works
first connect the usb from the bord directly to the wrt board
if it starts that is ok  if not disconnect the connectors from the avalon modules
and start the process , also it can be a short in one fan you should check this also

▄▄▄████████▄▄▄
▄▄██████████████████▄▄
▄████████████████████████▄
▄██████████████████████▀  ███▄
████████████▀▀    ▀▀███▀  ▄█████
██████████▀         ██▀  ▄████████
█████████▀      ▄▄▄▄██▀  ▄██████████
████████     ▄██████▀  ▄██  ████████
████████     ███████▀  ▄██    ████████
████████    ██████▀  ▄████    ████████
████████    █████▀  ▄█████    ████████
████████    ███▀  ▄██████     ████████
████████  ███▀  ▄█████▀     ████████
███████████▀  ▄█▀▀▀▀      ▄█████████
█████████▀  ▄█         ▄██████████
██████▀  ▄██▄▄    ▄▄████████████
▀████  ▄█████████████████████▀
▀████████████████████████▀
▀▀██████████████████▀▀
▀▀▀████████▀▀▀




██████            ██████          ▄▄██████          ▄▄███████▄▄                ▄▄███████▄▄
 ██████          ██████        ▄██████████       ▄███████████████▄          ▄███████████████▄
 ▀█████▄        ▄█████▀       ████████████      ███████████████████        ███████████████████
  ▀█████▄      ▄█████▀       ████████▀▀        ███████▀▀    ▀▀██████      ██████▀▀     ▀▀██████
   ██████      ██████       ███████           ██████▀       ▄██████      █████▀           ▀█████
   ▀█████▄    ▄█████▀      ███████           ██████       ▄██████▀      █████               █████
    ▀█████▄  ▄█████▀       ██████            █████      ▄██████▀        █████               █████
     ██████  ██████        ██████            █████    ▄██████▀          █████               █████
     ▀█████▄▄█████▀        ██████            █████▄ ▄██████▀            █████               █████
      ▀██████████▀         ██████             ███████████▀     ▄███▄     █████▄           ▄█████
       ██████████          ██████              ████████▀    ▄▄██████      ██████▄▄     ▄▄██████
       ▀████████▀          ██████               ███████████████████        ███████████████████
        ▀██████▀           ██████                ▀███████████████▀          ▀███████████████▀
         ▀████▀            ██████                   ▀▀███████▀▀                ▀▀███████▀▀




[
 ▄███████████████████████▄
██▀                     ▀██
██  ▄█████████████████▄  ██
██  ███             ███  ██
██  ███             ███  ██
██  ███             ███  ██
██  ███             ███  ██
██  ███             ███  ██
██  ▀████████████████▀   ██
██                       ██
██                  ▄▄▄  ██
██   ██             ███  ██
██ ██████       ▄▄▄      ██
██   ██         ███    ▄ ██
██        ▄  ▄       ▄▀ ▄██
██      ▄▀ ▄▀      ▄▀ ▄██▀
██▄               ▀ ▄██▀
 ▀███████████████████▀
Telegram
ANN Thread
Website
]
loshia
Legendary
*
Offline Offline

Activity: 1610
Merit: 1000


View Profile
March 20, 2013, 09:12:08 PM
 #6

man if the psu works
first connect the usb from the bord directly to the wrt board
if it starts that is ok  if not disconnect the connectors from the avalon modules
and start the process , also it can be a short in one fan you should check this also
QUOTE
There is no sound or light inside when I switch it on, the fan does not start with a well-known 'turbo' sound, just dead silence.
Do you still think that psu works or there might be a shortcut somewhere inside or PDu board might be dead

 

Please help the Led Boy aka Bicknellski to make us a nice Christmas led tree and pay WASP membership fee here:
https://bitcointalk.org/index.php?topic=643999.msg7191563#msg7191563
And remember Bicknellski is not collecting money from community;D
kev7112001
Sr. Member
****
Offline Offline

Activity: 479
Merit: 250


View Profile
March 20, 2013, 09:19:05 PM
 #7

I need help troubleshooting newly arrived Avalon unit that does not power up. Since Avalon support did not reply to my e-mail, there is no link to ticket system in Avalon web store and I closely missed Nzhang on #avalon, I thought I may as well appeal to the crowd wisdom of Bitcointalk.

The unit has arrived yesterday and there was a metallic noise inside while I was unboxing it. So, I carefully opened the box before powering the box and as expected, there was one loose nut inside it. After I removed the nut, I tried to power up the unit, but no luck. There is no sound or light inside when I switch it on, the fan does not start with a well-known 'turbo' sound, just dead silence.

I searched wiki and users thread, but could not find steps for troubleshooting this situation anywhere... Any ideas/help troubleshooting this issue?



Do this to the PSU to see if it works


MCXNOW MODERATOR
farproc
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250


ALGORY.io Crowdsale starts on 8/12/2017


View Profile
March 21, 2013, 04:44:25 AM
 #8

Congrats. Grin

.
            ▀███████████████▄▄
              █████████████████
               █████████████████
                █████████████████
                 █████████████████
                  █████████████████
        ▄▄▄▄       █████████████████
    ▄██████████▄    █████████████████
   ██████████████    █████████████████
  ████████████████    █████████████████
 ██████████████████    █████████████████
 ██████████████████     █████████████████
 ██████████████████      █████████████████
  ████████████████        █████████████████
   ██████████████          █████████████████
    ▀██████████▀            ▀████████████████▄
       ▀▀▀▀▀▀ 
ALGORY  Multifunctional Tool for Cryptocurrency Trading 
Join Whitelist and Get 20% Bonus┃CROWDSALE ON DEC. 8
           ░████████████▒
       ░████████████████████░
     ░████████████████████████▒
   ░████████████████████████████░
  ░██████████████████   █████████▒
 ░███████████████      ▒██████████░
 █████████████         ████████████
░██████████            ████████████░
░██████                ████████████▒
░█████████████▒▒      ▒████████████▒
 ████████████████     █████████████░
 ▒████████████████    ████████████▒
  ▒████████████████▒  ████████████
   ░█████████████████ ██████████▒
     ██████████████████████████░
       ▒█████████████████████
          ░██████████████▒
loshia
Legendary
*
Offline Offline

Activity: 1610
Merit: 1000


View Profile
March 21, 2013, 05:36:02 AM
 #9

Congrats. Grin
+1

Please help the Led Boy aka Bicknellski to make us a nice Christmas led tree and pay WASP membership fee here:
https://bitcointalk.org/index.php?topic=643999.msg7191563#msg7191563
And remember Bicknellski is not collecting money from community;D
coastermonger
Sr. Member
****
Offline Offline

Activity: 367
Merit: 250

Find me at Bitrated


View Profile
March 21, 2013, 06:09:23 AM
 #10

Awesome to hear you got it working! Care to post any pics or videos of the device?  It would greatly contribute to decreasing the amount of FUD in the air over the mere existence of Avalons

Bitrated user: Rees.
deathcode
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250



View Profile
March 21, 2013, 06:13:38 AM
 #11

Guys, thanks for your suggestions. It turns out, the main PSU cable went loose. After re-checking all the cables, the unit powered up and is now working normally.

Care to pay the people that help you a small reward? (not me, I was just reading your problem)
After all, you'll be making 9k per day (or more)
just saying...
loshia
Legendary
*
Offline Offline

Activity: 1610
Merit: 1000


View Profile
March 21, 2013, 06:14:13 AM
 #12

Awesome to hear you got it working! Care to post any pics or videos of the device?  It would greatly contribute to decreasing the amount of FUD in the air over the mere existence of Avalons
Dude are you joking?
This is real  Wink

Please help the Led Boy aka Bicknellski to make us a nice Christmas led tree and pay WASP membership fee here:
https://bitcointalk.org/index.php?topic=643999.msg7191563#msg7191563
And remember Bicknellski is not collecting money from community;D
deathcode
Sr. Member
****
Offline Offline

Activity: 406
Merit: 250



View Profile
March 21, 2013, 07:07:40 AM
 #13

After all, you'll be making 9k per day (or more)

One Avalon unit is currently producing about 6.9 btc per day. This will be like 4.5 btc in 3 days when difficulty adjusts. And it's even before the cost of electricity is factored in. I'm not saying this is peanuts, but it is very far from "9k per day (or more)" that you somehow imagine. Wink
I meant a month... not a day Smiley my bad

At 5847647.15207 difficulty (which we are not even there yet)

per Day   ฿5.16   $335.41
per Week   ฿36.12   $2,347.84
per Month   ฿156.87   $10,196.34
smoothie
Legendary
*
Offline Offline

Activity: 2100
Merit: 1005


LEALANA Monero Physical Silver Coins


View Profile
March 21, 2013, 07:09:34 AM
 #14

OP, throw the unit at the wall. That should make it work.

███████████████████████████████████████

            ,╓p@@███████@╗╖,           
        ,p████████████████████N,       
      d█████████████████████████b     
    d██████████████████████████████æ   
  ,████²█████████████████████████████, 
 ,█████  ╙████████████████████╨  █████y
 ██████    `████████████████`    ██████
║██████       Ñ███████████`      ███████
███████         ╩██████Ñ         ███████
███████    ▐▄     ²██╩     a▌    ███████
╢██████    ▐▓█▄          ▄█▓▌    ███████
 ██████    ▐▓▓▓▓▌,     ▄█▓▓▓▌    ██████─
           ▐▓▓▓▓▓▓█,,▄▓▓▓▓▓▓▌          
           ▐▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▌          
    ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓─  
     ²▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓╩    
        ▀▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▀       
           ²▀▀▓▓▓▓▓▓▓▓▓▓▓▓▀▀`          
                   ²²²                 
███████████████████████████████████████

. ★☆ WWW.LEALANA.COM        My PGP fingerprint is A764D833.        SMOOTHIE'S HEALTH AND FITNESS JOURNAL          History of Monero development Visualization ★☆ .
LEALANA  PHYSICAL MONERO COINS 999 FINE SILVER.
 
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!