Bitcoin Forum
December 14, 2017, 11:52:10 PM *
News: Latest stable version of Bitcoin Core: 0.15.1  [Torrent].
 
   Home   Help Search Donate Login Register  
Pages: [1]
  Print  
Author Topic: CGMINER: --temp-overheat and --auto-gpu do not work  (Read 31026 times)
FreedomCoin
Hero Member
*****
Offline Offline

Activity: 598


Freedom to choose


View Profile
May 24, 2013, 04:28:18 PM
 #1

I have recently installed a 3rd video card in my ATX case rig, since then the new card and the card below it have been overheating.. Before i put the 3rd card in i could hover around 80-85c without issue. Now im over 95c on two cards with the new setup. See pictures below, the new card is quite wedged in there, there is no more room for anything else. I run my case fans at 100% and the GPU fans kick up to 100% without making much of a difference.

Why is the autogpu and tempoverheat commands not working? I specified the temp-overheat at 90 and i thought the auto-gpu option is suppose to back down timing to lower temps?

Code:
cgminer --scrypt -o [address] -u [username] -p [password] --thread-concurrency=8000 -w 256 -I 16 --temp-overheat 90 --auto-gpu --auto-fan







As you can see i probably have no more than 5mm of space where the middle card is (Powercolor 7790) and the two cards at the top and bottom are 6950s.

1513295530
Hero Member
*
Offline Offline

Posts: 1513295530

View Profile Personal Message (Offline)

Ignore
1513295530
Reply with quote  #2

1513295530
Report to moderator
1513295530
Hero Member
*
Offline Offline

Posts: 1513295530

View Profile Personal Message (Offline)

Ignore
1513295530
Reply with quote  #2

1513295530
Report to moderator
1513295530
Hero Member
*
Offline Offline

Posts: 1513295530

View Profile Personal Message (Offline)

Ignore
1513295530
Reply with quote  #2

1513295530
Report to moderator
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction. Advertise here.
1513295530
Hero Member
*
Offline Offline

Posts: 1513295530

View Profile Personal Message (Offline)

Ignore
1513295530
Reply with quote  #2

1513295530
Report to moderator
1513295530
Hero Member
*
Offline Offline

Posts: 1513295530

View Profile Personal Message (Offline)

Ignore
1513295530
Reply with quote  #2

1513295530
Report to moderator
af_newbie
Legendary
*
Offline Offline

Activity: 1246



View Profile
May 24, 2013, 04:55:00 PM
 #2

remove --temp-overheat or change it to 85.

Add --temp-target=75 or 70

Why you have a crosswire in there?

Make sure there is flow in and out of the case.

You should be able to run I: 19
FreedomCoin
Hero Member
*****
Offline Offline

Activity: 598


Freedom to choose


View Profile
May 24, 2013, 06:33:01 PM
 #3

remove --temp-overheat or change it to 85.

Add --temp-target=75 or 70

Why you have a crosswire in there?

Make sure there is flow in and out of the case.

You should be able to run I: 19

keep in mind i am mining LTC... though maybe i should have posted in the alt coin area.

Okay i tried changing the parameters to what you suggested and i see no change. One card got up to 96c without lowering the khash output and another one got up to 90c going full throttle at I 16. I figure I 19 is just too extreme if 16 is already running too hot.

Here is my new code, as stated it does not seem to change the clocks or khash output at all.. Just speeds up the fans.

Code:
cgminer --scrypt -o [site] -u [user] -p [pass] --thread-concurrency=8000 -I 16 -w 256 --auto-gpu --auto-fan --temp-target=75 --temp-overheat=85

I have CF cables for when i want to game, i leave CF disabled unless i need it.

Yes i have pretty good air flow, 2 120mm fans a 160mm and a 140mm.

I also have a fan blowing on my computer as the case seems to get pretty toasty at the top.

af_newbie
Legendary
*
Offline Offline

Activity: 1246



View Profile
May 24, 2013, 07:21:23 PM
 #4

This is what I use for running 6950:

"intensity" : "19",
"vectors" : "1",
"worksize" : "256",
"kernel" : "scrypt",
"lookup-gap" : "2",
"thread-concurrency" : "8000",
"shaders" : "1536",
"gpu-engine" : "950",
"auto-fan" : true,
"gpu-memclock" : "1300",
"gpu-vddc" : "1.15",
"gpu-threads" : "1",
"gpu-powertune" : "10",
"temp-cutoff" : "95",
"temp-overheat" : "85",
"temp-target" : "75",
"scrypt" : true,
"temp-hysteresis" : "3",


So add the temp-cutoff and temp-hysteresis to see if that helps your setup.
-ck
Moderator
Legendary
*
Offline Offline

Activity: 2366


Ruu \o/


View Profile WWW
May 25, 2013, 05:28:46 AM
 #5

remove --temp-overheat or change it to 85.

Add --temp-target=75 or 70

Why you have a crosswire in there?

Make sure there is flow in and out of the case.

You should be able to run I: 19

keep in mind i am mining LTC... though maybe i should have posted in the alt coin area.

Okay i tried changing the parameters to what you suggested and i see no change. One card got up to 96c without lowering the khash output and another one got up to 90c going full throttle at I 16. I figure I 19 is just too extreme if 16 is already running too hot.

Here is my new code, as stated it does not seem to change the clocks or khash output at all.. Just speeds up the fans.

Code:
cgminer --scrypt -o [site] -u [user] -p [pass] --thread-concurrency=8000 -I 16 -w 256 --auto-gpu --auto-fan --temp-target=75 --temp-overheat=85

I have CF cables for when i want to game, i leave CF disabled unless i need it.

Yes i have pretty good air flow, 2 120mm fans a 160mm and a 140mm.

I also have a fan blowing on my computer as the case seems to get pretty toasty at the top.
Unless you give it a range of engine clock speeds, auto-gpu can only do one thing: Turn it off when it hits 95 degrees. Give it a range of engines for it clock it down.

Primary developer/maintainer for cgminer and ckpool/ckproxy.
ZERO FEE Pooled mining at ckpool.org 1% Fee Solo mining at solo.ckpool.org
-ck
Pages: [1]
  Print  
 
Jump to:  

Sponsored by , a Bitcoin-accepting VPN.
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!