Bitcoin Forum
October 04, 2022, 04:50:09 PM *
News: Latest Bitcoin Core release: 23.0 [Torrent]
 
   Home   Help Search Login Register More  
Poll
Question: 1337 Final APR. 13.37% was originally planned but to keep coin supply in check and improve coin value, we are proposing 1.337%. But we would like to hear from you all as your opinion matters.
13.37% (Old Final APR)
1.337% (New Final APR)

Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 [44] 45 46 47 48 49 50 51 52 53 54 55 56 »
  Print  
Author Topic: [ANN] Elite [MANDATORY UPDATE] 1.337% APR | POS ONLY  (Read 51032 times)
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 16, 2018, 08:09:51 PM
 #861

Can you give me the link of the white paper? Thanks

Hi, there is no white paper yet but i am looking into that.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
1664902209
Hero Member
*
Offline Offline

Posts: 1664902209

View Profile Personal Message (Offline)

Ignore
1664902209
Reply with quote  #2

1664902209
Report to moderator
1664902209
Hero Member
*
Offline Offline

Posts: 1664902209

View Profile Personal Message (Offline)

Ignore
1664902209
Reply with quote  #2

1664902209
Report to moderator
1664902209
Hero Member
*
Offline Offline

Posts: 1664902209

View Profile Personal Message (Offline)

Ignore
1664902209
Reply with quote  #2

1664902209
Report to moderator
Even if you use Bitcoin through Tor, the way transactions are handled by the network makes anonymity difficult to achieve. Do not expect your transactions to be anonymous unless you really know what you're doing.
Advertised sites are not endorsed by the Bitcoin Forum. They may be unsafe, untrustworthy, or illegal in your jurisdiction.
1664902209
Hero Member
*
Offline Offline

Posts: 1664902209

View Profile Personal Message (Offline)

Ignore
1664902209
Reply with quote  #2

1664902209
Report to moderator
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 16, 2018, 08:10:39 PM
 #862

So, what is the roadmap and dates on the gaming platform to manifest?

Hi, could you elaborate your question.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
paramind22
Hero Member
*****
Offline Offline

Activity: 2142
Merit: 524


View Profile WWW
April 17, 2018, 04:09:38 AM
 #863

So, what is the roadmap and dates on the gaming platform to manifest?

Hi, could you elaborate your question.


I thought I read that Elite was going to be partnered with some online gaming companies.

nur1labs
Sr. Member
****
Offline Offline

Activity: 798
Merit: 250

Founder Nur1Labs


View Profile WWW
April 17, 2018, 01:05:33 PM
 #864

no pos pool  Huh
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 17, 2018, 02:36:04 PM
 #865

So, what is the roadmap and dates on the gaming platform to manifest?

Hi, could you elaborate your question.


I thought I read that Elite was going to be partnered with some online gaming companies.

It hasn't been announced officially but we are looking into the possibilities.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 17, 2018, 02:38:07 PM
 #866

no pos pool  Huh

Hi, there is no official pool yet.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
Koal-84
Hero Member
*****
Offline Offline

Activity: 1876
Merit: 790



View Profile
April 18, 2018, 03:30:33 PM
 #867

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

███████████████████████████
█████████▀▄▄▄▄▄██▀▀████████
█████▀▄█▀▀▄▄▄▄▄▄▄▀▀▄▄▀█████
████ █▀▄███████████▄▀██████
███▄█ ███████▀ ██████ █ ███
██▀█ ███  ▀▀█  ▀██████ █ ██
██ █ ████▄▄      ▀▀▀██ █ ██
██ █ █████▌        ▄██ ████
███▄█ █████▄▄   ▄▄███ █▀███
████▀█▄▀█████▌  ▀██▀▄█ ████
█████▄▀▀▄▄▀▀▀▀   ▄▄█▀▄█████
████████▄██▀▀▀▀▀▀██████████
███████████████████████████
.
█ █▀█ █▀█ █▀█  ▄  ▄▀▀ █   ▄▀█ ▀█▀ ▄▀▀ ▄███▄
█ █▀█ █ █ █ █ ▀█▀ ▀▀█ █   █ █  █  ▀▀█ ▀███▀
█ █▄█ █▄█ █▄█     ▄▄▀ ▀▄▄ █▄▀  █  ▄▄▀   
                                        █
████████████████████████████████████ 
███▀▀▀▀▀▀██████▀▀▀▀▀▀██████▀▀▀▀▀▀███ 
█▀▄██▀███▄▀██▀▄██▀███▄▀██▀▄██▀███▄▀████▄
█ █ ▀ ▀███ ██ █ ▀ ▀███ ██ █ ▀ ▀███ █████
█ ██    ▄█ ██ ██    ▄█ ██ ██    ▄█ █████
█▄▀██  ▀█▀▄██▄▀██  ▀█▀▄██▄▀██  ▀█▀▄████▀
███▄▄▄▄▄▄██████▄▄▄▄▄▄██████▄▄▄▄▄▄███
████████████████████████████████████
.
.
CRYPTO'S FASTEST
GROWING CASINO
         ▄▄▄████████████▄
     ▄▄████████████████████▄▄▄
   ▄███████████████████████████
  ████████████████████████████▀
 █████████████████████████████
███████████████████████████████
███████████████████████████████
███████████████████████████████
 █████████████████████████████
  ███████████████████████████
███████████████████████████▀
 █████████████████
███████▀▀
         ▀▀▀███████▀▀▀
                        ▄█████▄
           ▄▄           ███████
         ▄██            ▀█████▀
  ▄▄▄▄▄ ██▀▄▄██▄▄   ▄
 ▀▀▀▀██████▀▀▀▀      ██▄
   ▄██▀▀▀██▄     ▄▄▄▄▄██ ▄▄▄▄▄
  ██▀     ▀██▄     ▀▀▀█████▀▀▀▀
  ▀        ████     ▄██▀ ▀▀██
            ████   ▄██      ▀
       ▄▄▄████████████▄▄
    ▄█████████████████████▄
  ▄█████████████████████████▄
▄█████████████████████████████▄
.
..PLAY NOW..
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 18, 2018, 03:52:30 PM
 #868

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

Hi, please contact me on Discord or Telegram and i could help you debug the compile error.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
heocon571
Newbie
*
Offline Offline

Activity: 112
Merit: 0


View Profile
April 18, 2018, 06:31:46 PM
 #869

Potential project, but I would take extra consideration about invest
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 18, 2018, 08:46:19 PM
 #870

@everyone New designs (couple of baby specials) are now available in the Elite accessories store. Currently, everything is 30% off http://tee.pub/lic/elitecoinstore . Cheers!



Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
Koal-84
Hero Member
*****
Offline Offline

Activity: 1876
Merit: 790



View Profile
April 19, 2018, 05:45:55 PM
 #871

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

Hi, please contact me on Discord or Telegram and i could help you debug the compile error.

Hello,

when i compile the wallet with this settings the compile is OK, but i can't open the wallet:

Code:
sudo apt-get update
sudo apt-get install git build-essential qt5-default libtool autotools-dev autoconf pkg-config libssl-dev libprotobuf-dev protobuf-compiler libcrypto++-dev libevent-dev libminiupnpc-dev libgmp-dev libboost-all-dev
sudo apt-get install qt5-default qt5-qmake qtbase5-dev-tools qttools5-dev-tools build-essential libboost-dev libboost-system-dev libboost-filesystem-dev libboost-program-options-dev libboost-thread-dev libssl-dev libdb++-dev libminiupnpc-dev
sudo apt-get install qt4-dev-tools libboost-dev libboost-thread-dev libboost-program-options-dev libboost-filesystem-dev libboost-system-dev libdb++-dev libminiupnpc-dev libssl-dev at-spi2-core
sudo apt-get install libssl1.0-dev libssl1.0.2 # downgrade SSL from 1.1 to 1.0.2

cd /home/pi
sudo git clone https://github.com/xenonflux/1337
cd 1337

sudo chmod +x src/leveldb/build_detect_platform

sudo qmake
sudo make

Then i have this error, i think one of the paket are wrong?



regards

███████████████████████████
█████████▀▄▄▄▄▄██▀▀████████
█████▀▄█▀▀▄▄▄▄▄▄▄▀▀▄▄▀█████
████ █▀▄███████████▄▀██████
███▄█ ███████▀ ██████ █ ███
██▀█ ███  ▀▀█  ▀██████ █ ██
██ █ ████▄▄      ▀▀▀██ █ ██
██ █ █████▌        ▄██ ████
███▄█ █████▄▄   ▄▄███ █▀███
████▀█▄▀█████▌  ▀██▀▄█ ████
█████▄▀▀▄▄▀▀▀▀   ▄▄█▀▄█████
████████▄██▀▀▀▀▀▀██████████
███████████████████████████
.
█ █▀█ █▀█ █▀█  ▄  ▄▀▀ █   ▄▀█ ▀█▀ ▄▀▀ ▄███▄
█ █▀█ █ █ █ █ ▀█▀ ▀▀█ █   █ █  █  ▀▀█ ▀███▀
█ █▄█ █▄█ █▄█     ▄▄▀ ▀▄▄ █▄▀  █  ▄▄▀   
                                        █
████████████████████████████████████ 
███▀▀▀▀▀▀██████▀▀▀▀▀▀██████▀▀▀▀▀▀███ 
█▀▄██▀███▄▀██▀▄██▀███▄▀██▀▄██▀███▄▀████▄
█ █ ▀ ▀███ ██ █ ▀ ▀███ ██ █ ▀ ▀███ █████
█ ██    ▄█ ██ ██    ▄█ ██ ██    ▄█ █████
█▄▀██  ▀█▀▄██▄▀██  ▀█▀▄██▄▀██  ▀█▀▄████▀
███▄▄▄▄▄▄██████▄▄▄▄▄▄██████▄▄▄▄▄▄███
████████████████████████████████████
.
.
CRYPTO'S FASTEST
GROWING CASINO
         ▄▄▄████████████▄
     ▄▄████████████████████▄▄▄
   ▄███████████████████████████
  ████████████████████████████▀
 █████████████████████████████
███████████████████████████████
███████████████████████████████
███████████████████████████████
 █████████████████████████████
  ███████████████████████████
███████████████████████████▀
 █████████████████
███████▀▀
         ▀▀▀███████▀▀▀
                        ▄█████▄
           ▄▄           ███████
         ▄██            ▀█████▀
  ▄▄▄▄▄ ██▀▄▄██▄▄   ▄
 ▀▀▀▀██████▀▀▀▀      ██▄
   ▄██▀▀▀██▄     ▄▄▄▄▄██ ▄▄▄▄▄
  ██▀     ▀██▄     ▀▀▀█████▀▀▀▀
  ▀        ████     ▄██▀ ▀▀██
            ████   ▄██      ▀
       ▄▄▄████████████▄▄
    ▄█████████████████████▄
  ▄█████████████████████████▄
▄█████████████████████████████▄
.
..PLAY NOW..
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 19, 2018, 06:11:58 PM
 #872

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

Hi, please contact me on Discord or Telegram and i could help you debug the compile error.

Hello,

when i compile the wallet with this settings the compile is OK, but i can't open the wallet:

Code:
sudo apt-get update
sudo apt-get install git build-essential qt5-default libtool autotools-dev autoconf pkg-config libssl-dev libprotobuf-dev protobuf-compiler libcrypto++-dev libevent-dev libminiupnpc-dev libgmp-dev libboost-all-dev
sudo apt-get install qt5-default qt5-qmake qtbase5-dev-tools qttools5-dev-tools build-essential libboost-dev libboost-system-dev libboost-filesystem-dev libboost-program-options-dev libboost-thread-dev libssl-dev libdb++-dev libminiupnpc-dev
sudo apt-get install qt4-dev-tools libboost-dev libboost-thread-dev libboost-program-options-dev libboost-filesystem-dev libboost-system-dev libdb++-dev libminiupnpc-dev libssl-dev at-spi2-core
sudo apt-get install libssl1.0-dev libssl1.0.2 # downgrade SSL from 1.1 to 1.0.2

cd /home/pi
sudo git clone https://github.com/xenonflux/1337
cd 1337

sudo chmod +x src/leveldb/build_detect_platform

sudo qmake
sudo make

Then i have this error, i think one of the paket are wrong?

regards


You're close. Try starting it again with ./Elite-qt and if you get the same error, go to your /home/pi/.1337 and delete everything except wallet.dat and try restarting your wallet.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
Koal-84
Hero Member
*****
Offline Offline

Activity: 1876
Merit: 790



View Profile
April 19, 2018, 07:05:06 PM
 #873

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

Hi, please contact me on Discord or Telegram and i could help you debug the compile error.

Hello,

when i compile the wallet with this settings the compile is OK, but i can't open the wallet:

Code:
sudo apt-get update
sudo apt-get install git build-essential qt5-default libtool autotools-dev autoconf pkg-config libssl-dev libprotobuf-dev protobuf-compiler libcrypto++-dev libevent-dev libminiupnpc-dev libgmp-dev libboost-all-dev
sudo apt-get install qt5-default qt5-qmake qtbase5-dev-tools qttools5-dev-tools build-essential libboost-dev libboost-system-dev libboost-filesystem-dev libboost-program-options-dev libboost-thread-dev libssl-dev libdb++-dev libminiupnpc-dev
sudo apt-get install qt4-dev-tools libboost-dev libboost-thread-dev libboost-program-options-dev libboost-filesystem-dev libboost-system-dev libdb++-dev libminiupnpc-dev libssl-dev at-spi2-core
sudo apt-get install libssl1.0-dev libssl1.0.2 # downgrade SSL from 1.1 to 1.0.2

cd /home/pi
sudo git clone https://github.com/xenonflux/1337
cd 1337

sudo chmod +x src/leveldb/build_detect_platform

sudo qmake
sudo make

Then i have this error, i think one of the paket are wrong?

regards


You're close. Try starting it again with ./Elite-qt and if you get the same error, go to your /home/pi/.1337 and delete everything except wallet.dat and try restarting your wallet.

Same error, also the same after,

sudo chmod 755 Elite-qt

Regards

███████████████████████████
█████████▀▄▄▄▄▄██▀▀████████
█████▀▄█▀▀▄▄▄▄▄▄▄▀▀▄▄▀█████
████ █▀▄███████████▄▀██████
███▄█ ███████▀ ██████ █ ███
██▀█ ███  ▀▀█  ▀██████ █ ██
██ █ ████▄▄      ▀▀▀██ █ ██
██ █ █████▌        ▄██ ████
███▄█ █████▄▄   ▄▄███ █▀███
████▀█▄▀█████▌  ▀██▀▄█ ████
█████▄▀▀▄▄▀▀▀▀   ▄▄█▀▄█████
████████▄██▀▀▀▀▀▀██████████
███████████████████████████
.
█ █▀█ █▀█ █▀█  ▄  ▄▀▀ █   ▄▀█ ▀█▀ ▄▀▀ ▄███▄
█ █▀█ █ █ █ █ ▀█▀ ▀▀█ █   █ █  █  ▀▀█ ▀███▀
█ █▄█ █▄█ █▄█     ▄▄▀ ▀▄▄ █▄▀  █  ▄▄▀   
                                        █
████████████████████████████████████ 
███▀▀▀▀▀▀██████▀▀▀▀▀▀██████▀▀▀▀▀▀███ 
█▀▄██▀███▄▀██▀▄██▀███▄▀██▀▄██▀███▄▀████▄
█ █ ▀ ▀███ ██ █ ▀ ▀███ ██ █ ▀ ▀███ █████
█ ██    ▄█ ██ ██    ▄█ ██ ██    ▄█ █████
█▄▀██  ▀█▀▄██▄▀██  ▀█▀▄██▄▀██  ▀█▀▄████▀
███▄▄▄▄▄▄██████▄▄▄▄▄▄██████▄▄▄▄▄▄███
████████████████████████████████████
.
.
CRYPTO'S FASTEST
GROWING CASINO
         ▄▄▄████████████▄
     ▄▄████████████████████▄▄▄
   ▄███████████████████████████
  ████████████████████████████▀
 █████████████████████████████
███████████████████████████████
███████████████████████████████
███████████████████████████████
 █████████████████████████████
  ███████████████████████████
███████████████████████████▀
 █████████████████
███████▀▀
         ▀▀▀███████▀▀▀
                        ▄█████▄
           ▄▄           ███████
         ▄██            ▀█████▀
  ▄▄▄▄▄ ██▀▄▄██▄▄   ▄
 ▀▀▀▀██████▀▀▀▀      ██▄
   ▄██▀▀▀██▄     ▄▄▄▄▄██ ▄▄▄▄▄
  ██▀     ▀██▄     ▀▀▀█████▀▀▀▀
  ▀        ████     ▄██▀ ▀▀██
            ████   ▄██      ▀
       ▄▄▄████████████▄▄
    ▄█████████████████████▄
  ▄█████████████████████████▄
▄█████████████████████████████▄
.
..PLAY NOW..
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 19, 2018, 07:37:24 PM
 #874

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

Hi, please contact me on Discord or Telegram and i could help you debug the compile error.

Hello,

when i compile the wallet with this settings the compile is OK, but i can't open the wallet:

Code:
sudo apt-get update
sudo apt-get install git build-essential qt5-default libtool autotools-dev autoconf pkg-config libssl-dev libprotobuf-dev protobuf-compiler libcrypto++-dev libevent-dev libminiupnpc-dev libgmp-dev libboost-all-dev
sudo apt-get install qt5-default qt5-qmake qtbase5-dev-tools qttools5-dev-tools build-essential libboost-dev libboost-system-dev libboost-filesystem-dev libboost-program-options-dev libboost-thread-dev libssl-dev libdb++-dev libminiupnpc-dev
sudo apt-get install qt4-dev-tools libboost-dev libboost-thread-dev libboost-program-options-dev libboost-filesystem-dev libboost-system-dev libdb++-dev libminiupnpc-dev libssl-dev at-spi2-core
sudo apt-get install libssl1.0-dev libssl1.0.2 # downgrade SSL from 1.1 to 1.0.2

cd /home/pi
sudo git clone https://github.com/xenonflux/1337
cd 1337

sudo chmod +x src/leveldb/build_detect_platform

sudo qmake
sudo make

Then i have this error, i think one of the paket are wrong?

regards


You're close. Try starting it again with ./Elite-qt and if you get the same error, go to your /home/pi/.1337 and delete everything except wallet.dat and try restarting your wallet.

Same error, also the same after,

sudo chmod 755 Elite-qt

Regards

Have you tried the qt which i compiled? You can download it from the github or the official website. Haven't tested that on pi though.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
Koal-84
Hero Member
*****
Offline Offline

Activity: 1876
Merit: 790



View Profile
April 19, 2018, 09:26:37 PM
 #875

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

Hi, please contact me on Discord or Telegram and i could help you debug the compile error.

Hello,

when i compile the wallet with this settings the compile is OK, but i can't open the wallet:

Code:
sudo apt-get update
sudo apt-get install git build-essential qt5-default libtool autotools-dev autoconf pkg-config libssl-dev libprotobuf-dev protobuf-compiler libcrypto++-dev libevent-dev libminiupnpc-dev libgmp-dev libboost-all-dev
sudo apt-get install qt5-default qt5-qmake qtbase5-dev-tools qttools5-dev-tools build-essential libboost-dev libboost-system-dev libboost-filesystem-dev libboost-program-options-dev libboost-thread-dev libssl-dev libdb++-dev libminiupnpc-dev
sudo apt-get install qt4-dev-tools libboost-dev libboost-thread-dev libboost-program-options-dev libboost-filesystem-dev libboost-system-dev libdb++-dev libminiupnpc-dev libssl-dev at-spi2-core
sudo apt-get install libssl1.0-dev libssl1.0.2 # downgrade SSL from 1.1 to 1.0.2

cd /home/pi
sudo git clone https://github.com/xenonflux/1337
cd 1337

sudo chmod +x src/leveldb/build_detect_platform

sudo qmake
sudo make

Then i have this error, i think one of the paket are wrong?

regards


You're close. Try starting it again with ./Elite-qt and if you get the same error, go to your /home/pi/.1337 and delete everything except wallet.dat and try restarting your wallet.

Same error, also the same after,

sudo chmod 755 Elite-qt

Regards

Have you tried the qt which i compiled? You can download it from the github or the official website. Haven't tested that on pi though.

No, you have a Link? I can't find other than for Ubuntu...

This is my compile Debian stretch file... but always the same error...
Code:
https://www.file-upload.net/download-13090318/Elite-qt.zip.html


███████████████████████████
█████████▀▄▄▄▄▄██▀▀████████
█████▀▄█▀▀▄▄▄▄▄▄▄▀▀▄▄▀█████
████ █▀▄███████████▄▀██████
███▄█ ███████▀ ██████ █ ███
██▀█ ███  ▀▀█  ▀██████ █ ██
██ █ ████▄▄      ▀▀▀██ █ ██
██ █ █████▌        ▄██ ████
███▄█ █████▄▄   ▄▄███ █▀███
████▀█▄▀█████▌  ▀██▀▄█ ████
█████▄▀▀▄▄▀▀▀▀   ▄▄█▀▄█████
████████▄██▀▀▀▀▀▀██████████
███████████████████████████
.
█ █▀█ █▀█ █▀█  ▄  ▄▀▀ █   ▄▀█ ▀█▀ ▄▀▀ ▄███▄
█ █▀█ █ █ █ █ ▀█▀ ▀▀█ █   █ █  █  ▀▀█ ▀███▀
█ █▄█ █▄█ █▄█     ▄▄▀ ▀▄▄ █▄▀  █  ▄▄▀   
                                        █
████████████████████████████████████ 
███▀▀▀▀▀▀██████▀▀▀▀▀▀██████▀▀▀▀▀▀███ 
█▀▄██▀███▄▀██▀▄██▀███▄▀██▀▄██▀███▄▀████▄
█ █ ▀ ▀███ ██ █ ▀ ▀███ ██ █ ▀ ▀███ █████
█ ██    ▄█ ██ ██    ▄█ ██ ██    ▄█ █████
█▄▀██  ▀█▀▄██▄▀██  ▀█▀▄██▄▀██  ▀█▀▄████▀
███▄▄▄▄▄▄██████▄▄▄▄▄▄██████▄▄▄▄▄▄███
████████████████████████████████████
.
.
CRYPTO'S FASTEST
GROWING CASINO
         ▄▄▄████████████▄
     ▄▄████████████████████▄▄▄
   ▄███████████████████████████
  ████████████████████████████▀
 █████████████████████████████
███████████████████████████████
███████████████████████████████
███████████████████████████████
 █████████████████████████████
  ███████████████████████████
███████████████████████████▀
 █████████████████
███████▀▀
         ▀▀▀███████▀▀▀
                        ▄█████▄
           ▄▄           ███████
         ▄██            ▀█████▀
  ▄▄▄▄▄ ██▀▄▄██▄▄   ▄
 ▀▀▀▀██████▀▀▀▀      ██▄
   ▄██▀▀▀██▄     ▄▄▄▄▄██ ▄▄▄▄▄
  ██▀     ▀██▄     ▀▀▀█████▀▀▀▀
  ▀        ████     ▄██▀ ▀▀██
            ████   ▄██      ▀
       ▄▄▄████████████▄▄
    ▄█████████████████████▄
  ▄█████████████████████████▄
▄█████████████████████████████▄
.
..PLAY NOW..
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 19, 2018, 09:34:12 PM
 #876

Anyone have a running 2.0 Wallet on his Raspberry Pi?

i can't compile, always

Quote
...
src/bignum.h: In function ‘bool operator>(const CBigNum&, const CBigNum&)’:
src/bignum.h:720:83: error: cannot convert ‘const CBigNum*’ to ‘const BIGNUM* {aka const bignum_st*}’ for argument ‘1’ to ‘int BN_cmp(const BIGNUM*, const BIGNUM*)’
 operator>(const CBigNum& a, const CBigNum& b)  { return (BN_cmp(&a, &b) > 0); }
                                                                       ^
Makefile:1431: recipe for target 'build/txdb-leveldb.o' failed
make: *** [build/txdb-leveldb.o] Error 1
pi@raspberrypi:~/1337 $

THX

Hi, please contact me on Discord or Telegram and i could help you debug the compile error.

Hello,

when i compile the wallet with this settings the compile is OK, but i can't open the wallet:

Code:
sudo apt-get update
sudo apt-get install git build-essential qt5-default libtool autotools-dev autoconf pkg-config libssl-dev libprotobuf-dev protobuf-compiler libcrypto++-dev libevent-dev libminiupnpc-dev libgmp-dev libboost-all-dev
sudo apt-get install qt5-default qt5-qmake qtbase5-dev-tools qttools5-dev-tools build-essential libboost-dev libboost-system-dev libboost-filesystem-dev libboost-program-options-dev libboost-thread-dev libssl-dev libdb++-dev libminiupnpc-dev
sudo apt-get install qt4-dev-tools libboost-dev libboost-thread-dev libboost-program-options-dev libboost-filesystem-dev libboost-system-dev libdb++-dev libminiupnpc-dev libssl-dev at-spi2-core
sudo apt-get install libssl1.0-dev libssl1.0.2 # downgrade SSL from 1.1 to 1.0.2

cd /home/pi
sudo git clone https://github.com/xenonflux/1337
cd 1337

sudo chmod +x src/leveldb/build_detect_platform

sudo qmake
sudo make

Then i have this error, i think one of the paket are wrong?

regards


You're close. Try starting it again with ./Elite-qt and if you get the same error, go to your /home/pi/.1337 and delete everything except wallet.dat and try restarting your wallet.

Same error, also the same after,

sudo chmod 755 Elite-qt

Regards

Have you tried the qt which i compiled? You can download it from the github or the official website. Haven't tested that on pi though.

No, you have a Link? I can't find other than for Ubuntu...

This is my compile Debian stretch file... but always the same error...
Code:
https://www.file-upload.net/download-13090318/Elite-qt.zip.html


I doubt the compiled qt will work on pi. Could you try with openssl 1.0.1l.

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
Koal-84
Hero Member
*****
Offline Offline

Activity: 1876
Merit: 790



View Profile
April 20, 2018, 12:01:16 PM
 #877


I doubt the compiled qt will work on pi. Could you try with openssl 1.0.1l.

You have a HowTo for the downgrade?

███████████████████████████
█████████▀▄▄▄▄▄██▀▀████████
█████▀▄█▀▀▄▄▄▄▄▄▄▀▀▄▄▀█████
████ █▀▄███████████▄▀██████
███▄█ ███████▀ ██████ █ ███
██▀█ ███  ▀▀█  ▀██████ █ ██
██ █ ████▄▄      ▀▀▀██ █ ██
██ █ █████▌        ▄██ ████
███▄█ █████▄▄   ▄▄███ █▀███
████▀█▄▀█████▌  ▀██▀▄█ ████
█████▄▀▀▄▄▀▀▀▀   ▄▄█▀▄█████
████████▄██▀▀▀▀▀▀██████████
███████████████████████████
.
█ █▀█ █▀█ █▀█  ▄  ▄▀▀ █   ▄▀█ ▀█▀ ▄▀▀ ▄███▄
█ █▀█ █ █ █ █ ▀█▀ ▀▀█ █   █ █  █  ▀▀█ ▀███▀
█ █▄█ █▄█ █▄█     ▄▄▀ ▀▄▄ █▄▀  █  ▄▄▀   
                                        █
████████████████████████████████████ 
███▀▀▀▀▀▀██████▀▀▀▀▀▀██████▀▀▀▀▀▀███ 
█▀▄██▀███▄▀██▀▄██▀███▄▀██▀▄██▀███▄▀████▄
█ █ ▀ ▀███ ██ █ ▀ ▀███ ██ █ ▀ ▀███ █████
█ ██    ▄█ ██ ██    ▄█ ██ ██    ▄█ █████
█▄▀██  ▀█▀▄██▄▀██  ▀█▀▄██▄▀██  ▀█▀▄████▀
███▄▄▄▄▄▄██████▄▄▄▄▄▄██████▄▄▄▄▄▄███
████████████████████████████████████
.
.
CRYPTO'S FASTEST
GROWING CASINO
         ▄▄▄████████████▄
     ▄▄████████████████████▄▄▄
   ▄███████████████████████████
  ████████████████████████████▀
 █████████████████████████████
███████████████████████████████
███████████████████████████████
███████████████████████████████
 █████████████████████████████
  ███████████████████████████
███████████████████████████▀
 █████████████████
███████▀▀
         ▀▀▀███████▀▀▀
                        ▄█████▄
           ▄▄           ███████
         ▄██            ▀█████▀
  ▄▄▄▄▄ ██▀▄▄██▄▄   ▄
 ▀▀▀▀██████▀▀▀▀      ██▄
   ▄██▀▀▀██▄     ▄▄▄▄▄██ ▄▄▄▄▄
  ██▀     ▀██▄     ▀▀▀█████▀▀▀▀
  ▀        ████     ▄██▀ ▀▀██
            ████   ▄██      ▀
       ▄▄▄████████████▄▄
    ▄█████████████████████▄
  ▄█████████████████████████▄
▄█████████████████████████████▄
.
..PLAY NOW..
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 20, 2018, 03:08:15 PM
 #878


I doubt the compiled qt will work on pi. Could you try with openssl 1.0.1l.

You have a HowTo for the downgrade?

Could you PM me on Discord (https://discord.gg/np7BmKV) or Telegram (https://t.me/elitecoinofficial) .

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 20, 2018, 06:51:08 PM
 #879

@everyone FAH payout details for this week https://www.reddit.com/r/1337Foundation/comments/8dq0fp/fh_payout_update_04202018/

Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
xenonflux (OP)
Sr. Member
****
Offline Offline

Activity: 476
Merit: 259



View Profile WWW
April 22, 2018, 01:11:16 AM
 #880

@everyone I know some of you are curious regarding the status of Elite Minecraft server so just wanted to let you guys know that I have started the development. Once the server is ready, players will be able to use Elite as an in-game currency to purchase lands, transfer etc. Cheers!



Elite Coin | Donate to support development
1337: LeetDevFpGxwdbqcmQbNZAikqqRPBRRZP8 | BTC: 17tuXyRsDEBQrZT99JGsubb6N8sh547XvX | ETH: 0x01E363B7aC2E78EFFa597B0D9eBC50775468C720 | LTC: LXjtkT4ukNqhrRQHufah3aQLqjuJpbZctT
Pages: « 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 [44] 45 46 47 48 49 50 51 52 53 54 55 56 »
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!